Subject: RE: comment on draft-lind-v6ops-isp-scenarios-00.txt

From: "Bound, Jim" <[email-masked]>
Date: Wed, 16 Jul 2003 09:25:46 -0400

ntt verio has and in the u.s. other ISPs have some support now like
Sprint.  its happening and why we need to think and assume they will
deploy.
/jim

> -----Original Message-----
> From: Jasminko Mulahusic [mailto:[email-masked]] 
> Sent: Wednesday, July 16, 2003 4:16 AM
> To: HELENA RUTE SOFIA
> Cc: [email-masked]
> Subject: Re: comment on draft-lind-v6ops-isp-scenarios-00.txt
> 
> 
> 
> 
> On Wed, 16 Jul 2003, HELENA RUTE SOFIA wrote:
> 
> > It seems to me that 1. and 2. could simply start by an analysis of 
> > current deployed solutions; trying to exhaustively cover 
> the possible 
> > situations that could be a representative subset of real 
> scenarios, to 
> > provide some "howto" is an endless task, and would take so 
> long, that 
> > it would probably not make much sense in the end...also, different 
> > ISPs not only have different sizes, use different technologies, but 
> > also have different purposes in terms of offered services; and, we 
> > also have commercial services and research services...
> >
> 
> true. the thing is that we are not sure if there are any isps 
> that have deployed fully commercial v6 networks, operated in 
> the same way as their v4 networks. and even if we could find 
> them it is not sure they would be able to share the results with us.
> 
> jasminko
> 
> > So, as was also mentioned yesterday at the v6ops meeting, why not 
> > simply change the document to provide an analysis of current 
> > scenarios? I'm pretty sure that it doesn't cost much to 
> some ISPs of 
> > different sizes to provide some input on a draft that 
> somebody could 
> > put together...
> >
> > Ch.,
> > rute
> >
> >
> >
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Wed, 16 Jul 2003 09:26:30 -0400

not to mention the DoD annoucment and moonv6 in U.S. will spawn new ISPs
on board too.
/jim

> From: Tim Chown [mailto:[email-masked]] 
> Sent: Wednesday, July 16, 2003 4:24 AM
> To: [email-masked]
> On Wed, Jul 16, 2003 at 10:15:52AM +0200, Jasminko Mulahusic wrote:
> > 
> > true. the thing is that we are not sure if there are any isps that 
> > have deployed fully commercial v6 networks, operated in the 
> same way 
> > as their v4 networks. and even if we could find them it is not sure 
> > they would be able to share the results with us.
> 
> The main production deployments now are in the research 
> networks, which have to be commercial quality, but may not 
> offer all the types of services that commercial ISPs do.
> 
> But v6 is running dual stack in Abilene, GEANT, many European 
> NRENs and the transatlantic link(s) dual-stack without v6 breaking v4.
> 
> But there are many gaps.  Projects such as 6NET are trying to 
> document and where possible work on these (www.6net.org/publications).
> 
> Tim
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Wed, 16 Jul 2003 09:35:58 -0400

also moonv6 will do native ipv6 across the U.S. west to east coasts Oct
2003.
http://www.iol.unh.edu/consortiums/ipv6/grouptest/IDCI/

cannot divulge now ISPs on board to early and not fair.

Moonv6 slides.
http://www.nav6tf.org/summit_slides/Moonv6_final.pdf

If you want to know triva of where moonv6 came from send me private mail
:--)

/jim

> From: JORDI PALET MARTINEZ [mailto:[email-masked]] 
> Sent: Wednesday, July 16, 2003 4:40 AM
> To: [email-masked]
> And Euro6IX (www.euro6ix.org) is working in the commercial side ;-)
> 
> Also, there is a lot of commercial deployment in Japan.
> 
> Regards,
> Jordi
> 
> ----- Original Message ----- 
> From: "Tim Chown" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, July 16, 2003 10:23 AM
> > > have deployed fully commercial v6 networks, operated in 
> the same way 
> > The main production deployments now are in the research networks, 
> > which have to be commercial quality, but may not offer all 
> the types 
> > of services that commercial ISPs do.
> > 
> > But v6 is running dual stack in Abilene, GEANT, many European NRENs 
> > and the transatlantic link(s) dual-stack without v6 breaking v4.
> > 
> > But there are many gaps.  Projects such as 6NET are trying 
> to document 
> > and where possible work on these (www.6net.org/publications).
> > 
> > Tim
> > 
> 
> *****************************
> Madrid 2003 Global IPv6 Summit
> Presentations and videos on-line at:
> http://www.ipv6-es.com
> 
> 
> 
>