Subject: comment on draft-palet-v6ops-proto41-nat-00.txt discussion

From: Keith Moore <[email-masked]>
Date: Tue, 15 Jul 2003 11:01:27 -0400

I agree with what Margaret said in the meeting - if we're going to
recommend behavior to NAT vendors we should recommend that the NATs
implement a v6 router.  Of course if they do that it's pretty simple and
obvious to have that router support a 6to4 interface.

I also agree that this document isn't the right place to put a detailed
recommendation about how to implement v6 in a SOHO v4NAT/v6router box.

So maybe it could be said that nailing up protocol 41 in a v4NAT box is
a temporary measure until the NATs can be upgraded to support v6
routing in the box?

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Jul 2003 16:10:42 +0100

> a temporary measure until the NATs can be upgraded to support v6

Absolutely.    We're talking about (SOHO) deployment now. 

Tim

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 16 Jul 2003 00:06:26 +0200

Yes, this is a very good point. I included this in the new document.

Regards,
Jordi

----- Original Message ----- 
From: "Keith Moore" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, July 15, 2003 5:01 PM
Subject: comment on draft-palet-v6ops-proto41-nat-00.txt discussion

> a temporary measure until the NATs can be upgraded to support v6

*****************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on-line at:
http://www.ipv6-es.com