Subject: RE: comment on draft-palet-v6ops-proto41-nat-00.txt discussion

From: "Christian Huitema" <[email-masked]>
Date: Tue, 15 Jul 2003 08:30:44 -0700

I should have said that this was the dominant opinion. There was effectively no formal consensus call. Sorry for the confusion.

________________________________

From: [email-masked] on behalf of [email-masked]
Sent: Tue 7/15/2003 8:28 AM
To: Keith Moore
Cc: Christian Huitema; [email-masked]
Subject: Re: comment on draft-palet-v6ops-proto41-nat-00.txt discussion 

>> The consensus in the room was that Jordi's draft should simply
>> document the current practice, with all its considerations, and should
>> refrain from making any recommendation to NAT vendors.
>
>I must have missed that consensus call.

        i (and some others) commented like above, but there was no consensus
        call.  christian's statement is a little bit misleading i guess.

itojun

---

From: "Bound, Jim" <[email-masked]>
Date: Wed, 16 Jul 2003 09:16:23 -0400

good.  I could not be there and the mail is confusing me what happened.
this is important work for v6ops and I still think we need to influence
the nat box vendors and isps to use that as one alternative to other
missions in the market.
/jim

> -----Original Message-----
> From: JORDI PALET MARTINEZ [mailto:[email-masked]] 
> Sent: Tuesday, July 15, 2003 11:44 AM
> To: [email-masked]
> Hi,
> I agree with Itojun, my feeling is that the WG chairs 
> requested me to update the document, and I will do so with 
> the comments from the WG and any emails that I receive in the 
> next two weeks, more or less.
> 
> So please, all, provide your inputs !
> 
> Regards,
> Jordi
> 
> ----- Original Message ----- 
> From: <[email-masked]>
> To: "Keith Moore" <[email-masked]>
> Cc: "Christian Huitema" <[email-masked]>; 
> <[email-masked]>
> Sent: Tuesday, July 15, 2003 5:28 PM
> > >> document the current practice, with all its considerations, and 
> > >> should refrain from making any recommendation to NAT vendors.
> > >
> *****************************
> Madrid 2003 Global IPv6 Summit
> Presentations and videos on-line at:
> http://www.ipv6-es.com
> 
> 
> 
>