Subject: PDP context and IPv4/6

From: Bilajbegovic Damir <[email-masked]>
Date: Tue, 29 Jul 2003 14:40:21 +0200

Hi,
    I am working on IMS, on transition of IPv4 to IPv6, and I need help.
    Where can I find explained process of activation PDP context, depending
on IP version.
    If you know some file or link, I would be grateful. 
         Thanks in advance
                               Damir Bilajbegovic

---

From: "Peter Barany" <[email-masked]>
Date: Tue, 29 Jul 2003 07:49:15 -0500

Look at 3GPP specifications 3G TS 29.061 and 3G TS 23.060.

Pete

-----Original Message-----
From: Bilajbegovic Damir [mailto:[email-masked]]
Sent: Tuesday, July 29, 2003 7:40 AM
To: [email-masked]
Subject: PDP context and IPv4/6

Hi,

---

From: Bilajbegovic Damir <[email-masked]>
Date: Tue, 29 Jul 2003 15:19:05 +0200

Hi,
      thanks for your answer. I have I more question, If you maybe know the
answer. If UE is dual-stack, is there a way that UE can say to IMS that it
is dual-stack?
      If you know some file or link, I would be grateful. 
         Thanks in advance 
                               Damir Bilajbegovic 

-----Original Message-----
From: Peter Barany [mailto:[email-masked]]
Sent: Tuesday, July 29, 2003 2:49 PM
To: 'Bilajbegovic Damir'; [email-masked]
Subject: RE: PDP context and IPv4/6

Pete 

-----Original Message----- 
From: Bilajbegovic Damir [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Tuesday, July 29, 2003 7:40 AM 
To: [email-masked] 
Subject: PDP context and IPv4/6 

Hi,

---

From: "Peter Barany" <[email-masked]>
Date: Tue, 29 Jul 2003 09:35:27 -0500

If you are still talking about 3GPP/UMTS, IMS is IPv6-only.
 
Pete

-----Original Message-----
From: Bilajbegovic Damir [mailto:[email-masked]]
Sent: Tuesday, July 29, 2003 8:19 AM
To: Barany, Peter [RICH1:2H16:EXCH]; [email-masked]
Subject: RE: PDP context and IPv4/6

Hi,

-----Original Message-----
From: Peter Barany [mailto:[email-masked]]
Sent: Tuesday, July 29, 2003 2:49 PM
To: 'Bilajbegovic Damir'; [email-masked]
Subject: RE: PDP context and IPv4/6

Pete 

-----Original Message----- 

Hi,