Subject: RE: comment on draft-palet-v6ops-proto41-nat-00.txt discussion

From: "Christian Huitema" <[email-masked]>
Date: Tue, 15 Jul 2003 08:20:25 -0700

The consensus in the room was that Jordi's draft should simply document the current practice, with all its considerations, and should refrain from making any recommendation to NAT vendors.

________________________________

From: [email-masked] on behalf of Keith Moore
Sent: Tue 7/15/2003 8:01 AM
To: [email-masked]
Cc: [email-masked]
Subject: comment on draft-palet-v6ops-proto41-nat-00.txt discussion

I agree with what Margaret said in the meeting - if we're going to
recommend behavior to NAT vendors we should recommend that the NATs
implement a v6 router.  Of course if they do that it's pretty simple and
obvious to have that router support a 6to4 interface.

I also agree that this document isn't the right place to put a detailed
recommendation about how to implement v6 in a SOHO v4NAT/v6router box.

So maybe it could be said that nailing up protocol 41 in a v4NAT box is
a temporary measure until the NATs can be upgraded to support v6
routing in the box?

---

From: Keith Moore <[email-masked]>
Date: Tue, 15 Jul 2003 11:24:42 -0400

> The consensus in the room was that Jordi's draft should simply
> document the current practice, with all its considerations, and should
> refrain from making any recommendation to NAT vendors.

I must have missed that consensus call.

I'd like to see a one- or two-sentence recommendation, or some statement
that this is an interim measure.  More than that, I think, would be too
much.

Keith

> implement a v6 router.  Of course if they do that it's pretty simple
> and obvious to have that router support a 6to4 interface.
> 
> I also agree that this document isn't the right place to put a
> detailed recommendation about how to implement v6 in a SOHO
> v4NAT/v6router box.
> 
> So maybe it could be said that nailing up protocol 41 in a v4NAT box
> is a temporary measure until the NATs can be upgraded to support v6
> routing in the box?

---

From: [email-masked]
Date: Wed, 16 Jul 2003 00:28:50 +0900

>I must have missed that consensus call.

	i (and some others) commented like above, but there was no consensus
	call.  christian's statement is a little bit misleading i guess.

itojun

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 15 Jul 2003 17:44:04 +0200

Hi,

I agree with Itojun, my feeling is that the WG chairs requested me to update the document, and I will do so with the comments from
the WG and any emails that I receive in the next two weeks, more or less.

So please, all, provide your inputs !

Regards,
Jordi

----- Original Message ----- 
From: <[email-masked]>
To: "Keith Moore" <[email-masked]>
Cc: "Christian Huitema" <[email-masked]>; <[email-masked]>
Sent: Tuesday, July 15, 2003 5:28 PM
Subject: Re: comment on draft-palet-v6ops-proto41-nat-00.txt discussion

> call.  christian's statement is a little bit misleading i guess.

*****************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on-line at:
http://www.ipv6-es.com