Subject: RE: IPv6 Operations WG (v6ops) agenda for IETF-57 Vienna - 2nd version

From: "Bound, Jim" <[email-masked]>
Date: Thu, 10 Jul 2003 11:08:33 -0400

Bob,

OK we will send note to Margaret and Pekka today.  Discussion is good.
Brainstorming on specs with no mail input is political.  Also we wanted
to just do brainstorming on multi6 and the ruling was we don't do
brainstorming in IETF meetings.  We have a minimal draft to get started
and discussion on that direction is fine brainstorming scenarios etc is
different and I for one want 'consistency' in the IETF rule sets.  I
don't want them made up adhoc as community member.

Thanks
/jim

> -----Original Message-----
> From: Bob Fink [mailto:[email-masked]] 
> Sent: Thursday, July 10, 2003 10:44 AM
> To: Bound, Jim; [email-masked]
> Subject: RE: IPv6 Operations WG (v6ops) agenda for IETF-57 
> Vienna - 2nd version
> 
> 
> Jim,
> 
> I don't disagree with what you say, and am certainly 
> concerned in general 
> with how little discussion we get on lists about important 
> topics such as 
> this. I do still think it will be useful to have some 
> discussion on the 
> draft (even if its only 5 minutes).
> 
> However, I suggest that you and Yanick get in touch with 
> Margaret and Pekka 
> before the meeting and talk about the process. I won't be at 
> this IETF.
> 
> 
> Thanks,
> 
> Bob
> 
> ===
> At 09:49 AM 7/10/2003 -0400, Bound, Jim wrote:
> >Bob,
> >
> >This works.  When Yanick does the update of what we did this group 
> >asked for we are done. Then Margaret should ask if this work 
> is to be 
> >working group item.  That will motivate the team to haul ass 
> and go to 
> >next step and we should have an interim meeting to move quickly.  
> >Yanick and I have talked and this is not going to take 40 
> minutes.  We 
> >have a real issue with no mail input on this list.  We also 
> don't want 
> >people using the meeting to work their agendas.  That is 
> unacceptable.  
> >I also feel if you get 15 hands that read the spec and then 
> 100 hands 
> >on voting the vote is irrelevant, unless the subject has had wide 
> >discussion on the mail list (like the private address debate).  This 
> >work has had zero discussion.
> >
> >Is this clear above regarding the point of order?  Thanks.
> >
> >We have developed three use scenarios for this version.  The 
> idea is to 
> >be able to use them to map many scenarios into so we can do the next 
> >step which is the analysis document.
> >
> >We have altered this document from any input (within reason 
> of course) 
> >but for our team to feel this work is worth working on we 
> need to know 
> >if we are a working group item or not. After the ngtrans fiasco and 
> >hassle many in this community trusts nothing you all do as 
> chairs for 
> >awhile as far as "administration".  You burned some of us pretty bad 
> >and for me it was personal too as it caused me a lot of work.
> >
> >Also did you see the DoD IPv6 annoucment that Oct 2003 it is 
> required 
> >to provide dual capable IPv4/IPv6 systems.  The strategy is an 
> >aggressive move towards IPv6 as fast as possible.  That 
> means dominant 
> >IPv6 backbones quick.  See updated DSTM spec after Vienna which will 
> >define what 'dominant Ipv6 backbone' means later and why I 
> mention it 
> >even in this thread. DoD is the largest Internet Enterprise 
> in the U.S.  
> >I am talking with them directly on this too.  So we will have that 
> >input to for this Enterprise work.
> >
> >Thanks for the follow up,
> >/jim
> >
> > > -----Original Message-----
> > > From: Bob Fink [mailto:[email-masked]]
> > > Sent: Thursday, July 10, 2003 1:16 AM
> > > To: Bound, Jim; [email-masked]
> > > Subject: RE: IPv6 Operations WG (v6ops) agenda for 
> IETF-57 Vienna - 
> > > 2nd version
> > >
> > >
> > > Jim,
> > >
> > > As Margaret responded to Yanick earlier today:
> > >
> > > >Hi Yanick,
> > > >
> > > >If we don't use all of the time for this section, that is
> > > okay.  We'll
> > > >just end early...
> > > >
> > > >But, I wanted to make sure that there is plenty of time to
> > > work through
> > > >any issues in the document, in the hopes that we can get
> > > this document
> > > >accepted by the WG and in good shape to be published by 
> > > >~Minneapolis.
> > > >
> > > >Margaret
> > >
> > >
> > > Hope this is ok.
> > >
> > >
> > > Thanks,
> > >
> > > Bob
> > >
> > >
> > >
> > > ===
> > > At 11:44 AM 7/9/2003 -0400, Bound, Jim wrote:
> > > >Chairs,
> > > >
> > > >For the enterprise session.  The time is to much.  It 
> should be 20 
> > > >minutes.  If persons have read the draft what should happen
> > > is input to
> > > >the general direction the draft has taken.  If you have not read 
> > > >the draft you should shut up in the meeting :--).  Much input to
> > > this work
> > > >should come on the mailing list before a meeting where all
> > > participants
> > > >of this working group exist not just at meeting and 
> definitely not 
> > > >adhoc at the last minute in a meeting for bashing.
> > > >
> > > >We have had ZERO input on this draft and not one comment on this 
> > > >mailing list.
> > > >
> > > >Do you want to do this or what?  The team restructured from our 
> > > >last meeting.
> > > >
> > > >We do not want more than 20 minutes please fix the agenda to 
> > > >reflect that.
> > > >
> > > >We probably should have an interim Enterprise Scenario
> > > meeting before
> > > >Minneapolis but the real question for this meeting is 
> should this 
> > > >become a working group item or not.  Getting that determined
> > > in Vienna
> > > >would be success.
> > > >
> > > >thanks
> > > >/jim
> > > >
> > > >
> > > >
> > > > > -----Original Message-----
> > > > > From: Bob Fink [mailto:[email-masked]]
> > > > > Sent: Wednesday, July 09, 2003 10:23 AM
> > > > > To: [email-masked]
> > > > > Subject: IPv6 Operations WG (v6ops) agenda for IETF-57 Vienna
> > > > > - 2nd version
> > > > >
> > > > >
> > > > > IPv6 Operations WG (v6ops)
> > > > > IETF-57, Vienna
> > > > >
> > > > > Tuesday, July 15 at 1545-1800
> > > > > Wednesday, July 16 at 1530-1730
> > > > >
> > > > > ================================
> > > > >
> > > > > CHAIRS: Bob Fink <[email-masked]>
> > > > >          Pekka Savola <[email-masked]>
> > > > >          Margaret Wasserman <[email-masked]>
> > > > >
> > > > >
> > > > > First Session:  Tuesday, July 15, 2003 at 1545-1800 
> > > > > ===================================================
> > > > > Introduction and agenda bashing - 5 mins, Margaret Wasserman
> > > > >
> > > > > ===
> > > > > current status - 5 mins, Margaret/Pekka 
> > > > > <http://www.6bone.net/v6ops/v6ops_project-status.html>
> > > > >
> > > > > ===
> > > > > UNMAN Analysis discussion - 25 mins, Christian Huitema 
> > > > > 
> <http://www.ietf.org/internet-drafts/draft-ietf-v6ops-unmaneva>
> > > > > l-00.txt>
> > > > >
> > > > > ===
> > > > > Forwarding Protocol 41 in NAT Boxes - 10 mins, Jordi Palet 
> > > > > 
> <http://www.ietf.org/internet-drafts/draft-palet-v6ops-proto41>
> > > > -nat-00.txt>
> > > > >
> > > > > ===
> > > > > IPv6-IPv4 Translators in 3GPP Networks - 10 mins, 
> Karim El-Malki 
> > > > > 
> <http://www.ietf.org/internet-drafts/draft-elmalki-v6ops-3gpp->
> > > > translator-00.txt>
> > > > >
> > > > > ===
> > > > > ISP Scenarios - 40 mins, Mikael Lind 
> > > > > 
> <http://www.ietf.org/internet-drafts/draft-lind-v6ops-isp-scen>
> > > > arios-00.txt>
> > > > >
> > > > > ===
> > > > > ENT Scenarios - 40 mins, Yanick Pouffary/Jim Bound
> > > ><http://www.ietf.org/internet-drafts/draft-pouffary-v6ops-ent> 
> > > >-v6net-03.t
> > > >xt>
> > > >
> > > >
> > > >
> > > >Second Session:  Wednesday, July 16, 2003 at 1530-1730 
> > > >======================================================
> > > >v6-on-by-default - 25 mins, Alain Durand
> > > >5-10 mins presentation, remainder discussion 
> > > ><http://www.ietf.org/internet-drafts/draft-roy-v6ops-v6onbyde
> >fault-01.tx>t>
> > >
> > >===
> > >threedegrees - 10 mins, Christian Huitema 
> <http://threedegrees.com/>
> > >
> > >===
> > >Security - discussion of what we should be doing - 45 mins, Chairs 
> > 
> ><http://www.ietf.org/internet-drafts/draft->
savola-v6ops-security-over
> > >vi
> >e>w-00.txt>
> > >
> > >===
> > >NAT-PT Applicability Statement team report - 15 mins, Peter Barany 
> > ><no draft yet>
> > >
> > >===
> > >Writing IPv6 Applications report - 15 mins, Myung-ki Shin & Pekka
> >Savola
> > 
> ><http://www.ietf.org/internet-drafts/draft->
shin-v6ops-application-tra
> > >ns
> >i>tion-01.txt>
> > >
> > >===
> > >Status report of IPv4 Survey drafts - 10 mins, Chairs
> > 
> ><http://www.ietf.org/internet-drafts/draft->
ietf-v6ops-ipv4survey-intr
> > >o-
> >0>1.txt>
> > 
> ><http://www.ietf.org/internet-drafts/draft->
ietf-v6ops-ipv4survey-apps
> > >-0
> >1>.txt>
> > 
> ><http://www.ietf.org/internet-drafts/draft->
ietf-v6ops-ipv4survey-ops-
> > >01
> >.>txt>
> > 
> ><http://www.ietf.org/internet-drafts/draft->
ietf-v6ops-ipv4survey-int-
> > >01
> >.>txt>
> > 
> ><http://www.ietf.org/internet-drafts/draft->
ietf-v6ops-ipv4survey-rout
> > >in
> >g>-01.txt>
> > 
> ><http://www.ietf.org/internet-drafts/draft->
ietf-v6ops-ipv4survey-sec-
> > >01
> >.>txt>
> > 
> ><http://www.ietf.org/internet-drafts/draft->
ietf-v6ops-ipv4survey-subi
> > >p-
> >0>1.txt>
> > 
> ><http://www.ietf.org/internet-drafts/draft->
ietf-v6ops-ipv4survey-tran
> > >s-
> >0>1.txt>
> > >-end

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Sun, 13 Jul 2003 10:30:59 +0200

Jim,

>  Also we wanted
> brainstorming in IETF meetings.

if you are referring to my mail I think what I said was that doing this 
in a full group will be hard to manage and get useful output from. We 
will have an open mike session on Wednesday, which is close to what you 
suggested. I also said that there is pleaty of bars and hallways to 
continue the brainstorming in...

Best regards,

- - kurtis -