Subject: RE: Defintion of Automatic tunnels

From: "Bound, Jim" <[email-masked]>
Date: Sun, 3 Aug 2003 12:41:37 -0400

tunnel brokers and 6to4 are the most pervasive used tunnels in
deployment today across Asia, Europe, and now the U.S.  Done deal.
Tunnel broker is done deal too.  It will compete with Teredo as solution
too once proto 41 gets through cablemodem and dsl products and ISPs
provide it.  there are 100,000 users using freenet6 tunnels.

/jim

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Wednesday, July 30, 2003 9:38 AM
> To: Erik Nordmark
> Cc: Christian Huitema; [email-masked]
> Subject: Re: Defintion of Automatic tunnels
> 
> 
> Erik Nordmark wrote:
> > 
> > > This is an interesting discussion of the issues (well, it 
> was, but I 
> > > deleted it to save bits). But I'm not sure that the WG has to, or 
> > > should, make a choice. The network is already telling us 
> that both 
> > > tunnel brokers and 6to4 attract users. I guess the jury 
> is still out 
> > > on Teredo. But I don't think it's for us to make a philosophical 
> > > decision here. We will need to decide whether to adopt 
> Teredo, but 
> > > that should drop out of the scenario analysis as a pragmatic 
> > > decision.
> > 
> > Brian,
> > 
> > You seem to be making a "the market will decide" argument 
> with respect 
> > to 6to4 and tunnel brokers. Is that correct?
> 
> Not quite. My point is more that since the (so far 
> revenue-free) market already seems to want both solutions, I 
> don't see that a decision is needed. Deployment has moved on 
> since the v6ops charter was written.
> 
> > I find it disconcerting that you didn't want to contribute to the 
> > understanding of the issues (with apply to all tunneling 
> approaches - 
> > 6to4, teredo, tunnel
> > brokers) and instead deleted the email to "save bits". That 
> doesn't bode well
> > for making forward progress.
> 
> I think you and Christian have pretty much covered the arguments, and 
> I don't have anything new to add. These arguments will be 
> very useful, 
> when looking at the scenarios, to decide whether the WG 
> should adopt Teredo 
> as a work item. 
> 
>     Brian
> 
> - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
> - - Brian E Carpenter 
> Distinguished Engineer, Internet Standards & Technology, IBM 
> 
> NEW ADDRESS <[email-masked]> PLEASE UPDATE ADDRESS BOOK
> 
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 4 Aug 2003 13:37:13 -0700

> deployment today across Asia, Europe, and now the U.S.

all 12 of them