Subject: FW: I-D ACTION:draft-lind-v6ops-isp-scenarios-01.txt

From: <[email-masked]>
Date: Mon, 27 Oct 2003 09:08:26 +0100

Hi, 
A new version of the ISP scenarios draft is available as well as the
first version of the analysis draft
http://www.ietf.org/internet-drafts/draft-ksinant-v6ops-isp-analysis-00.
txt. Please comment. 

Regards,
Mikael

> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
> 	Title		: Scenarios for Introducing IPv6 into ISP
Networks
> 	Author(s)	: M. Lind, et al.
> 	Filename	: draft-lind-v6ops-isp-scenarios-01.txt
> 	Pages		: 20
> 	Date		: 2003-10-23
> 
> This document describes different scenarios for the introduction of
> IPv6 in an IPv4 ISP network. The goal is the addition of a native
> IPv6 service to the already existing IPv4 service without
> interruption of the IPv4 service. During the IPv6 introduction the
> network can go through 4 different stages including the initial IPv4
> only stage. To move between the stages there will be some form of
> transition that can be defined in different transition scenarios.
> 
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-lind-v6ops-isp-scenarios-01.tx
t
> 
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the
> message.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-lind-v6ops-isp-scenarios-01.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-lind-v6ops-isp-scenarios-01.txt".
> 
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
>
<ftp://ftp.ietf.org/internet-drafts/draft-lind-v6ops-isp-scenarios-01.tx
t>

---

From: SHIRASAKI Yasuhiro <[email-masked]>
Date: Wed, 29 Oct 2003 15:25:11 +0900 (JST)

Hello Lind,

In section 5.7, Figure 7 shows that all of network elements except
"Exchange" are converted into "Dual", but the Exchange is still
remained as "IPv4 + IPv6". Does it have any specific meaning?

Some IXs seemed to be dual stack already.

regards,

--
SHIRASAKI Yasuhiro @ NTT Communications
t: +81-3-6800-3262, f: +81-3-5365-2990

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 29 Oct 2003 09:29:24 +0100

On onsdag, okt 29, 2003, at 07:25 Europe/Stockholm, SHIRASAKI Yasuhiro 

> Some IXs seemed to be dual stack already.

IXs in themselves should be completely agnostic to what you run over 
them as they are L2 - no?

- - kurtis -

---

From: SHIRASAKI Yasuhiro <[email-masked]>
Date: Wed, 29 Oct 2003 17:37:44 +0900 (JST)

On Wed, 29 Oct 2003 09:29:24 +0100,
> them as they are L2 - no?

IX based address assignment, health monitoring, statistics services, etc.
might be IP version aware.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 29 Oct 2003 09:45:16 +0100

Kurt,

We are working already with L3 IXs also ... (www.euro6ix.org).

Regards,
Jordi

----- Original Message ----- 
From: "Kurt Erik Lindqvist" <[email-masked]>
To: "SHIRASAKI Yasuhiro" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, October 29, 2003 9:29 AM
Subject: Re: I-D ACTION:draft-lind-v6ops-isp-scenarios-01.txt

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGP 8.0.2
> 
> iQA/AwUBP596ZqarNKXTPFCVEQLywwCghDFQBnXbVW90JdZreU6XylL6wRsAoPGt
> jUuk0RU6J9EJ36HHgVcJGtWT
> =zvQ7
> -----END PGP SIGNATURE-----
> 

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 29 Oct 2003 10:16:30 +0100

> might be IP version aware.

Address assignment I agree with. The rest I would classify as services 
that will fall under other migration scenarios.

- - kurtis -

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 29 Oct 2003 10:19:22 +0100

On onsdag, okt 29, 2003, at 09:45 Europe/Stockholm, JORDI PALET 

> We are working already with L3 IXs also ... (www.euro6ix.org).

Yes, BUT the vast majority of IXs out there are not L3. And IMHO I am 
not really sure if euro6ix is the right reference point for a 
transition scenario.

- - kurtis -

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 29 Oct 2003 09:45:16 +0100

Kurt,

Regards,
Jordi

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 29 Oct 2003 09:29:24 +0100

- - kurtis -

---

From: Havard Eidnes <[email-masked]>
Date: Wed, 29 Oct 2003 17:17:29 +0100 (CET)

> We are working already with L3 IXs also ... (www.euro6ix.org).

According to a relatively common definition of what an IX is, the
above is a contradiction in terms, and I tend to agree.

When you say "L3" you implicitly drag along "will need to pick a
routing policy", and it can therefore not serve as a policy-less
interconnect between different ISPs, but rather becomes an ISP
itself.

Regards,

- Håvard

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 29 Oct 2003 10:16:30 +0100

- - kurtis -

---

From: SHIRASAKI Yasuhiro <[email-masked]>
Date: Wed, 29 Oct 2003 15:25:11 +0900 (JST)

Hello Lind,

regards,

---

From: SHIRASAKI Yasuhiro <[email-masked]>
Date: Wed, 29 Oct 2003 17:37:44 +0900 (JST)

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 29 Oct 2003 10:19:22 +0100

- - kurtis -