Subject: I-D ACTION:draft-chown-v6ops-unmanaged-connectivity-00.txt

From: [email-masked]
Date: Wed, 22 Oct 2003 18:36:26 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: Considerations for IPv6 Tunneling Solutions in 
			  Small End Sites
	Author(s)	: T. Chown, et. al.
	Filename	: draft-chown-v6ops-unmanaged-connectivity-00.txt
	Pages		: 16
	Date		: 2003-10-22
	
Tunneling IPv6 packets over the IPv4 Internet played a major role in
the early stages of IPv6 deployment. This was useful because in the
early days the routers in the internet did not support IPv6.
Nowadays, tunneling is used to get across legacy equipment and ISPs
that do not support IPv6. Many different tunneling mechanisms have
been invented. This document describes the drivers for IPv6
tunneling, the general architectures of existing mechanisms, and a
set of desirable properties against which subsequent analysis of the
mechanisms may be made.   The document is aimed at small end sites
that may typically utilise tunneling methods in an early IPv6
deployment.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-chown-v6ops-unmanaged-connectivity-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-chown-v6ops-unmanaged-connectivity-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-chown-v6ops-unmanaged-connectivity-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Sun, 26 Oct 2003 21:40:21 +0100

Hi,

This is a good document in my opinion. Some comments below.

I think 1st p. of section 2. needs some clarification. Indeed: "Mechanisms only passing the NAT ... is replaced by an IPv6-aware
box."
Is wrong, in my point of view, or I'm misinterpreting it.

2.2 typo: Protocol 41 forwarding

3.1 Not sure to understand what do you mean with "Tunnels can be either unidirectional or bi-directional"

I think one missing part on the document is to reinforce the unmanaged vs. managed protocols, pros-cons, billing/AAA, from the
perspective of the ISP. If I'm an ISP willing to offer some kind of IPv6 services, this document could be a tool to look for the
different alternatives.

Regards,
Jordi

----- Original Message ----- 
From: <[email-masked]>
To: <IETF-Announce:>
Cc: <[email-masked]>
Sent: Wednesday, October 22, 2003 11:36 PM
Subject: I-D ACTION:draft-chown-v6ops-unmanaged-connectivity-00.txt

> implementation to automatically retrieve the ASCII version of the

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.