Subject: I-D ACTION:draft-shin-v6ops-application-transition-02.txt (fwd)

From: Pekka Savola <[email-masked]>
Date: Tue, 21 Oct 2003 16:21:31 +0300 (EEST)

Hi,

The application "transition" document has seen significant revision:

http://www.ietf.org/internet-drafts/draft-shin-v6ops-application-transition-02.txt
                                                                                                     
All comments would be appreciated.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
---------- Forwarded message ----------
Date: Mon, 20 Oct 2003 15:40:02 -0400
From: [email-masked]
To: IETF-Announce:  ;
Subject: I-D ACTION:draft-shin-v6ops-application-transition-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: Application Aspects of IPv6 Transition
	Author(s)	: M. Shin, et. al.
	Filename	: draft-shin-v6ops-application-transition-02.txt
	Pages		: 26
	Date		: 2003-10-20
	
The document specifies application aspects of IPv6 transition. As
IPv6 is deployed, the application developers and the administrators
will face several problems.  This draft clarifies the problems and
considerations occurring in transition period between IPv4
applications and IPv6 applications. It also proposes guidelines
that help application developers understand how to develop IP
version-independent applications during the transition period.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-shin-v6ops-application-transition-02.txt

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Sun, 26 Oct 2003 13:05:31 +0100

Hi,

I think is a very good work, just found a couple of minor errors.

1. have been developed to migrate 
replace with "have been developed to do the transition from IPv4 to IPv6 networks"
or "have been developed for the transition of the today's IPv4 networks"
or "have been developed for the transition of IPv4 networks to IPv6"
(other combinations possible !, key points: avoid using "migration/migrate", and use "networks" instead of "network")

3.2 DNS does not indicate which the IP version will be used
replace with "DNS does not indicate which IP version will be used"

Regards,
Jordi

----- Original Message ----- 
From: "Pekka Savola" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, October 21, 2003 2:21 PM
Subject: I-D ACTION:draft-shin-v6ops-application-transition-02.txt (fwd)

> All comments would be appreciated.

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.