Subject: RE: 3gpp-analysis-05: miscellaneous non-critical issues

From: Soliman Hesham <[email-masked]>
Date: Mon, 6 Oct 2003 06:24:03 -0400

> Having one solution would be vastly preferable.  In some 
 > cases, where 
 > there is clear reason (and significant use for multiple 
 > ones) it might be 
 > possible to list some options, but I'm not sure if that has 
 > really come 
 > up.
 > 
 > I want to eliminate some scenarios because that would seem 
 > to give bad
 > advice to the folks reading the document.  One purpose of 
 > the documents
 > was to *limit* and *clarify* the transitition scenarios -- 

=> I thought the purpose was to limit the number of solutions
needed for each scenario. There are limited scenarios already
and I thought we agreed on them in another RFC. Otherwise, why
would each DT have produced a different scenarios doc? 

 > I think the scenarios were meant to point out the different 
 > *possible*
 > ways to deploy v6 in 3GPP space.  It didn't intend to include the
 > normative text on, "these all are scenarios required to be solved".  

=> If that were the case we could have put all possible 
scenarios from all DTs in one doc. Because, come to think
about it, there are huge overlaps. The specific scenarios
for each DT were very very limited compared to the overall
number.

 > 
 > One should be allowed to excercise judgment in the Analysis 
 > documents, or
 > consider whether a given direction already taken in the 
 > analysis document

=> That's what we did and clearly we believe that some of 
those scenarios are needed. It also seems like some 
operators agree. If there is a WG concensus against
one or more of those scenarios then it would be nice
to know that. Right now, I'm only seeing your commentary.

Hesham

---

From: Pekka Savola <[email-masked]>
Date: Tue, 7 Oct 2003 08:47:04 +0300 (EEST)

> would each DT have produced a different scenarios doc? 

The scenarios which need to be *considered* are different across the 
different solutions/scenarios teams.

> for each DT were very very limited compared to the overall

Hindsight is a powerful tool.. but I don't think it would have worked.  
The different cases (ISP, enterprise, etc.) do seem to have their own 
characteristics.  Trying to lump them in one would probably have resulted 
in one giant document which would have been too generic to be useful.

> to know that. Right now, I'm only seeing your commentary.

Look closer, there have been other comments like mine.

The document is currently in Last Call, so I'm hoping to see more WG
members give their opinion on the subject.  As it is, it is rather
difficult to judge one way or the other.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings