Subject: RE: 3GPP v6-only IMS [RE: WG Last Call: 3GPP Analysis Document]

From: Soliman Hesham <[email-masked]>
Date: Fri, 3 Oct 2003 05:01:19 -0400

> > => 3GPP2 is only one example. There are ISPs offering
 > > VoIP to fixed broadband users today in the US with
 > > a large subscriber base.
 > 
 > Are these connected to the global Internet, or terminated at the ISP?

=> Connected to global internet.

 > Especially in this case, the v4 NATs are particulatly troublesome, 
 > upgrading those voip boxes to dual-stack would (help) the 
 > two birds with 
 > one stone: make it easier to use VoIP by the broadband 
 > users, and to be 
 > able to better interconnect to other phones, like 3GPP.

=> You don't have to convince me that upgrading to 
v6 is a good thing. Trust me, I believe it. But the 
fact is, lots of people won't do it for a very long time.

---

From: Pekka Savola <[email-masked]>
Date: Fri, 3 Oct 2003 12:05:21 +0300 (EEST)

> fact is, lots of people won't do it for a very long time.

So, we need to give the people an incentive to do the upgrade.  Calls
between 3GPP and their home systems ( == cheaper calls) could be a very
selling argument.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings