Subject: RE: Proposal : Common issues across Scenarios Design Team should be new work item

From: "Bound, Jim" <[email-masked]>
Date: Wed, 29 Oct 2003 13:59:07 -0500

Kurtis,

> 	Jim,
> 
> > Proposal: Begin a new design team and effort to work on the common 
> > IPv6 operational issues across any scenario that must be addressed 
> > (e.g. DNS, Porting, Mail).  There are also probably common security 
> > issues for all scenarios in addition to the specific ones for each 
> > scenario work effort
> > in v6ops.
> 
> isn't what you are really saying that there might be issues 
> identified 
> by the DTs that really should go to other WGs?

I think its another DT here in v6ops mostly.  I could be other IETF WGs
need to deal with specific operational issues of IPv6 in their space
like multi6 WG but that I think is up to the ADs of Ops to determine if
this issue has merit.  Just a thought from working on one of the specs I
saw that affects all DTs I think.  Not clear what process would address
it in v6ops or elsewhere.

/jim
> 
> - - kurtis -
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGP 8.0.2
> 
> iQA/AwUBP59syKarNKXTPFCVEQJIUgCeOm6AHZoOZO5VzyPibQ/jxisV0VcAoJaq
> hVRvHgO8avlxmAteocW/3nqp
> =nWfQ
> -----END PGP SIGNATURE-----
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Wed, 29 Oct 2003 13:59:07 -0500

Kurtis,

/jim