Subject: Subject: NAT-PT Applicability Team to Conclude

From: Pekka Savola <[email-masked]>
Date: Wed, 22 Oct 2003 12:20:09 +0300 (EEST)

Hi all,

(WG chair hat=on)

In the San Francisco IETF in March 2003, the WG felt that clarifying the
applicability of NAT-PT and what it meant was in order.

A design team was formed during the Summer to tackle this issue and to
write a draft about it; this has now been done:

http://www.ietf.org/internet-drafts/draft-satapati-v6ops-natpt-applicability-00.txt

Publishing this document concludes the Design Team.  Now, it is the WG's 
turn to give input on how to improve the document, or where to go from 
here.

We thank the DT for their hard work, especially the lead, Suresh, for 
bearing up with in the face of very different views among the DT:

 Suresh Satapati
 Senthil Sivakumar
 Peter Barany
 Satomi Okazaki
 Hao H. Wang
 Rob Austein

Thanks for bringing this together!

Pekka, Jonne, Bob
 v6ops co-chairs

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Pekka Savola <[email-masked]>
Date: Wed, 22 Oct 2003 13:47:42 +0300 (EEST)

Hi,

Sorry, for forgetting one name from the Design Team,
  
   Karim El-Malki

Apologies.

On Wed, 22 Oct 2003, Pekka Savola wrote:
[...]
> bearing up with in the face of very different views among the DT:
[...]