Subject: RE: WG Last Call: draft-ietf-v6ops-isp-scenarios-analysis-01.txt

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Fri, 6 Feb 2004 09:46:11 -0000

Hi,

Suggestion for "8.2 Example 2"

Perhaps 

" IPv6 deployment might start with an upgrade of a couple of PE routers to support [BGPTUNNEL], because this will allow large-scale IPv6 support without hardware or software upgrades in the core. "

would read better as:

" IPv6 deployment might start with an upgrade of PE routers to support [BGPTUNNEL] (starting perhaps by a couple PE routers and then extending to other PEs as needed), because this will allow large-scale IPv6    support without hardware or software upgrades in the core. "

Otherwise, it sounds like deploying on two boxes gives "large scale support".

Cheers

Francois

>> -----Original Message-----
>> From: [email-masked] 
>> [mailto:[email-masked]] On Behalf Of Pekka Savola
>> Sent: vendredi 6 février 2004 06:59
>> To: [email-masked]
>> Cc: [email-masked]; [email-masked]
>> Subject: WG Last Call: draft-ietf-v6ops-isp-scenarios-analysis-01.txt
>> 
>> 
>> Hi all,
>> 
>> This is a WG Last Call for comments on sending
>> draft-ietf-v6ops-isp-scenarios-analysis-01.txt, " Scenarios and
>> Analysis for Introducing IPv6 into ISP Networks" to the IESG for
>> consideration as BCP:
>> 
http://www.ietf.org/internet-drafts/draft-ietf-v6ops-isp-scenarios-analysis-01.txt

Please review these documents carefully, and send your feedback to the
list.  Please also indicate whether or not you believe that this document
is ready to go to the IESG.

There has been a lack of extensive reviews from the start, so 
reviewing this document would be especially welcome.

The last call will end in about 2.5 weeks, on 24th February.

Pekka & Jonne

---

From: Tim Chown <[email-masked]>
Date: Fri, 6 Feb 2004 14:48:49 +0000

Why is BGPTUNNEL recommended in this analysis?

Who is actually using it?

Also, the draft version in the analysis should be 01 not 00, if it does
stay in as a clearly marked last resort method...

Tim