Subject: RE: "non-authenticated" tunneling [Re: draft-durand-v6ops-assisted-tunneling-requirements-00.txt]

From: "Soliman Hesham" <[email-masked]>
Date: Mon, 26 Apr 2004 01:19:53 -0400

I have one comment on this thread. 

The discussion seems to look at the transition mechanism
in isolation. I.e., whether the mechanism is authenticated
or not, and based on that we seem to be deciding whether 
it's useful for ISPs to deploy such mechanisms. 

There is a typical flaw in concentrating on the mechanism
without considering the context. I thought that one of the
reasons for considering specific scenarios was to avoid 
that flaw. For instance, a mechanism itself may be "unauthenticated", 
but that doesn't mean that when it gets used in a network
that assumes secure access and user tracking it's still
considered unauthenticated. ISPs may already have existing 
tools in their network to augment the security "deficiencies"
of a particular mechanism. 

The danger of going down this track is that we might duplicate
work done somewhere else without providing additional benefits
to certain scenarios. I.e. if the default is "make no assumptions
about the context" we could end up with solutions that are
over complicated in some scenarios. 

So I think this discussion is more useful when considering
specific cases. 

Hesham

========================================================
This email may contain confidential and privileged material for the sole
use of the intended recipient.  Any review or distribution by others is 
strictly prohibited.  If you are not the intended recipient please contact
the sender and delete all copies.
========================================================

---

From: "Bound, Jim" <[email-masked]>
Date: Wed, 28 Apr 2004 23:37:45 -0400

Alain,

We will have some real running code and implementation of this
capability on Moonv6 very soon and offering the service to targeted
users as a note so we will have operational input to this as it evolves.

Regarding the authentication solution.  I believe the answer is AAA
methods.  I think your draft asks the right questions.  The answers will
take time to discuss.

Regards,
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Alain Durand
> Sent: Sunday, April 25, 2004 5:32 PM
> To: Pekka Savola
> Cc: Gert Doering; S. Daniel Park; [email-masked]
> Subject: Re: "non-authenticated" tunneling [Re: 
> draft-durand-v6ops-assisted-tunneling-requirements-00.txt]
> 
> Pekka,
> 
> I understand what you are saying, but are you speaking as an 
> ISP, a wg participant or as the wg chair?
> 
> 	- Alain.
> 
> 
> 
>