Subject: RE: I-D ACTION:draft-savola-v6ops-tunneling-01.txt

From: <[email-masked]>
Date: Wed, 21 Apr 2004 10:05:15 +0300

Jordi,

That depends on the operator. Which operator are you using?

According to my understanding, most 3GPP operators are allocating private IPv4 addresses to the UEs. It means that NAT is necessary if services in the public Internet are used.

(And there are certainly no NATs in the UEs.)

BR,
	-Juha-

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of ext JORDI PALET MARTINEZ
Sent: 21 April, 2004 04:49
To: [email-masked]
Subject: Re: I-D ACTION:draft-savola-v6ops-tunneling-01.txt

Hi Pekka,

May be I miss in the list something about:
   Notes: 6to4 does not work behind a NAT, so it is not applicable in
   3GPP scenarios, and practically also not applicable in Enterprise
   scenarios

Is not clear to me that the 3GPP deployments will be done with NAT (in the network side, as is clear that the UE will not have NAT ?). May be this requires a clarification or rewording it to differentiate two cases (NAT used in the 3GPP network, or NAT not being used).

For example, today, using GPRS, you get usually a public IPv4 address, and 6to4 is working fine across Europe.

Looking at the latest documents posted in the list, I believe that unman 1.1 can also be realized with a non-authenticated TS, that can be auto-discovered (probably an update of TSP).

Regards,
Jordi

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 20, 2004 12:50 PM
Subject: I-D ACTION:draft-savola-v6ops-tunneling-01.txt

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
> Title : Evaluation of v6ops Tunneling Scenarios and Mechanisms
> Author(s) : P. Savola, J. Soininen
> Filename : draft-savola-v6ops-tunneling-01.txt
> Pages : 16
> Date : 2004-4-20
> 
> This memo analyses the v6ops scenarios/analysis work (Unmanaged,
> 3GPP, ISP and Enterprise) for their requirements for tunneling
> solutions, and analyses the proposed mechanisms on how they might fit
> in these requirements, and discusses possibilities for choosing
> solution(s).
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-savola-v6ops-tunneling-01.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-savola-v6ops-tunneling-01.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-savola-v6ops-tunneling-01.txt".
> 
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
> 
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 21 Apr 2004 07:15:28 -0700

Hi Juha,

Yes, I see that in China, as Lui Min indicated is the same, so clearly depends on the operator. So then is what I said, "May be this requires a clarification or rewording it to differentiate two cases (NAT used in the 3GPP network, or NAT not being used).".

For some reason, I misunderstood in some message in the list that the UE doesn't have a NAT, now is clear ;-)

Regards,
Jordi

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, April 21, 2004 12:05 AM
Subject: RE: I-D ACTION:draft-savola-v6ops-tunneling-01.txt

Jordi,

BR,
-Juha-

-----Original Message-----

Hi Pekka,

Regards,
Jordi