Subject: RE: I-D ACTION:draft-savola-v6ops-tunneling-01.txt

From: <[email-masked]>
Date: Wed, 21 Apr 2004 15:06:07 +0100

Jordi,

> For example, today, using GPRS, you get usually a public IPv4 
> address, and 6to4 is working fine across Europe.

That is simply not true. GPRS with public IPv4 addressing is the
exception, not the rule.

-- Mat

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 21 Apr 2004 07:51:59 -0700

Mat,

I guess isn't important to discuss it here, but I tried in several European countries, including Spain, and I got public IPv4 addresses and a 6to4 relay working for me ;-) I did nothing special.

My conclusion is that if there are some (even when it could be only an exception), we should consider this case, specially because the situation can change at any time, for any reasons that are not relevant to us (new providers, value added, ...). Right ?

Regards,
Jordi

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, April 21, 2004 7:06 AM
Subject: RE: I-D ACTION:draft-savola-v6ops-tunneling-01.txt

Jordi,

-- Mat

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Jonne Soininen <[email-masked]>
Date: 22 Apr 2004 16:52:01 +0300

Jordi,
you might be in different networks (roaming), but getting the service
from your own operator always. Did you check the IP address from whois?
It may be and most probably is that you always use your home GGSN.

BTW, lucky you if you get a public IP address. I wish that would be the
rule, not the exception!

Cheers,

Jonne.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Thu, 22 Apr 2004 16:46:17 +0200

Hi Jonne,

The IP address was from different LIRs, I confirmed that in 3 occasions, so its not only one operator always ;-)

Regards,
Jordi

PS: Remember that I'm talking about GPRS, but as said, in my opinion, our documents should consider both posibilities (NAT and public address, in 3G).