Subject: RSVP for IPv6

From: <[email-masked]>
Date: Tue, 15 Jun 2004 15:57:33 +0530

Hi,
 
I wanted some information on implementation of RSVP (any other signaling
protocol) for IPv6. I was looking in the IETF website & got a reference
of a draft (draft-berson-rsvp-ipv6-fl-00.ps) which is expired now. I
wanted to know if any document (RFC/draft) for RSVP has been
standardized for IPv6.
 
Any pointers to support of signaling protocols for IPv6 would be great!
 
Thanks a lot!
 
Regards,
Savitha
Wipro Technologies,
Bommanahalli, Bangalore, INDIA
*: +91-80-25732293 Extn: 3126
*:  <mailto:[email-masked]> [email-masked]
http:// <http://www.wipro.com> www.wipro.com
The world's first SEI CMM level 5 software services company.

---

From: Pekka Savola <[email-masked]>
Date: Wed, 16 Jun 2004 07:58:16 +0300 (EEST)

> Any pointers to support of signaling protocols for IPv6 would be great!

RSVP already supports IPv6 from the start.

Based on the I-D filename you quote, the I-D probably discussed how to
use IPv6 Flow Label field in the header in conjuction with RSVP.  
There hasn't been work on that AFAIK.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: [email-masked] (Jun-ichiro itojun Hagino)
Date: Wed, 16 Jun 2004 14:01:34 +0900 (JST)

> There hasn't been work on that AFAIK.

	FYI: RFC2205 (RSVP base spec) has FILTER_SPEC for IPv6 flow label field.
	(but i guess it is outdated as it uses 24bit flow label, not 20bit...)

itojun