Subject: RE: ISATAP (Was RE: DSTM)

From: "Christian Huitema" <[email-masked]>
Date: Thu, 24 Jun 2004 10:40:30 -0700

> >For the record, we are using ISATAP as the default IPv6 connectivity
on
> >the Microsoft campus, enabling every computer in our network to get
IPv6
> >connectivity. It is particularly useful in those buildings where
native
> >IPv6 routers have not yet been deployed.
> >
> 
> Are you using ISATAP to carry all IPv6 traffic, or just
> the control plane messages for tunnel setup?

What control plane? The packets are encapsulated in IPv4, either on a
direct path between two ISATAP client, or through a relay router to a
native IPv6 client.

-- Christian Huitema

---

From: Fred Templin <[email-masked]>
Date: Thu, 24 Jun 2004 10:51:02 -0700

Never mind.

Fred
[email-masked]