Subject: RE: FW: I-D ACTION:draft-ietf-v6ops-ent-scenarios-03.txt

From: "Bound, Jim" <[email-masked]>
Date: Wed, 30 Jun 2004 03:26:28 -0400

This looks good to me if others are fine with it.
Thanks
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Margaret Wasserman
> Sent: Tuesday, June 29, 2004 1:44 PM
> To: Soininen Jonne (Nokia-NET/Helsinki)
> Cc: [email-masked]
> Subject: Re: FW: I-D ACTION:draft-ietf-v6ops-ent-scenarios-03.txt
> 
> 
> Hi Jonne,
> 
> In general, I think this document looks good.
> 
> There are two small issues that I think should be addressed 
> before it goes to the IESG, though.
> 
> (1) There are several lines in the document that are longer 
> than 80 characters and there may be other I-D Checklist 
> violations (I didn't do a complete check).  Is it safe to 
> assume that the WG chairs will do an I-D Checklist review and 
> get any issues fixed before sending this to the IESG?
> 
> (2) The abstract doesn't seem very clear to me...
> 
> It says:
> 
>     This document describes the scenarios for IPv6 deployment within
>     enterprise networks.  It will focus upon an enterprise 
> set of network
>     base scenarios with assumptions, coexistence with legacy 
> IPv4 nodes,
>     networks, and applications, and network infrastructure 
> requirements.
>     These requirements will be used to provide analysis to determine a
>     set of enterprise solutions in a later document.
> 
> How about this?
> 
>     This document describes the scenarios for IPv6 deployment within
>     enterprise networks.  It defines a small set of basic enterprise
>     scenarios and includes pertinent questions to allow enterprise
>     administrators to further refine their deployment 
> scenarios.  Enterprise
>     deployment requirements are discussed in terms of coexistence with
>     IPv4 nodes, networks and applications, and in terms of 
> basic network
>     infrastructure requirements for IPv6 deployment.  The 
> scenarios and
>     requirements described in this document will be the basis 
> for further
>     analysis to determine what coexistence techniques and mechanisms
>     are needed for enterprise IPv6 deployment.  The results 
> of that analysis
>     will be published in a separate document.
> 
> Margaret
> 
> 
>

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 30 Jun 2004 13:52:12 -0400

Hi Jim,

[Private note, just because no one else cares... :-)]

My contact information is wrong in this document.  If you are going 
to re-spin it for other reasons, please change my contact information 
to:

Margaret Wasserman
ThingMagic
One Broadway
Cambridge, MA 02142
(617) 758-4177
[email-masked]

Don't bother with an update just to change this, though.  We could 
always do it in AUTH48.

BTW, I think that you have done a good job of bringing this document 
together, and the results are excellent.

Margaret