Subject: RE: draft agenda for v6ops at IETF60

From: "Bound, Jim" <[email-masked]>
Date: Sat, 31 Jul 2004 00:15:40 -0400

I support this and have read the spec and I believe it has new value to
IPv6 and encourage the Chairs to give Sham 5 minutes.  I also encourage
the WG to read the spec and see the point of 6lsa which adds much as an
idea to assist IPv6 deployment.  It might be better to do this in IPv6
WG?  But clearly our v6 expert community should be aware of this work.
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of schakra
> Sent: Thursday, July 29, 2004 3:17 PM
> To: 'Pekka Savola'; [email-masked]
> Subject: RE: draft agenda for v6ops at IETF60
> 
> I would like inform this WG that there is a new I-D on the 
> use of IPv6 Flow Label for traffic engineering, it provides 
> many advantages over MPLS and ATM but has some issues also.  
> I would like to request the Chairs to allow me to brief this 
> (5 min.) if it is not too late a request. 
> 
> The draft is available at -
> 
> http://www.ietf.org/internet-drafts/draft-chakravorty-6lsa-00.txt
> 
> Thanks,
> Sham Chakravorty
> Mitre
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Pekka Savola
> Sent: Saturday, July 24, 2004 4:11 PM
> To: [email-masked]
> Subject: Re: draft agenda for v6ops at IETF60
> 
> 
> On Wed, 21 Jul 2004, Pekka Savola wrote:
> > Let's see what can be done.. the scheduling is really 
> tight.  If the 
> > slot would be on Friday, I don't think we could use more 
> than 1 - 1.5 
> > hours out of it in any case..
> 
> FYI -- the second session has been rescheduled for Thursday 
> Morning at least for now:
> 
> THURSDAY, August 5, 2004
> 0800-1700 IETF Registration - Harbor Island Foyer 0800-0900 
> Continental Breakfast - Harbor Island Foyer
> 0900-1130 Morning Sessions      
> GEN   newtrk    New IETF Standards Track Discussion WG
> INT   dnsext    DNS Extensions WG *
> INT   hip       Host Identity Protocol WG
> OPS   v6ops     IPv6 Operations WG
> RTG   mpls      Multi Protocol Label Switching WG
> SEC   mass      Message Authentication Signature Standards BOF
> TSV   tsvwg     Transport Area Working Group
> 
> 
> -- 
> Pekka Savola                 "You each name yourselves king, yet the
> Netcore Oy                    kingdom bleeds."
> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> 
> 
> 
> 
> 
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 31 Jul 2004 21:22:03 +0200

Not knowing which WG would discuss this, I sent comments to ipv6,
and Sham responded privately to reassure me, but hasn't responded
on the list yet.

The various chairs should decide where we discuss this.

     Brian

---

From: "schakra" <[email-masked]>
Date: Sat, 31 Jul 2004 19:15:02 -0400

I must have missed it on the list - my apologies (under the gun here to
deliver an IPv6 transition solution on a major program)!  I would like to
take 5 minutes to address the issues that Brian raised - and get a feel for
the level of interest, thanks -

Sham

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Brian E Carpenter
Sent: Saturday, July 31, 2004 3:22 PM
To: Bound, Jim
Cc: schakra; Pekka Savola; [email-masked]
Subject: Re: draft agenda for v6ops at IETF60

     Brian