Subject: RE: Moving forward

From: "Soliman Hesham" <[email-masked]>
Date: Thu, 1 Jul 2004 19:57:06 -0400

> We first need to officially hear from the working group 
 > which ones are
 > going to be needed for the minimum set, than we can decide on the
 > exact logistics for how the work will proceed. I have asked the
 > workinggroup chairpeople to do this in manner that allows us to
 > quickly move forward.

=> Understood, but see below.

 > 
 > In general, protocol work will indeed not happen in the Operations
 > area. However, the careful reader will note that I used 'in general'
 > and there could be circumstances where there is more 
 > expertise in this
 > area and where it is more efficient to do the work in this area.

=> I certainly noticed 'in general' and it scares me! 
I know that you're trying to be flexible and not categorically 
rule things out, however, I hope you can appreciate that
this might make things quite blurry and give the wrong 
impression to people. Given the lack of appreciation
of WG members' opinions in this WG, I'm worried that
this process will be messy, but I'll wait and see. 

FWIW, there was unanymous concensus in the Seoul meeting
to standardise all mechanisms being considered at the moment

Hesham

 > David Kessens
 > ---

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

---

From: Pekka Savola <[email-masked]>
Date: Fri, 2 Jul 2004 07:18:38 +0300 (EEST)

> to standardise all mechanisms being considered at the moment

Nope -- I don't recall anything like that.  Could you elaborate using
the minutes when you believe that kind of consensus was achieved or
even asked.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: "Tony Hain" <[email-masked]>
Date: Mon, 5 Jul 2004 20:01:34 -0700

Lest anyone forget, ngtrans was an OPS area WG. As David pointed out the
rule is a generality, not cast in stone.

The appropriate step forward is for v6ops to complete the informational
documents that recommend specific approaches to the identified environments.
It is then up to the IESG to evaluate a recharter vs. close & open specific
wgs in other areas. It would not hurt for the members of v6ops to point out
that much of the work on these technologies is being done by the same set of
people, so splitting into multiple WGs would cause a logistical problem for
meeting slots. Other than that it really doesn't matter where the
technologies are standardized. It only matters that they get on the
standards track now, and not be hung up behind an interminable IESG debate.
The IESG must not second guess the extensive deliberations of the WG in
terms of identifying which technologies are useful in each environment, and
needs to move expeditiously in processing any or all new charters. 

Tony

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Soliman Hesham
> Sent: Thursday, July 01, 2004 4:57 PM
> To: David Kessens
> Cc: [email-masked]
> Subject: RE: Moving forward
> 
> 
>