Subject: new I-D: Advanced IPv6 Internet Exchange model

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 12 Jul 2004 20:37:48 +0200

Hi all,

This morning we submitted this document (for the inpatients):

http://www.consulintel.euro6ix.org/ietf/draft-morelli-v6ops-ipv6-ix-00.txt

Depending on the inputs, we may decide to review it during this week and move quickly to a new version next Monday, so please, provide your comments ;-)

This document reflects operational experience acquired during the on-going Euro6IX project, and we believe is very relevant to this WG.

So please, provide your feedback !

Regards,
Jordi

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Tim Chown <[email-masked]>
Date: Mon, 12 Jul 2004 20:37:19 +0100

> Depending on the inputs, we may decide to review it during this week and move quickly to a new version next Monday, so please, provide your comments ;-)

Hi Jordi,

I don't think that's possible, only existing I-Ds can be revised on 19th.
Perhaps Pekka can confirm.

Tim

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 12 Jul 2004 21:44:00 +0200

Well, if it has been submitted today, is an existing one, not ? I recall having seen this before, but may be I'm wrong.

If the Editor has no time to publish it in one week, then we have a problem, but is not an author problem ;-)

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 12 Jul 2004 21:47:59 +0200

Ooops ...

I didn't want to say inpatients, but impatient !

So, please, once more, read the document and provide your feedback, even if you're not in the hospital ;-)

Regards,
Jordi

----- Original Message ----- 
From: "JORDI PALET MARTINEZ" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 12, 2004 8:37 PM
Subject: new I-D: Advanced IPv6 Internet Exchange model

Hi all,

Regards,
Jordi

---

From: Ralph Droms <[email-masked]>
Date: Mon, 12 Jul 2004 15:49:10 -0400

There's a Special Restriction that -00 drafts submitted within a few days 
of the -00 deadline can't be updated...

- Ralph

At 09:44 PM 7/12/2004 +0200, JORDI PALET MARTINEZ wrote:
>Well, if it has been submitted today, is an existing one, not ? I recall 
>having seen this before, but may be I'm wrong.
>
>If the Editor has no time to publish it in one week, then we have a 
>problem, but is not an author problem ;-)
>
>
> > > Depending on the inputs, we may decide to review it during this week 
> and move quickly to a new version next Monday, so please, provide your 
> comments ;-)
> >
> > Hi Jordi,
> >
>This electronic message contains information which may be privileged or 
>confidential. The information is intended to be for the use of the 
>individual(s) named above. If you are not the intended recipient be aware 
>that any disclosure, copying, distribution or use of the contents of this 
>information, including attached files, is prohibited.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 12 Jul 2004 21:57:36 +0200

Hi Ralph,

Thanks for the input. Didn't know that ... and confused having seen others sometimes, but may be they were just announced in external sites, not IETF itself.

Anyway, I don't understand the reason ... any pointer to the right document that explains why ? Knowing that, it might make sense to avoid waiting for the last minute, submitting a worst version, but having the chance to update it ;-)

Actually it seems to me a way to don't help with getting it improved faster, if there are good comments from the WG !

Regards,
Jordi

---

From: Tim Chown <[email-masked]>
Date: Mon, 12 Jul 2004 21:04:10 +0100

Jordi,

My guess is that the RFC Editor does not want to be bombarded with -00
submissions from people who have left submission late, knowing they can
then submit a more complete 01 version a week later.   This just doubles
the processing workload for the Editor.

You can still update your draft, and release a 01 after discussion at 
San Diego?

Tim

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 12 Jul 2004 22:12:26 +0200

Yes, of course, and even publish a new version informally if there are enough good comments before San Diego ;-) 3 weeks to go !

Regards,
Jordi

---

From: Pekka Savola <[email-masked]>
Date: Tue, 13 Jul 2004 09:38:19 +0300 (EEST)

> of the -00 deadline can't be updated...

However, this time the announcement didn't include the traditional "no
placeholders" text *), so whether the policy is in place or not is
anyone's guess..  :)

*) like:

=== quote from an old announcement ======
Be advised: NO placeholders. Updates to initial submission received
            the week of February 24th [00 cutoff was on Monday of that 
            week] will NOT be accepted.
==========

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings