Subject: [v6ops] v6-aaaa-whitelisting-implications -- 7.3, Additional Implications?

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 25 Jan 2011 21:17:30 +0000

re http://www.ietf.org/id/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-01.txt

I removed any editorial notes calling for additional implications (such as in 7.3.2, 7.3.3, etc.), as I have received no suggestions. As a result, I'd like to make one last call for anyone to suggest additional operational implications for inclusion. Not that I'll complain if no one has any more — it's less work for me in producing the -02 update. ;–)

Thanks
Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 31 Jan 2011 19:00:15 +0000

Good point, and thanks for conducting a review of the document!

Jason

On 1/25/11 4:58 PM, "HUANG, JERRY (ATTSI)" <[email-masked]<mailto:[email-masked]>> wrote:

Jason,
  One of the perhaps unintended consequences of DNS whitelisting is that someone connected to an IPv4 ISP whose DNS resolvers may not have been (universally) whitelisted would not be able to get any IPv6 records, which would give him the misconception that there is no IPv6 content. As you know, a lot of people frequently do “top one million website IPv6’ness” surveys.

  This could apply to people using (non-automatic, non-6to4) IPv6-over-IPv4 tunnel connectivity, such as those provided by tunnel brokers, even though they have perfectly good IPv6 connectivity.

Thanks,
Jerry
--
Jerry Huang, AT&T Labs, +1 630 719 4389

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Tuesday, January 25, 2011 15:18
To: [email-masked]<mailto:[email-masked]>
Subject: [v6ops] v6-aaaa-whitelisting-implications -- 7.3,Additional Implications?

Thanks
Jason