Subject: [v6ops] v6-aaaa-whitelisting-implications -- 6, Reasons for Brokenness Detailed??

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 25 Jan 2011 21:16:48 +0000

re http://www.ietf.org/id/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-01.txt

In Section 6 (and other parts of the document), I make a passing reference to the causes of IPv6 brokenness. One open question is whether that is fine OR whether I should list the various causes of IPv6 brokenness (or add more references to documents which may already do so).

Thanks
Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 31 Jan 2011 18:52:30 +0000

Thanks – I'll add references to the ISOC page and to the Heise trial in the –02 update.

Jason

On 1/25/11 4:43 PM, "HUANG, JERRY (ATTSI)" <[email-masked]<mailto:[email-masked]>> wrote:

Jason,
  Unless you have not seen this, the link
   http://www.h-online.com/features/The-big-IPv6-experiment-1165042.html

  is referenced at the IPv6 World Day homepage: http://isoc.org/wp/worldipv6day/

  www.heise.de<http://www.heise.de> dual-stacked their portal 4Q2010 after a one-day experiment in September and have reported no major issues. The link also discussed some observed cases of IPv6 brokenness.

Thanks,
Jerry
--
Jerry Huang, AT&T Labs, +1 630 719 4389

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Tuesday, January 25, 2011 15:17
To: [email-masked]<mailto:[email-masked]>
Subject: [v6ops] v6-aaaa-whitelisting-implications -- 6, Reasons for Brokenness Detailed??

Thanks
Jason