Subject: Re: [v6ops] WGLC draft-ietf-v6ops-v6-aaaa-whitelisting-implications-02

From: Joel Jaeggli <[email-masked]>
Date: Tue, 22 Feb 2011 10:46:20 -0800

For the record the author is an operator. 

For myself I don't think the arbitary balkization of the community into operator vs non operator especially in an ops group is terribly healthy. I work for a content provider, we use dns based glb and while  I think this document is useful, it will in no way preclude any business decision that we make about the use or lack thereof of the selective return of aaaa records.

As operators we don't all speak we one voice.

Thanks
Joel

Doug Barton <[email-masked]> wrote:

>On 02/22/2011 08:34, John Curran wrote:
>> The publication itself is deemed useful by some of the WG.
>>
>> We have yet to hear from a whitelisting party that actually views
>> this as "stepping on toes" by publication (e.g. Erik Kline noted
>> ambivalence&  that "IETF probably has to publish RFCs that state
>> warnings about things ...")  If some network would be offended by
>> having this technique written up, it's time for them actually say
>> that on this list, less we hold publication up for nothing more
>> than a chimera.
>
>The problem is that the people I'm speaking about don't bother 
>participating anymore because the IETF echo chamber keeps publishing 
>stuff like this that's at best irrelevant (as we've heard from 2 
>relevant operators now) and at worst other things that are actively 
>opposed to operational needs *cough*dhcpv6*cough*.
>
>John, you've been a participant in the threads on the NANOG list where 
>these exact topics (meaning, frustration with the IETF and its 
>processes) are discussed, the frustration is expressed, and the 
>operators have said point blank, "We don't bother with IETF anymore, 
>they're not relevant."
>
>You(pl.) can continue to sit on your hands and say, "Well if the 
>operators want input they have to come here and give it" or you can 
>listen to what some of the few operators left on the list are saying.
>
>
>Doug
>
>-- 
>
>	Nothin' ever doesn't change, but nothin' changes much.
>			-- OK Go
>
>	Breadth of IT experience, and depth of knowledge in the DNS.
>	Yours for the right price.  :)  http://SupersetSolutions.com/
>
>_______________________________________________
>v6ops mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: james woodyatt <[email-masked]>
Date: Tue, 22 Feb 2011 10:58:06 -0800

On Feb 22, 2011, at 10:46 AM, Joel Jaeggli wrote:
> On Feb 22, 2011, at 10:23 AM, Doug Barton wrote:
>> 
>> the operators have said point blank, "We don't bother with IETF anymore, they're not relevant."
> 
> For myself I don't think the arbitary balkization of the community into operator vs non operator especially in an ops group is terribly healthy.

I don't participate in NANOG.  Not an operator.  Not a content provider.  See my .signature file.

I participate in IETF.  If NANOG thinks people in the Internet engineering community like me are "not relevant anymore," then that says a lot more about the acoustical properties of *their* chambers than it does about ours.

While I haven't reviewed the draft thoroughly, I have read it, and I do support it generally.  Though, I expect that Erik Kline has characterized the nature of the draft accurately.

--
james woodyatt <[email-masked]>
member of technical staff, core os networking

---

From: Doug Barton <[email-masked]>
Date: Tue, 22 Feb 2011 11:01:45 -0800

On 02/22/2011 10:58, james woodyatt wrote:
> I participate in IETF.  If NANOG thinks people in the Internet engineering community like me are "not relevant anymore," then that says a lot more about the acoustical properties of*their*  chambers than it does about ours.

IMO the problem generally is that neither side is (genuinely) listening 
to the other, as opposed to just waiting for the other to stop talking 
so that they can be told why they're wrong. Your message here is a good 
example.

Doug

--

---

From: Fred Baker <[email-masked]>
Date: Tue, 22 Feb 2011 11:06:29 -0800

On Feb 22, 2011, at 11:01 AM, Doug Barton wrote:

> IMO the problem generally is that neither side is (genuinely) listening to the other, as opposed to just waiting for the other to stop talking so that they can be told why they're wrong. Your message here is a good example.

So now you're both doing it. I, speaking for myself, would be much happier if we could return to technical topics. "Mine is bigger" discussions are best taken offline.