Subject: [v6ops] 6to4-historic summary point: 2. "protocol 41"

From: Fred Baker <[email-masked]>
Date: Wed, 27 Apr 2011 13:17:15 -0700

> 2. "protocol 41"
> ----------------
>   - Specifically, the issue (A) states that "6to4 has no specified mechanism to handle the case where
>     protocol 41 is blocked...". Do other tunneling mechanisms using protocol 41 have such mechanism?
>     If they don't, then should usage of protocol 41 be moved to historic, because the stated filtering/PMTUD
>     problems are then not specific to RFC 3056? If they do, then having a brief overview of those and how/why
>     they don't apply to 6to4 would help to strengthen the statement.
> 
> Action: None

Does the working group agree with the summarization of the concern? Do we agree with the proposed (in)action?

Reply if the answer is "no", and give a better suggestion.

---

From: Dmitry Anipko <[email-masked]>
Date: Sat, 30 Apr 2011 17:36:34 -0700

>>Does the working group agree with the summarization of the concern? 

I agree with the summarization of the concern.

>>Do we agree with the proposed (in)action?

I disagree with the proposed action. I suggest to either remove the problem from the list of 6to4 problems, since as currently worded this is not a 6to4 problem, but protocol 41 problem, and this draft, in its current form, doesn't seem to have any intentions to deal with general protocol 41, or to add text illustrating why this problem is 6to4 specific and other uses of protocol 41 on the Internet do not have this problem or how that problem is/can be mitigated for them.

Also, if it is shown how this problem is 6to4 specific, RFC 3484bis recommendation would mitigate the problem and hence, in my opinion, this problem cannot be used as a justification for declaring RFC 3056 historic - in that case I suggest to remove the "historic" recommendation and instead add a reference to RFC 3484bis.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Fred Baker [[email-masked]]
Sent: Wednesday, April 27, 2011 1:17 PM
To: [email-masked] WG
Subject: [v6ops] 6to4-historic summary point: 2. "protocol 41"

Reply if the answer is "no", and give a better suggestion.
_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops