Subject: [v6ops] Problem with delivering of mail - Fwd: Undelivered Mail Returned to Sender

From: Roger Jørgensen <[email-masked]>
Date: Sat, 23 Apr 2011 21:10:35 +0200

seems like there was something up with the mail for a while...

---------- Forwarded message ----------
From: Mail Delivery System <[email-masked]>
Date: Sat, Apr 23, 2011 at 7:22 PM
Subject: Undelivered Mail Returned to Sender
To: [email-masked]

This is the mail system at host ietfc.amsl.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                  The mail system

<[email-masked]>: mail forwarding loop for [email-masked]

Final-Recipient: rfc822; [email-masked]
Original-Recipient: rfc822;[email-masked]
Action: failed
Status: 5.4.6
Diagnostic-Code: X-Postfix; mail forwarding loop for [email-masked]

---------- Forwarded message ----------
From: "Roger Jørgensen" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Thu, 21 Apr 2011 10:04:37 +0200
Subject: Re: [v6ops] draft-ietf-v6ops-6to4-to-historic WGLC
On Wed, Apr 20, 2011 at 9:40 PM, Dmitry Anipko
<[email-masked]> wrote:
<snip>

>>> remove that particular option from the table when a user, operator or vendor is considering what should be deployed/implemented...
>
> I agree that once majority of customers indeed have a choice whether to subscribe to their ISP IPV6 offering, 6to4 will no longer be needed. But are we there yet?

The interesting thing about this entire 6to4 discussing is that there
is pretty much two sides

* Those that wish 6to4 gone because it cause more problem than it
solve, they also consider it too costly to fix considering other
options.

* Then there is the "other" side that is interesting... that is MS and
Apple which want to give their customer IPv6 which is great, I can't
praise those companies enough for their effort on IPv6. Espesial
Microsoft and their efford over the last 10+ years.

But, isn't it time to move on, beyond IPv6 access for any cost and to
a place where we say either Good IPv6 access or none?

--

Roger Jorgensen           |
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]
_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops

-- 

Roger Jorgensen           |
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Sun, 24 Apr 2011 17:04:54 +0100

I dropped off a few iETF lists last week due - I was told by the ietf-action people - to an IPv6-specific problem on the list server.   We have dual-stack MXs and this is the first significant mail problem we've experienced due to IPv6 (that we know about at least :)

However, it's good that the IETF lists do run IPv6; I'd rather have the occasional minor inconvenience than the IETF turning IPv6 off.

Tim