Subject: [v6ops] 6to4-historic summary point: 1. "has rarely if ever been deployed"

From: Fred Baker <[email-masked]>
Date: Wed, 27 Apr 2011 13:17:02 -0700

> 1. "has rarely if ever been deployed"
> -------------------------------------
>   - Furthermore, is not true the text in the document that indicates that this
>     mechanism is unsuitable for widespread deployment and the same applies to
>     "has rarely if ever been deployed".
>   - I couldn't find a reference in the draft which would support statement (1). If there has been some
>     study showing that   6to4 deployment, by some quantifiable metric, is indeed many times lower than
>     deployment of other tunnels (for example, Teredo), then I think having a reference to such data would
>     make statement (1) more justified. 
> 
> Action: clarify the text in the introduction to avoid impression that 6to4 as a whole has never been deployed.

Does the working group agree with the summarization of the concern? Do we agree with the proposed action?

Reply if the answer is "no", and give a better suggestion.

---

From: Randy Bush <[email-masked]>
Date: Thu, 28 Apr 2011 17:08:08 +0900

>> 1. "has rarely if ever been deployed"

should not have been deployed.  same for teredo.  they were obviously
not really scalable operationally when proposed, and their failure has
withstood the test of time very well.

one view might be that if relays had been very widely deployed, 6to4
might have been almost usable.  but that was not an operationally
reasonable expectation.

randy

---

From: Daniel Roesen <[email-masked]>
Date: Thu, 28 Apr 2011 10:29:48 +0200

> might have been almost usable.  but that was not an operationally

I think you are confusing anycast 6to4 (RFC3068) with the "original"
6to4 (RFC3056). The "rarely if ever deployed" comment is in respect to
the latter, not the anycast variant.

Best regards,
Daniel

-- 
CLUE-RIPE -- Jabber: [email-masked] -- dr@IRCnet -- PGP: 0xA85C8AA0

---

From: Randy Bush <[email-masked]>
Date: Thu, 28 Apr 2011 17:42:56 +0900

> the latter, not the anycast variant.

sigh.  apologies.  i should shut up when i do not have time to focus.

randy

---

From: "t.petch" <[email-masked]>
Date: Thu, 28 Apr 2011 15:02:21 +0200

----- Original Message -----
From: "Fred Baker" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 27, 2011 10:17 PM

> Reply if the answer is "no", and give a better suggestion.

It is rarely if ever possible to prove a negative without extensive commitment
of resources that are rarely if ever justified.  Um; I think the formulation
clumsy (but not the idea) and have some sympathy for the view that the I-D
provides no evidence in support of this statement which, if the statement
remains, it should.

I would reword it as more of a positive eg
"There would appear to be no evidence of any substantial deployment of the
variant of 6to4 in which ....."

Tom Petch

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Ole Troan <[email-masked]>
Date: Thu, 28 Apr 2011 17:23:19 +0200

Tom,

[...]

> variant of 6to4 in which ....."

I like this one better too. will change.

cheers,
Ole