Subject: [v6ops] IPv6 Support in Home Gateways

From: John Border <[email-masked]>
Date: Mon, 4 Apr 2011 18:02:53 -0400

Is there a list maintained somewhere of consumer Home Gateways that support IPv6?  I went into my local Best Buy and asked and the response was "What is IPv6?".

John

---

From: Bruce Zamaere <[email-masked]>
Date: Tue, 5 Apr 2011 01:01:57 +0200

Here's an interesting article that I found even more alarming...

http://www.networkworld.com/community/blog/most-ipv6-certified-home-network-gear-buggy

Seems Apple and D-Link are hitting the right notes though.

/Bruce.

On Tue, Apr 5, 2011 at 12:02 AM, John Border <[email-masked]> wrote:
>
>
>      Is there a list maintained somewhere of consumer Home Gateways that
> support IPv6?  I went into my local Best Buy and asked and the response was
> “What is IPv6?”.
>
>
>
>
>
> John
>
>
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>
>

---

From: Stephen Strowes <[email-masked]>
Date: Tue, 05 Apr 2011 00:48:20 +0100

> Seems Apple and D-Link are hitting the right notes though.

Yes indeed. My D-Link DIR-615 D4 apparently ships from the factory with
v6 support.

I say "apparently", because my ISP blasted its own firmware (with no v6
support) onto it.

-S.

---

From: "Frank Bulk" <[email-masked]>
Date: Mon, 4 Apr 2011 21:15:44 -0500

Here's a good place to start:
http://www.getipv6.info/index.php/Broadband_CPE.  I've documented much of
the information on that page and have lots of it sitting behind me, so let
me know if you have a question.

I would recommend you start with the D-Link DIR-655, followed by the Apple
Extreme.  

Frank

From: [email-masked] [mailto:[email-masked]] On Behalf Of
John Border
Sent: Monday, April 04, 2011 5:03 PM
To: [email-masked]
Subject: [v6ops] IPv6 Support in Home Gateways

"What is IPv6?".

John

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 5 Apr 2011 06:36:43 +0200 (CEST)

On Mon, 4 Apr 2011, Frank Bulk wrote:

> I would recommend you start with the D-Link DIR-655, followed by the 
> Apple Extreme.

The DIR-655 doesn't have all IPv6 support in all revisions, evidently you 
need the B1 (not available in shops in Europe at this time) for full 
future support and active development.

The DIR-815 seems to be a safe bet though, since A1 has full support (ie 
first revision). I have tested it with SLAAC, DHCPv6, DHCPv6-PD, 6to4 and 
6RD and it all seems to work ok.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: [email-masked]
Date: Tue, 5 Apr 2011 09:55:10 +0300

You might want to look at Mikrotik. At 39.95$ you probably won't find a 
cheaper/better solution. Works well.
http://www.mikrotik.com/

here is the list of IPv6 supported features.
http://wiki.mikrotik.com/wiki/Manual:IPv6_Overview

Roman

[email-masked] wrote on 05-04-2011 01:02:53:

> From: John Border <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Date: 05-04-11 01:08
> Sent by: [email-masked]
> 
>  
> 
>      Is there a list maintained somewhere of consumer Home Gateways 
> that support IPv6?  I went into my local Best Buy and asked and the 
> response was “What is IPv6?”.
> 
>  
> 
>  
> 
> John
> 
>

---

From: "Frank Bulk" <[email-masked]>
Date: Tue, 5 Apr 2011 06:58:34 -0500

That's right, it's just certain hardware revs.  DNSSL (DNS Search List)
support has recently been added, so look for that in a future firmware
upgrade.

Frank

---

From: "Brzozowski, John" <[email-masked]>
Date: Tue, 5 Apr 2011 12:38:24 +0000

We have observed the following supporting IPv6:

Dlink DIR-655
Dlink DIR-825
Apple Airport Extreme (dual band radio)

There are also several other makes and models that are introducing support
for IPv6.

John
=========================================
John Jason Brzozowski
Comcast Cable
e) mailto:[email-masked]
o) 609-377-6594
m) 484-962-0060
w) http://www.comcast6.net
=========================================