Subject: Re: [v6ops] Last Call: <draft-ietf-v6ops-6to4-to-historic-04.txt>

From: [email-masked] (Noel Chiappa)
Date: Wed, 8 Jun 2011 12:04:15 -0400 (EDT)

> From: Martin Rex <[email-masked]>

    > Classification of 6to4 as historic is [in]appropriate use of the IETF
    > process, because it would be a political .. statement.

Well, we've never done _that_ before, have we? Wouldn't want to set an
unfortunate precedent.

	Noel

---

From: james woodyatt <[email-masked]>
Date: Wed, 08 Jun 2011 09:17:41 -0700

On Jun 8, 2011, at 9:04 AM, Noel Chiappa wrote:
>> Classification of 6to4 as historic is [in]appropriate use of the IETF process, because it would be a political .. statement.
> 
> Well, we've never done _that_ before, have we? Wouldn't want to set an unfortunate precedent.

I see no reason for IETF to avoid setting standards for layer-9 protocols.

--
james woodyatt <[email-masked]>
member of technical staff, core os networking

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 09 Jun 2011 05:52:43 +1200

> I see no reason for IETF to avoid setting standards for layer-9 protocols.

In any case, I don't see the politics, unless (for example) declaring
RFC 1267 Historic was politics too.

   Brian

---

From: Martin Rex <[email-masked]>
Date: Wed, 8 Jun 2011 22:37:07 +0200 (MEST)

> Well, we've never done _that_ before, have we? Wouldn't want to set an

I'm much more worried about the important part that you didn't quote,
that moving 6to4 to historic is a technically inaccurate statement.

How about downgrading it (rfc3056+rfc3068, I assume) from "Proposed" to
"Experimental", acknowledging the fact that "consumers" will likely
have to set it up themselves, it is rarely going to work out of the box
and might not be available in all implementations.

-Martin