Subject: [v6ops] Call for agenda items

From: Fred Baker <[email-masked]>
Date: Mon, 6 Jun 2011 18:00:01 -0700

Note that the cut-off date for IETF #81 -00 drafts is 4 July, and for updates to existing drafts is 11 July.

I will obviously need to re-ask this question a month from now, but let me ask it now. What drafts do you want to discuss, and what talks would you like to invite in v6ops at IETF #81? That will give folks who need to update their drafts a little warning. I'll close the poll next Monday.

	http://www.surveymonkey.com/s/VSSBKVL

One set of talks that I'll simply put on the table is a talk on what happened (past tense) on June 8, from a service provider perspective, an enterprise perspective, and a content provider perspective. Especially with respect to the questions asked in draft-chown-v6ops-call-to-arms, what happened, what was tested, and what did we learn? If folks have things to share, please advise the chairs.

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 06 Jun 2011 21:09:17 -0400

> One set of talks that I'll simply put on the table is a talk on what happened (past tense) on June 8, from a service provider perspective, an enterprise perspective, and a content provider perspect…

to me, we should reserve significant time for many findings that would 
follow June 8th. This is the best data points we could have for v6ops 
charter. Therefore, I would suggest to chair to request as much slot 
time as possible.

My 2 cents, Marc.

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Fred Baker <[email-masked]>
Date: Tue, 7 Jun 2011 09:41:11 -0700

On Jun 6, 2011, at 6:09 PM, Marc Blanchet wrote:

> to me, we should reserve significant time for many findings that would follow June 8th. This is the best data points we could have for v6ops charter. Therefore, I would suggest to chair to request as much slot time as possible.

Agreed that a post mortem (er, how do you say "after birth" or "after a coming our party" in Latin?) is an important discussion to have.

I have more or less done that. I routinely request a 2.5 hour slot and a 2 hour slot, and last November requested two 2.5 hour slots (which we didn't get, but we were placed on Friday afternoon and told that we had explicit permission to run overtime). I have requested 4.5 hours this time as well.

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 8 Jun 2011 02:33:50 -0700

Requesting more than 5 hours I think runs the risk of us overstating our value to the organization.

So we need to be judicious with our time and consider how and where reporting on the event (or preparation for it) advances our charter goals and furthers work being done or under consideration.

---

From: "George, Wesley" <[email-masked]>
Date: Thu, 9 Jun 2011 17:56:30 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joel Jaeggli
Sent: Wednesday, June 08, 2011 5:34 AM
To: Fred Baker
Cc: [email-masked]
Subject: Re: [v6ops] Call for agenda items

+1. It also makes it harder for folks to get to other WGs because the risk of overlap increases significantly the more time any one group is using.

Personally, I think that it would be better for a generic discussion around World IPv6 day to be part of the Technical Plenary. It has applicability and interest well beyond v6ops.
What would be more useful is to perhaps reserve a couple of 10 minute timeslots for those who have identified a specific operational problem that they discovered during World IPv6 Day that IETF and this WG should be addressing. Almost in the form of a NANOG lightning talk - problem statement, brief explanation, why IETF can/should fix. Then they follow that up with a draft that can be discussed in more detail on-list.

Thanks
Wes George

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Fred Baker <[email-masked]>
Date: Thu, 9 Jun 2011 15:13:21 -0700

> Personally, I think that it would be better for a generic discussion around World IPv6 day to be part of the Technical Plenary. It has applicability and interest well beyond v6ops.

Copying the IETF chair and relevant ADs. We need to identify an appropriate speaker, but I think this is a good idea. I could imagine Leslie Daigle, Bob Hinden, or one of a list of luminaries from various operators and enterprises. In fact, I could imagine it being a panel with three or four people coming at it from different perspectives.

> What would be more useful is to perhaps reserve a couple of 10 minute timeslots for those who have identified a specific operational problem that they discovered during World IPv6 Day that IETF and…

Speaking for myself, I have a problem with folks speaking with a promise of a follow-up internet draft; I don't think I have ever seen the promised draft. Because of that, I tend to be very firm on the notion that the draft opens the option of giving a talk. Willing to be told I'm wrong, of course.

But let me turn that around in a different way. Let's use this list as a "lightning round" for the coming two weeks. I'll invite emails of your proposed form - problem statement, brief explanation, why IETF can/should fix, and if obvious, a brief sketch of a possible fix. I'm obviously not looking for tomes, and not looking for statements of the form "my idiot competitor/vendor/customer X..." - those are discussions to have with the relevant idiot.

I suspect that if we spend the next 1-2 weeks in a lightning round on the list, we will have coalitions interested in specific problems and solutions form, which will be in a position to file a -00 draft by 4 July. Charter guideline - if you're describing a protocol or a change to a protocol, that will wind up in 6man, behave, softwire, or some other appropriate working group. v6ops is for purely operational discussions.

Those, in turn, may be very useful outputs from the test and inputs to the IETF.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 10 Jun 2011 07:26:24 +0300

I think the World IPv6 Day results are a very interesting topic, 
deserving of highest level of attention from the IETF and operational 
conferences. That being said, the technical plenary is run by the IAB 
and they often plan well in advance. They might have another topic 
already. But I think we should discuss the results at least in V6OPS and 
if needed also in 6MAN and INTAREA.

In any case, when we discuss the World IPv6 Day I think the focus should 
be on understanding what happened. NOT on sketching solutions or even 
focusing on problem statements or asking specific IETF working groups to 
take on work. Many people who were running the networks that day 
commented as the day being boring -- and that's a good thing as no 
surprising problems or major catastrophes developed. But of course the 
devil is in the details and we have to analyze the data.

 From my perspective it would be interesting to focus on the following:

o  Many large organizations updated their network successfully to IPv6. 
What did we learn from those efforts?

o  Measurements, analysis and anecdotes about traffic and networking 
issues during the day. What worked, where are the problems if there are any?

o  Implications of the experiences. What are the implications for our 
6to4 discussion? Whitelisting? Happy eyeballs? Continued stream of 
incoming transition tool proposals for the IETF? Can we quantify various 
problems that we've discussed better after the day? Which problems are 
non-problems and which ones are real?

The day was not special just in that many organizations provided IPv6 
service. It was also special in that there were many, many groups taking 
measurements. We need to dig into that pool of data.

Jari

---

From: Tina Tsou <[email-masked]>
Date: Thu, 09 Jun 2011 21:44:29 -0700

Jari,
>From my experience working out the dual stack www.huawei.com for World IPv6
Day in the past 3 months, the dual stack and old fashion tunneling are most
useful tool kits.

When we conclude the World IPv6 Day test, we are proud that we didn't
sacrifice v4 end user performance at all while delivering a v6-enabled site.

We keep our promises with one another - no matter what!

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jari Arkko
Sent: Thursday, June 09, 2011 9:26 PM
To: George, Wesley; Fred Baker
Cc: [email-masked]; IETF Chair; [email-masked]
Subject: Re: [v6ops] Call for agenda items

Jari

---

From: Ruri Hiromi <[email-masked]>
Date: Wed, 22 Jun 2011 17:15:13 +0900

Hello list,

This might be a trash message but....

Let me know the keywords for finding threads about the "lightning
round", if the discussion has began. I will move to the thread.

For time table issue, will the discussion be held apart from v6ops or
within v6ops? I am(or/and someone from Japan...) able to speak about
Japanese situation and some findings.

Regards,

-- 
---------------
Ruri Hiromi
INTEC Inc.

---

From: Fred Baker <[email-masked]>
Date: Wed, 22 Jun 2011 09:29:28 -0700

> Japanese situation and some findings.

Wes suggested one, and I suggested we start threads on the list as a "lightning round" - we can use face time to flesh those out in more detail. I have not seen threads on the list, unless you consider draft-gont-v6ops-ra-guard-evasion to be one. If you would like to start a topic thread, please feel free.

> But let me turn that around in a different way. Let's use this list as a "lightning round" for the coming two weeks. I'll invite emails of your proposed form - problem statement, brief explanation, why IETF can/should fix, and if obvious, a brief sketch of a possible fix.

Also, at IETF-80 we agreed that the agenda would be determined by traction - drafts posted (ideally long before the cutoff date) would be discussed face to face if they had traction on the list. In the survey I ran a few weeks ago, I had 22 respondents (not a large cross-section of a list of 1151), and it would be pretty easy to interpret the results as "westerners didn't generally respond; Chinese did."

I have had three requests for time from people who participated in the IPv6 Day and want to discuss what they saw; one of those may or may not be authorized by his company, and one of those may wind up part of Leslie Daigle's Tech Plenary discussion. We'll see what comes of those closer to the date.

I suspect that the agenda will therefore come down to the chair's views of what drafts and discussions have enjoyed supportive discussion on the list. 

-00 draft cutoff is 4 July...