Subject: Re: [v6ops] DAD issues in IPv6 backbone environments

From: David Freedman <[email-masked]>
Date: Thu, 18 Aug 2011 13:03:19 +0100

I was about to say this, what happens if I replay what I receive from
the router back to it (which will contain the same nonce if one is
included)

without a recovery timer, the router backs out of the subnet with no
argument until operators step in.

Dave.

---

From: Philip Homburg <[email-masked]>
Date: Thu, 18 Aug 2011 14:12:08 +0200

>argument until operators step in.

That's a subset of the more general problem of allowing untrusted hosts on a
network without any protection.