Subject: Re: [v6ops] default LAN routing protocol for IPv6 CE router

From: Fred Baker <[email-masked]>
Date: Wed, 3 Aug 2011 09:46:22 -0700

On Jul 27, 2011, at 9:28 AM, Hemant Singh (shemant) wrote:

> IPv6 CPE router vendors, please give feedback.  Does anyone object if we specify the default routing protocol as OSPFv3 with only area zero for the IPv6 CE router bis document?   Or would you prefer the document is silent on specification of any  default?

Hemant:

Question for you...

In the meeting Thursday, the working group decided that at least some of the issues you're wrestling with should move to homenet. The general divide seemed to be discussion of the home network itself and the WAN behavior to the ISP. The working group wanted to bring this draft to closure as quickly as reasonable and let the controversial issues that aren't relevant to the broadband network go to homenet.

Give me a game plan, if you would. What topics do you plan to pursue in this draft, and which ones do you see moving?

Fred

---

From: Fred Baker <[email-masked]>
Date: Wed, 3 Aug 2011 14:21:32 -0700

> IPv6 CPE router vendors, please give feedback.  Does anyone object if we specify the default routing protocol as OSPFv3 with only area zero for the IPv6 CE router bis document?   Or would you prefe…

I'd suggest we move the LAN discussion to homenet, unless it is required for the completion of cpe-router-bis.