Subject: [v6ops] [Fwd: I-D Action: draft-carpenter-v6ops-label-balance-01.txt]

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Jan 2012 10:14:01 +1300

This is a significant update since the version discussed in Taipei,
with an additional author who is a practitioner in the field,
and incorporating comments from implementors.

Of course we would like more feedback. For the moment I suggest
discussion on the v6ops list, although that may not be the
final home for this draft.

Please keep Willy on CC since I'm not sure he's on this list.

    Brian Carpenter

-------- Original Message --------
Subject: I-D Action: draft-carpenter-v6ops-label-balance-01.txt
Date: Tue, 17 Jan 2012 12:40:05 -0800
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Using the IPv6 Flow Label for Server Load Balancing
	Author(s)       : Brian Carpenter
                          Sheng Jiang
                          Willy Tarreau
	Filename        : draft-carpenter-v6ops-label-balance-01.txt
	Pages           : 12
	Date            : 2012-01-17

   This document describes how the IPv6 flow label can be used in
   support of layer 3/4 load distribution and balancing for large server
   farms.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-carpenter-v6ops-label-balance-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-carpenter-v6ops-label-balance-01.txt

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Willy Tarreau <[email-masked]>
Date: Tue, 17 Jan 2012 22:44:32 +0100

Hello Brian and WG members,

> Please keep Willy on CC since I'm not sure he's on this list.

I've just subscribed now so that's OK.

Thanks,
Willy

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 30 Jan 2012 11:33:57 +1300

Hi,

I'm not seeing more comments on this. The authors would like advice:

Should we ask for v6ops to adopt this?
Should we ask another WG to adopt it?
Should we propose it as an individual submission?
Should we forget about it?

Regards
   Brian Carpenter