Subject: [v6ops] draft-gont-v6ops-ra-guard-evasion

From: Fred Baker <[email-masked]>
Date: Fri, 10 Feb 2012 22:00:17 -0800

The author has asked whether the working group supports this as a working group draft.

---

From: Chuck Anderson <[email-masked]>
Date: Sat, 11 Feb 2012 01:36:15 -0500

> The author has asked whether the working group supports this as a working group draft.

Support.

---

From: Fernando Gont <[email-masked]>
Date: Sat, 11 Feb 2012 16:20:37 -0200

FYI, strictly speaking, the latest revision of this is
draft-gont-v6ops-ra-guard-implementation
(http://tools.ietf.org/html/draft-gont-v6ops-ra-guard-implementation-01)
 -- this is the I-D that I'd expect the WG to decide whether to adopt
(since it is the one that incoporporates all the comments received so far.

Thanks,
Fernando

On 02/11/2012 04:00 AM, Fred Baker wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
> 

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Fred Baker <[email-masked]>
Date: Sat, 11 Feb 2012 10:45:42 -0800

Sorry, my error.

---

From: Tina TSOU <[email-masked]>
Date: Sat, 11 Feb 2012 19:07:18 +0000

Sent from my iPad

Support.

---

From: Mohacsi Janos <[email-masked]>
Date: Sun, 12 Feb 2012 13:30:18 +0100 (CET)

Yes, I am suporting the draft - maybe with more appropriate title:
e.g. ra-guard operational consideratios

Janos Mohacsi
Head of HBONE+ project
Network Engineer, Deputy Director of Network Planning and Projects
NIIF/HUNGARNET, HUNGARY
Key 70EF9882: DEC2 C685 1ED4 C95A 145F  4300 6F64 7B00 70EF 9882

---

From: Arturo Servin <[email-masked]>
Date: Sun, 12 Feb 2012 11:28:39 -0200

support.

/as

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 13 Feb 2012 11:09:39 +0100

Fernando changed the title to something else:

Implementation Advice for IPv6 Router Advertisement Guard (RA-Guard)
              draft-gont-v6ops-ra-guard-implementation-01

btw, I do not object for this to be adopted.

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Mohacsi Janos
Sent: zondag 12 februari 2012 13:30
To: Fred Baker (fred)
Cc: v6ops v6ops WG
Subject: Re: [v6ops] draft-gont-v6ops-ra-guard-evasion

Janos Mohacsi
Head of HBONE+ project

---

From: Simon Perreault <[email-masked]>
Date: Mon, 13 Feb 2012 08:45:19 -0500

Support.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Jared Mauch <[email-masked]>
Date: Mon, 13 Feb 2012 08:47:23 -0500

Support!

Jared Mauch

---

From: james woodyatt <[email-masked]>
Date: Tue, 14 Feb 2012 16:37:04 -0800

Support.

--
james woodyatt <[email-masked]>
member of technical staff, core os networking