Subject: [v6ops] IPR Disclosure: China Mobile Communications Corporation's Statement about IPR related to draft-ietf-v6ops-464xlat-01

From: IETF Secretariat <[email-masked]>
Date: Thu, 22 Mar 2012 04:37:29 -0700

Dear Masataka Mawatari, Masanobu Kawashima, Cameron Byrne:

 An IPR disclosure that pertains to your Internet-Draft entitled "464XLAT:
Combination of Stateful and Stateless Translation" (draft-ietf-v6ops-464xlat)
was submitted to the IETF Secretariat on 2012-03-22 and has been posted on the
"IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/1730/). The title of the IPR disclosure is
"China Mobile Communications Corporation's Statement about IPR related to draft-
ietf-v6ops-464xlat-01."");

The IETF Secretariat

---

From: "t.petch" <[email-masked]>
Date: Thu, 29 Mar 2012 12:48:22 +0200

Since we are discussing the way forward for the I-D to which this IPR claim
applies, can anyone tell me what the claim is and what the terms are?

I can view it in Chinese but that leaves me none the wiser.

Tom Petch

----- Original Message -----
From: "IETF Secretariat" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Thursday, March 22, 2012 1:37 PM
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>
>