Subject: [v6ops] slot request at Paris meeting

From: Ruri Hiromi <[email-masked]>
Date: Thu, 8 Mar 2012 00:39:19 +0900

Dear chairs

We(WIDE Project) will update our draft, draft-hazeyama-widecamp-ipv6-only-experience-00.
We would like to talk about it and allow me(or Hazeyama) to have  10 minutes slot in IETF83.

Regards,

-------------------
Ruri Hiromi

---

From: Fred Baker <[email-masked]>
Date: Thu, 8 Mar 2012 06:29:01 +0900

I think that would be interesting. Please do. Note that you have until Monday to do the update.