Subject: [v6ops] BIH open source

From: Hui Deng <[email-masked]>
Date: Mon, 16 Apr 2012 22:54:44 +0800

Hello all

Please be aware of open source for BIH as below:
http://code.google.com/p/bump-in-the-host/source/

Feel free to let us know if you have any questions.

Best,

-Hui

---

From: Hui Deng <[email-masked]>
Date: Fri, 20 Apr 2012 16:42:13 +0800

Bill

We have submitted BIH open source to Linux Foundation

BIH kernel patch is getting ready to next step after technical advisory
board review

Please check the link for more information
https://events.linuxfoundation.org/events/android-builders-summit/wang
http://video.linux.com/videos/bump-in-host-on-android-a-host-based-ipv4-to-ipv6-translation

Best,

-Hui
2012/4/20 bill.huang <[email-masked]>

> Hui,
>
> Good to see that.
>
> Hope that we also submit to Linux foundation as well.
>
> We shall also advocate to have it distributed as part of the standard
> kernel distribution.
>
> Regards,
>
> -Bill
>
> ------------------------------
> *From*: [email-masked] **
> *To*: [email-masked] **
> *Cc*: [email-masked] **; [email-masked] **; [email-masked] *
> *; bill.huang; [email-masked] **
> *Sent*: Mon Apr 16 22:56:38 2012
> *Subject*: BIH open source
>
>  Hello all
>