Subject: [v6ops] v6ops Draft minutes Thursday March 29th 15:20

From: Joel jaeggli <[email-masked]>
Date: Thu, 05 Apr 2012 10:53:27 +0200

v6ops ietf 83 session 2 commenced at 15:20

First presentation - IP Transitioning in CE Routers
draft-townsley-troan-ipv6-ce-transitioning
(old slides) http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-4.pdf
(new slides)
http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-13.pptx

Second presentation - RFC 6204 bis
http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-11.pdf

	Ole T - DHCP fix going on in dhc WG

Fred B - regarding M/O bits read all discussion and take it up in 3315bis

	Francis D - w 6/7 remove them.

Question, ready for last call?

Answer - hum, (some in favor) (no opposed)

Question - no one prefers 6rd to native?

Answer - native prefered

Fred B - My perception is that we await an updated draft that deals with
the issues highlighted and we can run through a last call and be ready
to ship.

Third presentation - Implementation Advice for RA-Guard
http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-6.pdf

Question, ready for wglc?
Answer, hum (most in favor) (one opposed)

Fourth presentation -  Wireline: Incremental IPv6
http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-7.pptx

Fred B - going to have at least one more draft revision.

Question, hum for new version and after WGLC?
Answer, (favored) (no opposed).

Fifth presentation - SP Wi-Fi Services over Residential Architectures
http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-12.pptx

	Philip M - does this belong in other standards bodies such as
	wfa or 3gpp (or bbf)

Sixth Presentation - Using Only Link-Local Address In Network Core
http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-9.pptx

	Janos M - wording is rather strong, prefer informational to
	bcp us of LL address is a matter of taste.

	Jan H - seems brilliant when you design it less so afterwards.

	Iljisch B - occasions where this is useful.

	Janos M - bgp needs global v6 addresses.

	Francois D - agree with iljisch

meeting is concluded 1715

---

From: Wuyts Carl <[email-masked]>
Date: Fri, 6 Apr 2012 08:18:54 +0200

Well, I read on the last slide:
""
How do we move forward? 
•   Seeking community feedback on 
open issues 
•   Recommendation: 
•   Advance 6204bis as-is, and resolve 
DHC issues with DHC WG during 
IESG review 
•   Additional CE-transitioning and DHC 
requirements should wait for a 
subsequent draft and guidance from 
homenet/v4exit(?).
""

So, what I remember from the v6 world congress in Paris last February is that, in order to be able to progress, we need to draw a line somewhere and to get to a common set op requirements for the CPE, so it can be guaranteed that CPE vendors can be compliant to it.  I re-quote my statements form the "Can we get an IPv6 panel session on Friday" again: "Stop adding things, draw a line somewhere because if we don’t do this, next year we'll be here again and lots of slides will again include a statement saying "no IPv6 CPE available".  Now I read that again more drafts could/might be added to the reqs, so I AGAIN raise my concern here and AGAIN recommend to NOT do this.  Please stick to what was agreed and stop adding things please.
Also allow DHCP WG to work on the discussed items related to them, same applies for the homenet stuff.

I'm quite sure that more things will pop-up in course of the next couple of weeks/months, so prepare your roadmap and schedule an update to include new reqs in a LATER phase.

Thx and regs
Carl

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joel jaeggli
Sent: donderdag 5 april 2012 10:53
To: IPv6 Ops WG; V6ops Chairs
Subject: [v6ops] v6ops Draft minutes Thursday March 29th 15:20

First presentation - IP Transitioning in CE Routers draft-townsley-troan-ipv6-ce-transitioning
(old slides) http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-4.pdf
(new slides)
http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-13.pptx

Answer - native prefered

Fred B - My perception is that we await an updated draft that deals with the issues highlighted and we can run through a last call and be ready to ship.

Third presentation - Implementation Advice for RA-Guard http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-6.pdf

Fourth presentation -  Wireline: Incremental IPv6 http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-7.pptx

Fifth presentation - SP Wi-Fi Services over Residential Architectures http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-12.pptx

Sixth Presentation - Using Only Link-Local Address In Network Core http://www.ietf.org/proceedings/83/slides/slides-83-v6ops-9.pptx

_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops