Subject: Re: [v6ops] Call for Adoption, was Re: New draft waiting for adoption: draft-chen-v6ops-nat64-experience-02

From: Carl Williams <[email-masked]>
Date: Sun, 08 Jul 2012 20:57:21 -0400

I support this document as a working group document as it represents the
insights of experiences on NAT64 for publication as an information RFC.

Thanks.

Carl

________________________________________

* From: Joel jaeggli <joelja at bogus.com <mailto:[email-masked]>>
* To: IPv6 Ops WG <v6ops at ietf.org <mailto:[email-masked]>>
* Date: Fri, 06 Jul 2012 08:42:51 -0700
* In-reply-to: <1DFE8BF4-885E-4F2F-AA1B-4FC1658BA688 at cisco.com
<mailto:[email-masked]>>
* References: <0B2FA58F71A34C199446380DA654FB07 at LENOVO1E4798BB
<mailto:[email-masked]>>
<1DFE8BF4-885E-4F2F-AA1B-4FC1658BA688 at cisco.com
<mailto:[email-masked]>>

________________________________________
The following message commences a 1 week call for opinions on the
adoption of draft-chen-v6ops-nat64-experience-02

 http://tools.ietf.org/html/draft-chen-v6ops-nat64-experience-02

Friday 7/13/2012 is the deadline for this particular call.

Thank you.
joel

>>
>> Dear Chairs,
>>
>>  
>>
>> We have posted new draft of NAT64 experiences.
>>
>> Current draft is a joined effort from four operators (China Mobile,
>> T-mobile USA, China Telecom and France Telecom)
>>
>> who is actively progressing IPv6 deployment depending on the practices.
>>
>> Several experts encourage us to continue the work after their kind
>>review
>>
>>  
>>
>> For now, we have addressed all comments.
>>
>> The draft is ready for the adoption.
>>
>> The authors would like to consult your opinions and look forward your
>> guidance.
>>
>>  
>>
>>  
>>
>> Many thanks
>>
>>  
>>
>> Authors
>>
>>  
>>
>> =====================================================
>>
>> A new version of I-D, draft-chen-v6ops-nat64-experience-02.txt
>>
>> has been successfully submitted by Gang Chen and posted to the
>>
>> IETF repository.
>>
>>  
>>
>> Filename:        draft-chen-v6ops-nat64-experience
>>
>> Revision:        02
>>
>> Title:           NAT64 Operational Experiences
>>
>> Creation date:   2012-07-04
>>
>> WG ID:           Individual Submission
>>
>> Number of pages: 15
>>
>> URL:            
>> 
>>http://www.ietf.org/internet-drafts/draft-chen-v6ops-nat64-experience-02.
>>txt
>>
>> Status:         
>> http://datatracker.ietf.org/doc/draft-chen-v6ops-nat64-experience
>>
>> Htmlized:       
>> http://tools.ietf.org/html/draft-chen-v6ops-nat64-experience-02
>>
>> Diff:           
>> http://tools.ietf.org/rfcdiff?url2=draft-chen-v6ops-nat64-experience-02
>>
>>  
>>
>> Abstract:
>>
>>    This document summarizes some stateful NAT64 deployment scenarios and
>>
>>    operational experiences for NAT64-CGN and NAT64-CE.
>>
>>  
>>
>>  
>>
>

---

From: Victor Kuarsingh <[email-masked]>
Date: Mon, 9 Jul 2012 00:41:29 -0400

I also would support this as a WG document.  Real world experience is important to document for technologies like NAT64.

Regards,

Victor K

Sent from my iPad

On 2012-07-08, at 8:57 PM, Carl Williams <[email-masked]> wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Tina TSOU <[email-masked]>
Date: Mon, 9 Jul 2012 05:05:44 +0000

I support the adoption of this document.

Tina