Subject: Re: [v6ops] Fwd: RIPE-555 fundamentaly changes the way how we can filter IPv6 & IPv4 martians?

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 12 Jul 2012 14:28:00 +0000

> What I can hear between the lines is that we're still searching for an answer
> to
> 
>   1. who should be permitted to announce a prefix globally?
>     1a. and who decides these rules?
>   2. who controls that nothing else is announced?
>   3. who can sanction non-conforming behaviour?

Just to provide food for thought, in case there still exist people who aren't aware of this ...

There are proposals for ITU (not ITU-T, specifically, but perhaps some other, possibly new, ITU group) to take control of various Internet resources and standards, including top level and some not-so-top-level domain name control, IP address block allocation, and policy of all sorts (including address allocation policy, peering policy, and what operators must and must not do). Policy would have teeth, because it would be dictated under terms of an international treaty. Policy can also include requiring adherence to BCPs or standards. Some Internet standards creation could also be done there. 

If you aren't aware of this activity, I recommend starting from the Internet Society's page on the topic: http://www.internetsociety.org/wcit 

December 2012 in Dubai is when the ITU's WCIT meeting happens.

<I hope this particular email doesn't cause discussion -- I really am just trying to disseminate info, in case people haven't heard>
Barbara

---

From: Dmitry Burkov <[email-masked]>
Date: Thu, 12 Jul 2012 20:12:20 +0400

Barbara,
could I ask you to be concrete. If you know concrete proposals - please, provide links.

Regards,
Dmitry

Sent from my iPhone

On 12.07.2012, at 18:28, "STARK, BARBARA H" <[email-masked]> wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 12 Jul 2012 16:50:16 +0000

It is very difficult to get concrete information. This is all being managed by the ITU (from the top, the Council, and not ITU-T), and to truly get details, you must be granted access to ITU content.
See http://www.itu.int/council/groups/cwg-wcit12/ for info related to ITU preparations for their WCIT 2012 conference.
ITU had a meeting just a few weeks ago, and there are links on the above page to the contributions and documents of that meeting. But to access any of that, you need a login.

I provided the Internet Society (ISOC) link: http://www.internetsociety.org/wcit. ISOC has been trying to educate non-ITU members as best they can, and to get people to be engaged via their country and country representatives. You may want to contact ISOC to see what you can get from them. ISOC does have membership in ITU that allows them to participate in the ITU activities.

You can also do a search on "WCIT 2012" to see what is available on the Internet about these activities. Add words to that search string if there are specific elements you want to research.
Barbara

> -----Original Message-----
> From: Dmitry Burkov [mailto:[email-masked]]
> Sent: Thursday, July 12, 2012 12:12 PM
> To: STARK, BARBARA H
> Cc: Gert Doering; Randy Bush; IETF v6ops list
> Subject: Re: [v6ops] Fwd: RIPE-555 fundamentaly changes the way how we
> can filter IPv6 & IPv4 martians?
> 
> Barbara,
> >> What I can hear between the lines is that we're still searching for
> >> an answer to
> >>
> > There are proposals for ITU (not ITU-T, specifically, but perhaps some
> other, possibly new, ITU group) to take control of various Internet resources
> and standards, including top level and some not-so-top-level domain name
> control, IP address block allocation, and policy of all sorts (including address
> allocation policy, peering policy, and what operators must and must not do).
> Policy would have teeth, because it would be dictated under terms of an
> international treaty. Policy can also include requiring adherence to BCPs or
> standards. Some Internet standards creation could also be done there.
> >
> > If you aren't aware of this activity, I recommend starting from the
> > Internet Society's page on the topic:
> > http://www.internetsociety.org/wcit
> >
> > <I hope this particular email doesn't cause discussion -- I really am
> > just trying to disseminate info, in case people haven't heard> Barbara

---

From: Dmitry Burkov <[email-masked]>
Date: Thu, 12 Jul 2012 21:20:13 +0400

I highly recommend you to use original sources - not interpretations,

Dmitry