Subject: [v6ops] New version of draft-chkpvc-enterprise-incremental-ipv6-01

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 18 Jul 2012 14:12:27 +0000

We have updated our I-D about IPv6 enterprise deployment based on the few comments that we have received:
http://tools.ietf.org/html/draft-chkpvc-enterprise-incremental-ipv6-01 (abstract below)

The chairmen were kind enough to put us on the agenda on Friday even with a filename which does not include v6ops.

Thanks in advance for any comment,

-éric, Yanick, KK, Tim, Lee & Victor

Enterprise network administrators worldwide are in various stages of
   preparing for or deploying IPv6 into their networks.  The
   administrators face different challenges than operators of Internet
   access providers, and have reasons for different priorities.  The
   overall problem for many administrators will be to offer Internet-
   facing services over IPv6, while continuing to support IPv4, and
   while introducing IPv6 access within the enterprise IT network.  The
   overall transition will take most networks from an IPv4-only
   environment to a dual stack network environment and potentially an
   IPv6-only operating mode.  This document helps provide a framework
   for enterprise network architects or administrators who may be faced
   with many of these challenges as they consider their IPv6 support
   strategies.

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 18 Jul 2012 11:19:45 -0700

Eric,

Thank you for posting this document update. Boeing had some very early
input into the IPng discussions which resulted in the publication of RFC1687
back in August 1994. That document cast doubts on the deployment of IPng
in Enterprise networks for many good reasons that still apply today (except
for OSI harmonization, of course).

I think your document could spend a moment to examine the RFC1687
viewpoints and then explain what has changed in the past 18 years and
how those changes may now be motivating Enterprise network operators
to move forward with IPv6 deployment. From looking at your document,
I think there may now be some new claims to be made (e.g., network
virtualization consuming address space) but it would be useful to spend
a moment to cast RFC1687 in a historic light if possible.

I have several other comments which I would send to you in e-mail.

Thanks - Fred
[email-masked]

From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Vyncke (evyncke)
Sent: Wednesday, July 18, 2012 7:12 AM
To: [email-masked] WG
Cc: [email-masked]; [email-masked]
Subject: [v6ops] New version of draft-chkpvc-enterprise-incremental-ipv6-01

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 18 Jul 2012 18:39:48 +0000

Fred

As you, I do hope that things have changed since 1994 ;-)

But, our I-D focus is more on the HOW than on the WHY or WHEN but anyway, we will add this reference for sure

Thanks for your comment

Regards

-éric

From: Templin, Fred L [mailto:[email-masked]]
Sent: mercredi 18 juillet 2012 20:20
To: Eric Vyncke (evyncke); [email-masked] WG
Cc: [email-masked]; [email-masked]
Subject: RE: New version of draft-chkpvc-enterprise-incremental-ipv6-01

Eric,

Thanks - Fred
[email-masked]<mailto:[email-masked]>

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Eric Vyncke (evyncke)
Sent: Wednesday, July 18, 2012 7:12 AM
To: [email-masked]<mailto:[email-masked]> WG
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [v6ops] New version of draft-chkpvc-enterprise-incremental-ipv6-01