Subject: [v6ops] Webex Link for Remote Participation

From: Naveen Lakshman <[email-masked]>
Date: Tue, 31 Jul 2012 22:17:42 +0530

Hi,

Is there any Webex link for remote participation.

-- 
n@v::n/128 (Naveen)

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 31 Jul 2012 16:52:06 +0000

> Is there any Webex link for remote participation.

https://www.ietf.org/meeting/84/remote-participation.html

---

From: joel jaeggli <[email-masked]>
Date: Tue, 31 Jul 2012 09:53:51 -0700

> Is there any Webex link for remote participation.
The IESG discontinued the bi-directional audio experiment for IETF 
meetings. Webex audio conferencing is used for virtual-interims.

Streaming audio is available for both v6ops sessions and xmpp/jabber is 
used as a side/back-channel.

Links to both are provided from the ietf tools agenda.

http://tools.ietf.org