Subject: [v6ops] senario of draft-zhang-v6ops-ipv6oa-iwf-00.txt

From: "zveno.chen" <[email-masked]>
Date: Tue, 7 Aug 2012 20:51:36 +0800

HI,

    The senario of IPv6oA is exist in Chinatelecom network. In our IPV4 network some of our customers uses a service called ATM private-Line. In this service, user's CPE device connect to core network by IPoA (PVC/SVC) , and uses stable IP address. In the future, with the development of IPv6 ,these customer will hope to transfer their service to IPv6,but they donot want to use IP access network(maybe they donot want to change their network sharply). In this secanrio, we think IPv6oA will be a choice to solve the problem. And upgrade a IPv4 IWF to DS IWF may be economical 
 				
--------------
ZhongHua Chen

Chinatelecom
2012-08-07

---

From: Maglione Roberta <[email-masked]>
Date: Tue, 7 Aug 2012 15:12:32 +0200

Hello,
   If I understand your draft correctly you are proposing a new interworking function on the Access Node, so you are basically specifying new requirements for the Access Node.
Why are you discussing this topic in IETF? Isn't this Broadband Forum's territory? BBF is the SDO that specifies requirements for Access Node and if I remember correctly this interworking function was discussed and finally not included in TR-177 some years.
If you think this work is needed, for the scenario you described, I would suggest discussing this proposal in BBF first.

Best Regards,
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of zveno.chen
Sent: martedì 7 agosto 2012 14.52
To: Will Liu (Shucheng); [email-masked]; wesley.george; lorenzo
Cc: v6ops
Subject: [v6ops] senario of draft-zhang-v6ops-ipv6oa-iwf-00.txt

HI,

--------------
ZhongHua Chen

Chinatelecom
2012-08-07

_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: "zveno.chen" <[email-masked]>
Date: Tue, 7 Aug 2012 21:57:51 +0800

hi

   I just describe the usecase of IPv6oA, but we discuss more in the draft including ND proxy,link layer address change... It's not just a requirement, i think

2012-08-07 

zveno.chen 

发件人： Maglione Roberta 
发送时间： 2012-08-07  21:12:34 
收件人： 'zveno.chen'; Will Liu (Shucheng); [email-masked]; wesley.george; lorenzo 
抄送： v6ops 
主题： RE: [v6ops] scenario of draft-zhang-v6ops-ipv6oa-iwf-00.txt 
 
Hello,
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of zveno.chen
Sent: martedì 7 agosto 2012 14.52
To: Will Liu (Shucheng); [email-masked]; wesley.george; lorenzo
Cc: v6ops
Subject: [v6ops] senario of draft-zhang-v6ops-ipv6oa-iwf-00.txt
HI,

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 7 Aug 2012 15:36:15 +0000

>    The senario of IPv6oA is exist in Chinatelecom network. In our IPV4 network some of our customers uses a service called ATM private-Line. In this service, user's CPE device connect to core netwo…

First, I owe you an apology. I was unnecessarily rough with you Friday, and that was inappropriate of me.

> If you think this work is needed, for the scenario you described, I would suggest discussing this proposal in BBF first.

That said, I agree with Maglione. Direct interworking of a virtual circuit protocol (ATM) with a LAN protocol (Ethernet) is not something the IETF has chosen to specify in the past. Reason: we have a defined interworking function between any two link layer interfaces, which one might use between interfaces of the same type for management reasons and in any event one would use between interfaces of different types. It is correct that by directly connecting the two devices, one removes the necessity of a two-port router; one does so at the cost of adding significant complexity to both the protocols, as your draft describes, and the functionality of the switch. Personally, I think you will be far better off with a router. And in any event, this is BBF territory; if the BBF wants to have IETF collusion, we can discuss that, but I think you need first to discuss it with them.

---

From: joel jaeggli <[email-masked]>
Date: Tue, 07 Aug 2012 09:33:53 -0700

On 8/7/12 8:36 AM, Fred Baker (fred) wrote:
> Personally, I think you will be far better off with a router. And in any event, this is BBF territory; if the BBF wants to have IETF collusion, we can discuss that, but I think you need first to discuss it with them.
Realistically if there's one customer and one or two vendors they don't 
need  the blessing of a standards body to solve their problem...

I see discussing this in the IETF essentially a question of determining 
if there are other networks with a similar or related problem. I agree 
that layer-2 interworking is not generally the domain of IETF.