Subject: [v6ops] IPv6 LTE teathering without PD on iPad

From: Cameron Byrne <[email-masked]>
Date: Thu, 20 Sep 2012 20:20:56 -0700

Sounds like the iPad shares the LTE interfaces /64 to the WLAN tether,
no DHCP-PD used.

Just  a note from the front lines:

http://mailman.nanog.org/pipermail/nanog/2012-September/052043.html

---

From: Hesham Soliman <[email-masked]>
Date: Fri, 21 Sep 2012 16:08:02 +1000

Of course. It's the easiest way to make it work, get a /64, share it and
defend your addresses on the mobile interface even when DAD..etc is
received on the hotspot interface. Internal proxying of ND basically (or a
different implementation with the same effect).

PD is a complete overkill if you only want to support one link.

Hesham

-----Original Message-----
From: Cameron Byrne <[email-masked]>
Date: Friday, 21 September 2012 1:20 PM
To: IPv6 Ops WG <[email-masked]>
Subject: [v6ops] IPv6 LTE teathering without PD on iPad

>_______________________________________________
>v6ops mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/v6ops

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 21 Sep 2012 08:16:11 +0200 (CEST)

> different implementation with the same effect).

As far as I understand, there is nobody else on the mobile interface than 
you on that /64, so there is no reason to defend yourself there.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Hesham Soliman <[email-masked]>
Date: Fri, 21 Sep 2012 17:04:24 +1000

>you on that /64, so there is no reason to defend yourself there.

=> That's right, it's a point-to-point link and each mobile gets a /64.

Hesham

---

From: Lorenzo Colitti <[email-masked]>
Date: Fri, 21 Sep 2012 16:07:11 +0900

> you on that /64, so there is no reason to defend yourself there.

You don't need to do DAD on the mobile interface, but you need to defend
the mobile interface's IPv6 address on the wifi interface.