Subject: [v6ops] remote participation at Sept 29th LIM

From: joel jaeggli <[email-masked]>
Date: Thu, 20 Sep 2012 16:05:43 -0700

Remote participation in the v6ops LIM meeting 1330-1630 CESTwill be 
enabled by meetecho.

If you haven't familiarized yourself with the client, you might want to 
cruise the instructions available from ietf 83.

http://ietf83.conf.meetecho.com/index.php/Web_Client

In particular I'd note that if you have a mac running 10.7 or 10.8 you 
should probably make sure that java is installed since it's no longer 
packaged with the os install by default.

---

From: GangChen <[email-masked]>
Date: Fri, 28 Sep 2012 19:13:50 +0800

Is there anyone aware of the meetecho link to this remote participation?

Many thanks

Gang

2012/9/21, joel jaeggli <[email-masked]>:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Arturo Servin <[email-masked]>
Date: Fri, 28 Sep 2012 09:29:22 -0300

Here:

http://ietf-lim.conf.meetecho.com/

Regards,
as