Subject: [v6ops] Agenda prep for IETF 85

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 18 Oct 2012 10:39:37 +0000

Joel and I are starting to plan the agenda for IETF 85. We currently have two two-hour slots on Thursday afternoon; due to a conflict with PCP, we're trying to move one of those to another slot. On that point, stay tuned.

That said, this is the state of play, and what I think our proposed agenda might be. We are looking for your comments on both the agenda and (implied) some of the new drafts that aren't yet on it. Dates and names come from my copy of the draft directory and http://datatracker.ietf.org/doc/search/?name=v6ops&rfcs=on&activeDrafts=on&search_submit=:

In RFC Editor queue:
  Feb 21  draft-ietf-v6ops-ipv6-multihoming-without-ipv6nat-04.txt
  Sep 11  draft-ietf-v6ops-wireline-incremental-ipv6-06.txt
  Oct 12  draft-ietf-v6ops-ivi-icmp-address-07.txt

In IESG
  Sep 26  draft-ietf-v6ops-6204bis-11.txt

In Ron's queue
  May 22  draft-ietf-v6ops-ra-guard-implementation-04.txt

Waiting for chairs to submit (RSN):
  Sep 17  draft-ietf-v6ops-icp-guidance-04.txt
  Sep 19  draft-ietf-v6ops-464xlat-08.txt

Older, and not on our radar unless updated
  Apr 27  draft-jiang-v6ops-v4v6mc-proxy-01.txt
  Apr 30  draft-gundavelli-v6ops-community-wifi-svcs-04.txt
  May 10  draft-templin-v6ops-isops-17.txt
  May 19  draft-foo-v6ops-6rdmtu-00.txt
  Jun 20  draft-lopez-v6ops-dc-ipv6-02.txt
  Jun 29  draft-matthews-v6ops-design-guidelines-00.txt
  Jul  5  draft-generic-v6ops-tunmtu-09.txt
  Jul 16  draft-ma-v6ops-terminal-test-01.txt
  Jul 16  draft-liu-v6ops-ula-usage-analysis-03.txt
  Jul 16  draft-zhang-v6ops-ipv6oa-iwf-01.txt

"ID Exists" and posted since last IETF:
  Aug  7  draft-ietf-v6ops-nat64-experience-00.txt
  Aug 17  draft-smith-v6ops-larger-ipv6-loopback-prefix-01.txt
  Sep 16  draft-ietf-v6ops-enterprise-incremental-ipv6-01.txt
  Sep 29  draft-yang-v6ops-fast6-01.txt
  Oct  5  draft-binet-v6ops-cellular-host-reqs-rfc3316update-03.txt
  Oct 10  draft-byrne-v6ops-64share-03.txt
  Oct 15  draft-korhonen-v6ops-rfc3316bis-00.txt
  Oct 15  draft-jiang-v6ops-semantic-prefix-00.txt
  Oct 15  draft-yang-v6ops-ipv6tran-select-00.txt
  Oct 16  draft-gont-v6ops-slaac-issues-with-duplicate-macs-00.txt
  Oct 16  draft-taylor-v6ops-fragdrop-00.txt

I have received private feedback on draft-korhonen-v6ops-rfc3316bis, and note that it is related to the topic of another draft that will make it to the agenda. I have yet to see list comments on draft-yang-v6ops-fast6 and draft-jiang-v6ops-semantic-prefix, and the one comment on draft-gont-v6ops-slaac-issues-with-duplicate-macs isn't very supportive. We'll wait to see interest before adding them to the agenda. draft-taylor-v6ops-fragdrop grew out of a conversation at the interim meeting a few weeks ago, so I'm inclined to entertain the discussion even though mailer discussion right now doesn't favor its approach.

My proposed agenda: 

one meeting:
    draft-ietf-v6ops-nat64-experience
    draft-ietf-v6ops-enterprise-incremental-ipv6
    draft-smith-v6ops-larger-ipv6-loopback-prefix
    draft-yang-v6ops-ipv6tran-select

the other meeting:
    draft-binet-v6ops-cellular-host-reqs-rfc3316update
    draft-korhonen-v6ops-rfc3316bis
    draft-byrne-v6ops-64share
    draft-taylor-v6ops-fragdrop

That is open to change if there is expressed interest in the drafts I didn't include, including drafts updated this week.

>From my perspective, the primary objectives in this meeting will be:
  What do we want to do with draft-ietf-v6ops-nat64-experience? Is it done? What changes does it still need?
  What do we want to do with draft-ietf-v6ops-enterprise-incremental-ipv6? Is it done? What changes does it still need?
  Do we, and how do we, want to update RFC 3316?

As we look at the issues brought up in the other drafts, of course we will also be wondering what the best outcome is.

Your thoughts?

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 24 Oct 2012 23:48:13 +0000

I have posted a draft agenda for IETF 85 at
     http://www.ietf.org/proceedings/85/agenda/agenda-85-v6ops

If I have missed something, please drop a note to [email-masked]

The agenda contains 11 drafts. I will need everyone's slides by Saturday night 3 November, please. Speakers, please plan on about 20 minutes, half or more of that discussion.

At this point, we still have two meetings Thursday afternoon, and Wanda hasn't given us a lot of hope otherwise. That's not for lack of our attempts, or hers. Apologies to the PCP chairs… That said, in the agenda I have simply said "First" and "Second Meeting", on the off chance that a change will happen for the conflicting meeting to occur earlier in the week.

On Oct 18, 2012, at 3:39 AM, Fred Baker (fred) wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

----------------------------------------------------
The ignorance of how to use new knowledge stockpiles exponentially. 
   - Marshall McLuhan