Subject: Re: [v6ops] new draft: draft-yang-v6ops-ipv6tran-select

From: "yangtianle" <[email-masked]>
Date: Tue, 16 Oct 2012 14:50:34 +0800

We find some inconvenient issues about CPE when we do IPv6 trials and
experiments: 
         1、ISP must pre-configure IPv6 transition technology in CPE, such
as dual-stack, DS-Lite, and so on.
         2、Otherwise, ISP must rely on Manage System to control CPEs. But
if CPEs are form different manufactories, they need different Manage System,
or to develop consistent interface in the Manage System.
         3、If users change the CPE ISP giving to them to another one with
incorrect configuration, or configure CPE incorrectly by mistake, they
cannot access internet. 
In this document, we propose a solution to solve the problem. But, the most
important issue is to propose this problem, not the solution.

Wish for your comments. Thank you!

Tianle Yang

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2012年10月15日 20:45
收件人: [email-masked]
抄送: [email-masked]
主题: new draft: draft-yang-v6ops-ipv6tran-select

A new draft has been posted, at
http://tools.ietf.org/html/draft-yang-v6ops-ipv6tran-select. Please take a
look at it and comment.

---

From: Masanobu Kawashima <[email-masked]>
Date: Wed, 17 Oct 2012 01:45:51 +0900

Hi Tianle,

I support this draft.
This draft is useful to CPE vendors, especially retail product.

Just for your reference, we can use DHCPv6 option in PPPv6oE network.
In short, DHCPv6 over PPPv6oE works well now.
However, it's necessary to discuss the situation that DHCPv6 is not
provided.

>important issue is to propose this problem, not the solution.

I agree with your thoughts. :-)
I have a same problem as you have.

Regards,
Masanobu

>         1。「ISP must pre-configure IPv6 transition technology in CPE, such
>         2。「Otherwise, ISP must rely on Manage System to control CPEs. But
>         3。「If users change the CPE ISP giving to them to another one with
>-----*******-----
>From: [email-masked] [mailto:[email-masked]] 
>Date: 2012/10/15 20:45
>To: [email-masked]
>Cc: [email-masked]
>Subject: new draft: draft-yang-v6ops-ipv6tran-select
>
>
>_______________________________________________
>v6ops mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/v6ops

==========================
 NEC AccessTechnica, Ltd. 
 Masanobu Kawashima       
 [email-masked] 
 http://www.necat.co.jp/  
==========================