Subject: [v6ops] new draft: draft-korhonen-v6ops-rfc3316bis

From: <[email-masked]>
Date: Mon, 15 Oct 2012 05:45:00 -0700 (PDT)

A new draft has been posted, at http://tools.ietf.org/html/draft-korhonen-v6ops-rfc3316bis. Please take a look at it and comment.

---

From: jouni korhonen <[email-masked]>
Date: Tue, 16 Oct 2012 11:01:08 +0300

Folks,

We though it is about time to update RFC3316 (IPv6 for some 2G and 3G cellular hosts).
The draft follows the path of the original RFC but now leaves a lot of the day-to-day
IPv6 stuff to RFC6434 to care of. Appendix B details the changes (excluding editorials
like shoveling 4G terminology in) to RFC3316.

Feedback is very much appreciated. 

- Jouni (and the rest of the author team)