Subject: [v6ops] Comment on setting up an IPv6 cellular connection

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 08 Nov 2012 20:54:34 +0100

There is a need of guidelines of how to set up an IPv6 connection, step
by step, between a cellular host and the infrastructure.

This is not as easy as saying - just like IPv4 - it's different.

A possible example, given one particular operator, a particular terminal
hardware and 3G (not LTE) one already has a particular set of steps to
execute, AT commands, widely available software to install, to make it work.

This is what is very useful, maybe added up to requirements.

Alex

---

From: "Tony Hain" <[email-masked]>
Date: Thu, 8 Nov 2012 12:21:51 -0800

Try:

https://sites.google.com/site/tmoipv6/lg-mytouch

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Alexandru Petrescu
> Sent: Thursday, November 08, 2012 11:55 AM
> To: [email-masked]
> Subject: [v6ops] Comment on setting up an IPv6 cellular connection
> 
> There is a need of guidelines of how to set up an IPv6 connection, step by
> step, between a cellular host and the infrastructure.
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 08 Nov 2012 22:27:45 +0100

> https://sites.google.com/site/tmoipv6/lg-mytouch

That may be useful to many but not to me.

My operator does it differently.

My equipment is not a phone but a usb dongled used in backwards
compatible mode (3G+).

My equipment may do simultaneous pdp contexts up to a point, when I want
it, whereas this doesnt mention 2.

Alex

>
>> -----Original Message----- From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
>> Sent: Thursday, November 08, 2012 11:55 AM To: [email-masked]
>> There is a need of guidelines of how to set up an IPv6 connection,
>> step by step, between a cellular host and the infrastructure.
>>
>> A possible example, given one particular operator, a particular
>> terminal hardware and 3G (not LTE) one already has a particular set
>> of steps to execute, AT commands, widely available software to
>> install, to make it
> work.
>>
>> _______________________________________________ v6ops mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/v6ops
>
>