Subject: [v6ops] Short presentation on "A Larger Loopback Prefix for IPv6"

From: Mark Smith <[email-masked]>
Date: Thu, 15 Nov 2012 11:32:56 -0800 (PST)

Hi,

As I wasn't going to be attending the recent IETF meeting, I didn't pay attention to the v6ops meeting agenda. It was only a day or so before the meeting that I discovered that my draft, "A Larger Loopback Prefix for IPv6" was on it. I quickly put together a presentation. I'm not sure it was covered at the meeting, so here it is instead :

http://www.users.on.net/~markachy/ietf-allpipv6.pdf

It's 4 slides of content so should only take 5 minutes to go through.

The main thing I'm curious about is if I should put time into further researching and writing the appendix that I mention on the last slide.

The current version of the draft is here :

http://tools.ietf.org/html/draft-smith-v6ops-larger-ipv6-loopback-prefix-01

Thanks very much,
Mark.

---

From: joel jaeggli <[email-masked]>
Date: Thu, 15 Nov 2012 11:55:05 -0800

I'm working on the minutes still, but your slides were presented in the 
meeting, and there was some feedback that appears in the jabber logs. I 
hope to be able to post the draft minutes by saturday.

On 11/15/12 11:32 AM, Mark Smith wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Erik Kline <[email-masked]>
Date: Tue, 27 Nov 2012 16:49:28 +0900

I'm generally in favor of it, but then I said the same thing 3 years ago:

    http://www.ietf.org/mail-archive/web/ipv6/current/msg11018.html

I could even be convinced of something bigger than just a /48, but I
haven't given it much thought.