Subject: [v6ops] Meetecho at V6OPS meetings?

From: Philip Matthews <[email-masked]>
Date: Thu, 8 Nov 2012 16:16:23 -0500

At the Large Interim Meeting, there was Meetecho support for the V6OPS session, and I used it and found it fairly easy to use to follow the meeting. (As well as anyone can follow a meeting remotely).

I notice that there is no support for the Atlanta sessions. 

 I don't know what is involved, but I am just wondering if we could get Meetecho support for the V6OPS Orlando meeting? 

- Philip

---

From: Randy Bush <[email-masked]>
Date: Fri, 09 Nov 2012 17:52:12 +0900

in what way was the meetecho broadcast more useful than the stream this
week?

randy

---

From: Philip Matthews <[email-masked]>
Date: Fri, 9 Nov 2012 09:26:18 -0500

I could go to one place to get all the info about the session, rather than juggling multiple apps.
- Philip
On 2012-11-09, at 3:52 , Randy Bush wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>