Subject: [v6ops] IPV6 Operational and Implementation guide?

From: "Ackermann, Michael" <[email-masked]>
Date: Thu, 11 Apr 2013 16:56:57 +0000

At the most recent IETF Meeting in Orlando, a presentation was given regarding a document which contained guidelines for implementing and operating IPv6.

I agreed to review and comment on this document.

BUT

I cannot find it.

Can anyone help me locate this document?

Thanks,

Mike

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: Arturo Servin <[email-masked]>
Date: Thu, 11 Apr 2013 14:22:10 -0300

Was about datacenters?

	If so, this is the link:

http://datatracker.ietf.org/doc/draft-lopez-v6ops-dc-ipv6/

Regards,
/as

On 4/11/13 1:56 PM, Ackermann, Michael wrote:
> At the most recent IETF Meeting in Orlando, a presentation was given
> regarding a document which contained guidelines for implementing and
> operating IPv6. 
> 
>  
> 
> The information contained in this communication is highly confidential
> and is intended solely for the use of the individual(s) to whom this
> communication is directed. If you are not the intended recipient, you
> are hereby notified that any viewing, copying, disclosure or
> distribution of this information is prohibited. Please notify the
> sender, by electronic mail or telephone, of any unintended receipt and
> delete the original message without making any copies.
> 
> Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are
> nonprofit corporations and independent licensees of the Blue Cross and
> Blue Shield Association.
> 
> 
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Simon Perreault <[email-masked]>
Date: Fri, 12 Apr 2013 10:06:57 +0200

> 	Was about datacenters?

Or was it about enterprise?

http://tools.ietf.org/html/draft-ietf-v6ops-enterprise-incremental-ipv6

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 12 Apr 2013 11:38:37 +0100

> http://tools.ietf.org/html/draft-ietf-v6ops-enterprise-incremental-ipv6

Also, the one for content providers is already out as RFC 6883.

   Brian

---

From: Mark Smith <[email-masked]>
Date: Fri, 12 Apr 2013 03:40:40 -0700 (PDT)

>________________________________
> From: Simon Perreault <[email-masked]>
>To: [email-masked] 
>Sent: Friday, 12 April 2013 6:06 PM
>Subject: Re: [v6ops] IPV6 Operational and Implementation guide?
> 
>
>Sounds like this one:
>"Design Choices for IPv6 Networks"
>https://tools.ietf.org/html/draft-ietf-v6ops-design-choices-00
>
>
>
>Simon
>--

---

From: "Liubing (Leo)" <[email-masked]>
Date: Fri, 12 Apr 2013 10:42:04 +0000

> http://tools.ietf.org/html/draft-ietf-v6ops-enterprise-incremental-ipv6

As I took the notes, it was datacenters (http://datatracker.ietf.org/doc/draft-lopez-v6ops-dc-ipv6/)

But it would be great if the enterprise draft could be reviewed as well :-)

B.R.
Bing

---

From: "Liubing (Leo)" <[email-masked]>
Date: Fri, 12 Apr 2013 11:10:43 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Mark Smith
> >Sounds like this one:
> >
> >

This one was took off the agenda at the meeting due to the author's request. It was an update from individual draft to WG item with not too much revision.

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 12 Apr 2013 13:37:00 +0200

>> http://tools.ietf.org/html/draft-ietf-v6ops-enterprise-incremental-ipv6

The enterprise deployment draft came up in various room and hallway 
discussions as well.

Alex

>
> As I took the notes, it was datacenters
> (http://datatracker.ietf.org/doc/draft-lopez-v6ops-dc-ipv6/)
>
> B.R. Bing
>> Simon -- DTN made easy, lean, and smart -->
>> http://postellation.viagenie.ca NAT64/DNS64 open-source        -->
>> http://ecdysis.viagenie.ca STUN/TURN server               -->
>> http://numb.viagenie.ca
>> _______________________________________________ v6ops mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/v6ops
> _______________________________________________ v6ops mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/v6ops
>
>

---

From: "Ackermann, Michael" <[email-masked]>
Date: Fri, 12 Apr 2013 12:48:47 +0000

Thanks to all who responded to this. 

And YES, I will review all of them.   (we need all the help we can get here!)   
:)

THanks

Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: Friday, April 12, 2013 7:37 AM
To: [email-masked]
Subject: Re: [v6ops] IPV6 Operational and Implementation guide?

>> http://tools.ietf.org/html/draft-ietf-v6ops-enterprise-incremental-ip

The enterprise deployment draft came up in various room and hallway discussions as well.

Alex

---

From: Arturo Servin <[email-masked]>
Date: Fri, 12 Apr 2013 12:34:57 -0300

Thanks!

.as