Subject: [v6ops] draft-przygienda-rift

From: Fred Baker <[email-masked]>
Date: Wed, 11 Jan 2017 16:23:23 -0800

The authors are looking for commentary from folks who run data centers. At this point, the draft is not "in" any given working group, so I might suggest commentary directly to them. Watch for redirection; it will likely wander off to rtgwg before going anywhere else.

Obvious questions I might ask, and look for operational input on, would be what issues it raises that aren't real issues or are misunderstood, what issues it misses, problems likely to be experienced in data centers using it, problems in data centers that it solves well, happy faces, etc.

---

From: Antoni Przygienda <[email-masked]>
Date: Thu, 12 Jan 2017 01:00:09 +0000

Fred, many thanks for pinging further groups that may be intrigued. yes, NVO and so on maybe interested in the draft. To keep the context, this is NOT intended to be an overlay approach in sense of EVPN or multi-tenancy overlays or LISP or attack generic routing beside topologies of interest, this is purely targeting underlay DC routing (things like SR may have implications since TE is part of the requirements we gathered). We believe that a solid underlay is the foundation that will give you a true “resilient fabric with optimal load balancing” on which you can do all further stuff. 

As to a home, it will be presented in the RTGWG interim that deals with the issue, no further plans whatsoever right now … 

--- tony

<[email-masked]> spake: