Subject: [v6ops] draft-ietf-v6ops-ula-usage-considerations

From: Ron Bonica <[email-masked]>
Date: Tue, 31 Jan 2017 15:22:54 +0000

Folks,

Some time ago, I queried the WG's disposition regarding draft-ietf-v6ops-ula-usage-considerations (https://mailarchive.ietf.org/arch/search/?email_list=v6ops&index=x6OmZJ1n2F0rBX6iq5GHRBHWRO0&gbt=1). I think that the consensus was:

- Continue as informational
- Recommend against ULA-only
- Attempt to find some set of recommendations upon which the WG can agree.

So, if the authors are so disposed, I encourage them to produce a new version of the draft, leveraging what we learned during this email thread.

                                                           Ron

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 1 Feb 2017 08:26:21 +1300

Ron,

> - Recommend against ULA-only

means

- Recommend against ULA-only (except when disconnected from the Internet)

Regards
   Brian

On 01/02/2017 04:22, Ron Bonica wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Ron Bonica <[email-masked]>
Date: Tue, 31 Jan 2017 20:46:33 +0000

Ack. ULA-only is OK when disconnected from the Internet.

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Tuesday, January 31, 2017 2:26 PM
> To: Ron Bonica <[email-masked]>; IPv6 Ops WG <[email-masked]>
> Subject: Re: [v6ops] draft-ietf-v6ops-ula-usage-considerations
> 
> Ron,
> 
> > Some time ago, I queried the WG's disposition regarding draft-ietf-v6ops-
> ula-usage-considerations
> (https://mailarchive.ietf.org/arch/search/?email_list=v6ops&index=x6OmZJ
> 1n2F0rBX6iq5GHRBHWRO0&gbt=1). I think that the consensus was:
> >
> > So, if the authors are so disposed, I encourage them to produce a new
> version of the draft, leveraging what we learned during this email thread.
> >
> >                                                            Ron
> >
> >
> >