Subject: [v6ops] State of play in April, with comments and questions

From: Fred Baker <[email-masked]>
Date: Mon, 10 Apr 2017 12:32:20 -0700

This is the state in the working group at this instant.

WG: In WG Last Call
	2017-03-15	draft-ietf-v6ops-unique-ipv6-prefix-per-host
	2017-03-15	draft-ietf-v6ops-v4v6-xlat-prefix

WG: Unupdated WG Document
	2016-11-13	draft-ietf-v6ops-design-choices

WG: Updated WG Document
	2017-04-10	draft-ietf-v6ops-rfc6555bis
	2017-04-06	draft-ietf-v6ops-rfc7084-bis
	2017-03-13	draft-ietf-v6ops-ula-usage-considerations

Individual Submission: Unupdated 
	2017-03-27	draft-templin-v6ops-pdhost
	2017-03-13	draft-gont-v6ops-host-configuration
	2017-03-13	draft-petrescu-v6ops-ipv6-power-ipv4
	2017-02-24	draft-shi-v6ops-caba
	2017-02-18	draft-ali-ipv6rtr-reqs
	2017-01-28	draft-xli-v6ops-cernet-deployment

Note that the WGLC for draft-ietf-v6ops-unique-ipv6-prefix-per-host opened March 14 closes tomorrow, and there has been little comment. The chairs would really appreciate commentary...

I will open a two week WGLC on draft-ietf-v6ops-v4v6-xlat-prefix immediately following the close of that WGLC. 

I note draft-ietf-v6ops-ula-usage-considerations as "updated" although the date is before IETF 98. That's because we didn't discuss it. I'm not sensing a groundswell of support for a interim meeting in May where we might, so let me simply say that a review of the document on-list would be appreciated.

We have also had no comment from the working group on draft-petrescu-v6ops-ipv6-power-ipv4, which was similarly filed late and could be discussed in an interim meeting. Interest?

I'm expecting two more working group document updates, draft-ietf-v6ops-design-choices and one resulting from draft-ali-ipv6rtr-reqs. New individual submissions are also welcome, as always. Following on the charter change, any commentary on networks considering turning native IPv4 off (whether that's to simplify to IPv6-only or simply to move IPv4 to an overlay) is also welcome.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 10 Apr 2017 22:00:03 +0200

I’ve read again, both:

draft-ietf-v6ops-unique-ipv6-prefix-per-host-02
and
draft-ietf-v6ops-v4v6-xlat-prefix-00

and agree with their contents, and don’t see any reason for them to not pass the WGLC.

Regards,
Jordi

-----Mensaje original-----
De: v6ops <[email-masked]> en nombre de Fred Baker <[email-masked]>
Responder a: <[email-masked]>
Fecha: lunes, 10 de abril de 2017, 21:32
Para: IPv6 Operations <[email-masked]>
Asunto: [v6ops] State of play in April, with comments and questions

    WG: In WG Last Call

    WG: Updated WG Document

    

    
    I'm expecting two more working group document updates, draft-ietf-v6ops-design-choices and one resulting from draft-ali-ipv6rtr-reqs. New individual submissions are also welcome, as always. Following on the charter change, any commentary on networks considering turning native IPv4 off (whether that's to simplify to IPv6-only or simply to move IPv4 to an overlay) is also welcome.
    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.