Subject: [v6ops] Scope question about draft-ali-ipv6rtr-reqs

From: Brian E Carpenter <[email-masked]>
Date: Sun, 2 Apr 2017 02:09:41 +1200

I see nothing, not even placeholders, in the draft about router support
for on-link hosts, e.g. the requirements to generate RAs, PIOs, redirects
etc. and the ever popular topic of RDNSS.

If that's out of scope, fine, but the Introduction should say so.

The Abstract is rather concise, too.

    Brian

---

From: "Russ White" <[email-masked]>
Date: Wed, 12 Apr 2017 18:54:15 -0400

> I see nothing, not even placeholders, in the draft about router support for
> on-link hosts, e.g. the requirements to generate RAs, PIOs, redirects etc. 

Are these covered in other drafts? I'm okay with adding them -- RAs and redirects seem simple enough. If the WG ends up deciding to include DHCPv6 as a must or should implement, it seems like PIOs would be included there?

> and
> the ever popular topic of RDNSS.

I'm staying out of this slugfest. When the WG reaches some sort of consensus, I'm certain someone will tell me what should be in the draft.

😊 /r