Subject: [v6ops] v6ops - New Meeting Session Request for IETF 99

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Tue, 18 Apr 2017 17:01:29 -0700

A new meeting session request has just been submitted by Fred Baker, a Chair of the v6ops working group.

---------------------------------------------------------
Working Group Name: IPv6 Operations
Area Name: Operations and Management Area
Session Requester: Fred Baker

Number of Sessions: 2
Length of Session(s):  2 Hours, 2 Hours
Number of Attendees: 150
Conflicts to Avoid: 
 First Priority: 6man 6lo 6tisch homenet opsawg anima isis
 Second Priority: intarea opsec
 Third Priority: dnsop tsvwg

People who must be present:
  Fred Baker
  Joel Jaeggli
  Ron Bonica
  Lee Howard
  Warren Kumari

Resources Requested:

Special Requests:
  Please meet on Monday-Wednesday
---------------------------------------------------------

---

From: Fred Baker <[email-masked]>
Date: Tue, 18 Apr 2017 17:08:45 -0700

FYI, I have requested sessions at IETF 99. Based on our experience at IETF 98 and an expectation that we will have more drafts to discuss, I have asked for two 2-hour slots (as opposed to 1) and for a room to fit 150 people (as opposed to 100). It's easier to drop a meeting than to add one.

When the meeting at IETF 98 was scheduled, I got a frustrated email from someone who had a conflict. I tend to consider conflicts normal; they are something I deal with on every meeting. However, if you have something you would like v6ops to not conflict with, please respond to the chairs, so we can add it to the clash list. No guarantees, but the secretariat tries pretty hard.