Subject: Re: [v6ops] I-D Action: draft-v6ops-ipv6rtr-reqs-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 6 May 2017 08:12:07 +1200

Was this meant to be draft-ietf-v6ops-ipv6rtr-reqs?

Regards
   Brian

---

From: Fred Baker <[email-masked]>
Date: Fri, 5 May 2017 13:22:00 -0700

Yes, it was. 

Russ, would you please refile as draft-ietf-v6ops-ipv6rtr-reqs (which fits the naming conventions in the IETF guidelines for draft authors and is the name I authorized as a working group draft), and note that it replaces draft-ali-ipv6rtr-reqs and draft-v6ops-ipv6rtr-reqs (removing them from the draft directory)?

Thanks.

> On May 5, 2017, at 1:12 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Russ White" <[email-masked]>
Date: Fri, 5 May 2017 18:01:16 -0400

> Russ, would you please refile as draft-ietf-v6ops-ipv6rtr-reqs (which fits the
> naming conventions in the IETF guidelines for draft authors and is the name I
> authorized as a working group draft), and note that it replaces draft-ali-
> ipv6rtr-reqs and draft-v6ops-ipv6rtr-reqs (removing them from the draft
> directory)?

Done.

😊 /r