Subject: [v6ops] IETF 99 Meetings and agenda

From: Fred Baker <[email-masked]>
Date: Sat, 17 Jun 2017 13:28:40 -0700

A preliminary IETF agenda has been posted at https://datatracker.ietf.org/meeting/99/agenda.html. We are scheduled Tuesday morning and Thursday afternoon. Any heartburn, please let us know now, as the final agenda is to be posted Friday 23 June.

I have also posted a preliminary working group agenda as well, at https://datatracker.ietf.org/meeting/99/agenda/v6ops/. We have some remaining time (about an hour), and are considering a fourth invited talk and several recently-posted drafts:

	2017-06-14	draft-linkova-v6ops-conditional-ras
	2017-06-12	draft-palet-v6ops-rfc7084-bis-transition
	2017-06-11	draft-palet-v6ops-rfc7084-bis2
	2017-06-11	draft-palet-v6ops-rfc7084-bis4-hncp

Additional new drafts could arrive anytime between now and July 3, and the chairs solicit comments on the above documents, with a view to gauging working group interest.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 18 Jun 2017 00:00:24 +0200

Hi Fred,

I believe it makes a lot of sense to have a single slot for all the different options of the RFC7084-bis related documents. I don’t think it means a lot of extra time, may be 4-5 extra minutes for a couple of slides for each additional document explaining the differences from the actual WG item one. Probably the key think here is to take a decision if we want it in a single document vs split, and in case we choose split, what choice.

I don’t know if you agree on that, but I think it can save some discussion time if we can call for a poll in the list, for a week or so, which will mean I’ve time to submit a new version of each document (or only for the WG choice according to the poll results), before the cut-off.

Regards,
Jordi

-----Mensaje original-----
De: v6ops <[email-masked]> en nombre de Fred Baker <[email-masked]>
Responder a: V6ops Chairs <[email-masked]>
Fecha: sábado, 17 de junio de 2017, 22:28
Para: IPv6 Operations <[email-masked]>
Asunto: [v6ops] IETF 99 Meetings and agenda

    
    
    Additional new drafts could arrive anytime between now and July 3, and the chairs solicit comments on the above documents, with a view to gauging working group interest.
    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.