Subject: [v6ops] I-D Action: draft-ietf-v6ops-unique-ipv6-prefix-per-host-12.txt

From: [email-masked]
Date: Fri, 29 Sep 2017 03:10:26 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 Operations WG of the IETF.

        Title           : Unique IPv6 Prefix Per Host
        Authors         : John Jason Brzozowski
                          Gunter Van De Velde
	Filename        : draft-ietf-v6ops-unique-ipv6-prefix-per-host-12.txt
	Pages           : 9
	Date            : 2017-09-29

Abstract:
   This document outlines an approach utilising existing IPv6 protocols
   to allow hosts to be assigned a unique IPv6 prefix (instead of a
   unique IPv6 address from a shared IPv6 prefix).  Benefits of unique
   IPv6 prefix over a unique service provider IPv6 address include
   improved host isolation and enhanced subscriber management on shared
   network segments.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-unique-ipv6-prefix-per-host/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-v6ops-unique-ipv6-prefix-per-host-12
https://datatracker.ietf.org/doc/html/draft-ietf-v6ops-unique-ipv6-prefix-per-host-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-unique-ipv6-prefix-per-host-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 29 Sep 2017 10:12:51 +0000

This latest version includes the suggested text from David Farmer and the fix on “First Hop Router”.

Kind Regards,
G/

On 29/09/2017, 12:10, "v6ops on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

---

From: Fred Baker <[email-masked]>
Date: Fri, 29 Sep 2017 14:19:01 -0700

Thanks much. I believe that addresses the issues raised on the list, in IETF LC, and by the IESG - or at least the ones that have been collected in one place.

I'll bet the RFC Editor changes "The authors would like to explicit thank" to "The authors would like to explicit*LY* thank"...

With that, let me ask the working group to give this one last review, ending October 6. After that, Warren, the ball is in your court.

> On Sep 29, 2017, at 3:12 AM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]> wrote:
>

---

From: Fred Baker <[email-masked]>
Date: Sat, 30 Sep 2017 10:47:51 -0700

I suspect I was not sufficiently clear in this email. Let me be more clear.

After draft-ietf-v6ops-unique-ipv6-prefix-per-host-07 left the working group, it had the usual IETF Last Call, Directorate Reviews, and IESG Review. There were a number of comments. The chairs and the authors walked through the comments, and it is our belief that they have all been satisfactorily addressed.

At this point, we would like for any remaining issues to be brought up and addressed in the working group before we send it back to Warren.

Hence, please consider draft-ietf-v6ops-unique-ipv6-prefix-per-host-12 to be in working group last call until October 6. If there are remaining issues, let's get them sorted out.

> On Sep 29, 2017, at 2:19 PM, Fred Baker <[email-masked]> wrote:
>