Subject: [v6ops] HE Reporting (draft-palet-ietf-v6ops-he-reporting-00)

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 18 Oct 2017 16:20:49 -0300

Hi all,

I’d like to propose we have some additional discussion on 
draft-palet-ietf-v6ops-he-reporting-00. Particularly I’d like to 
separate the problem itself from the solution proposed.

I believe it’s a problem worth addressing and would provide useful 
information for operators working on and troubleshooting their early 
IPv6 deployments.

 From my recollections of the last discussions there were some concerns 
regarding the solution the draft actually proposes. I’d like to 
re-start the discussion on that particular topic:

- what properties should the solution have ?
- what is the minimal set of information that a device could report that 
is useful for network troubleshooting ?

thanks!

/Carlos

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Oct 2017 14:04:18 -0700

Happy to see additional discussion. We’re assessing the agenda for IETF 100; are you proposing a topic there?

Sent using a machine that autocorrects in interesting ways...

> On Oct 18, 2017, at 12:20 PM, Carlos M. Martinez <[email-masked]> wrote:
> 
> Hi all,
> 
> I’d like to propose we have some additional discussion on draft-palet-ietf-v6ops-he-reporting-00. Particularly I’d like to separate the problem itself from the solution proposed.
> 
> I believe it’s a problem worth addressing and would provide useful information for operators working on and troubleshooting their early IPv6 deployments.
> 
> From my recollections of the last discussions there were some concerns regarding the solution the draft actually proposes. I’d like to re-start the discussion on that particular topic:
> 
> what properties should the solution have ?
> what is the minimal set of information that a device could report that is useful for network troubleshooting ?
> thanks!
> 
> /Carlos
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Carlos Martinez-Cagnazzo <[email-masked]>
Date: Fri, 20 Oct 2017 22:30:24 -0300

Well, sure, I guess I am. I'd like to see this further pursued. Jordi what
say you ?

On Wed, Oct 18, 2017 at 6:04 PM, Fred Baker <[email-masked]>
wrote:

> draft-palet-ietf-v6ops-he-reporting-00. Particularly I’d like to separate
> the problem itself from the solution proposed.
>
> information for operators working on and troubleshooting their early IPv6
> deployments.
>
> regarding the solution the draft actually proposes. I’d like to re-start
> the discussion on that particular topic:
>
>    - what is the minimal set of information that a device could report
>    that is useful for network troubleshooting ?
>
> thanks!
>
> /Carlos
>

-- 
--
=========================
Carlos M. Martinez-Cagnazzo
h <http://cagnazzo.name>ttp://cagnazzo.me
=========================

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 Oct 2017 09:59:40 +0400

So, if I understand correctly, you’re proposing a problem statement document.

I see that in very complex problems, but in this case the problem is so simple, that it is in the intro of the document in just 2 paragraphs:

   Happy Eyeballs ([RFC6555]) provides a way for improving user-visible
   delay when IPv6 connectivity is performing worse than the IPv4 one.

   However, this hides the possible IPv6 connectivity issues to the
   operator because users don't notice anything broken, so they aren't
   reporting it to their providers.

I’m happy to split that in another document, however not really sure it makes sense to write text to “just describe that” with more words?

Regards,
Jordi

-----Mensaje original-----
De: v6ops <[email-masked]> en nombre de Carlos Martinez-Cagnazzo <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 21 de octubre de 2017, 5:30
Para: Fred Baker <[email-masked]>
CC: IPv6 Ops WG <[email-masked]>
Asunto: Re: [v6ops] HE Reporting (draft-palet-ietf-v6ops-he-reporting-00)

    Well, sure, I guess I am. I'd like to see this further pursued. Jordi what say you ?
    
    On Wed, Oct 18, 2017 at 6:04 PM, Fred Baker <[email-masked]> wrote:

    

    Hi all,
    
    * what properties should the solution have ? 
    * what is the minimal set of information that a device could report that is useful for network troubleshooting ? 
    
    thanks!
    /Carlos

    

    

    
    -- 
    --
    =========================
    Carlos M. Martinez-Cagnazzo
    h <http://cagnazzo.name>ttp://cagnazzo.me <http://cagnazzo.me>
    =========================

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.