Subject: Re: [vwrap] [wvrap] Simulation consistency

From: "[email-masked]" <[email-masked]>
Date: Sat, 2 Apr 2011 20:12:42 GMT

Dear Patnad, I post on this list about twice a year. My post is not a rant, it is not a flame, it is not a troll, it is not a personal attack. These are all specious characterizations that are politically-motivated. I'm not the one "flaming" here; those who feel the need to "set me straight" are the "flamers" -- although such petty notions as "trolling" and "flaming" really should have been left at the back door of the Well 20 years ago, if not at the gate of war game forums 15 years ago. They are notions merely used to silence critics and discredit dissidents. Carlo used my purported position to create a kind of story and the argumentations against it. I replied and dismissed a lot of his bad argumentations -- they were all arguments from contrived, exotic and strictly personal and ideologized use cases. In his "story" he characterized me as "paranoid" and worried about "cryptocommunism," etc. This sort of flame and personal attack didn't elicit any comment from you, despite your vigilance for such things and your keen sensitivities. So it's all fake. And you are proving once again my point about critics being deterred and even forcibly removed (from places like the SL JIRA) in a blatant political grab for power for a group with only one perspective. As I am not a technologist, I don't contribute to the technical discussions on this list. But as it is open to interested parties I can and will comment when I see the discussion is heavily skewed and politicized. The notion you have that there can only be the copyleftist route to making the Metaverse is really the most appalling thing about the group. The options have to be kept open and free for a variety of systems. Prokofy   ---------- Original Message ----------
From: "Patnad Babii" <[email-masked]>
To: <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [vwrap] [wvrap] Simulation consistency
Date: Sat, 2 Apr 2011 13:49:30 -0400

Look i have no idea why you make personal attack in this IETF working group  list, but you should stop it, if you don&rsquo;t have anything constructive to say in  here, please go rant in some other places, i`m sure there's plenty of places  where you can just go about it. Why don&rsquo;t you just blog about it and don&rsquo;t use  the list. I&rsquo;m not trying to tell you that you can&rsquo;t express yourself here, but  flaming others really doesn&rsquo;t have a place in a list like this. Please stop it,  every time your posting in here turn out in a flaming war and we really don&rsquo;t  need this.   Thank you   From: [email-masked] Sent: Saturday, April 02, 2011 1:14 PM To: [email-masked] Cc: [email-masked] Subject: Re: [vwrap] [wvrap] Simulation  consistency   Carlo,   Why, after 7 years (or more like 15 years) of discussions about the  Metaverse do you feel the need to come and state the obvious about the analog  hole once again? And the obvious about the inability to stop rogue viewers once again  because they can all spoof things?   We get all that -- and got a million times ago when you smugly explained it  the first million times.   The reality is, companies use a variety of techniques to battle these  problems, some engineered in code, some in organic policy. Indeed they use DRM  and paywalls despite everything that you think or that Apple has done. And  that's ok. We all get that there is no 100 percent solution. But if you cease to  think in the rigid binary manner of 0/1, if you have 67 percent of a solution,  that's still pretty good. If you combine that with 6 other methods, some engineered, some managed by people,  you have a pretty good system.   You don't admit or counsel defeat or assume a knowier-than-thou defeatist  position about the problem of copying on the Internet just because there's  copyablity. 
As Jaron Lanier has explained a number of times, "It's this way because  we made it this way." The ideology was baked in; it can be baked out  *shrugs*.   Why you would have to rehearse, in numbing, boring detail for the millionth  time in this discussion, the way textures operate -- facts we who are not  technologists but who use SL already got the first million times you discussed it -- can  only be explained by a belief that if you say something enough times it will  "make it true" -- as a policy, and not just as code.   The reality is, most people don't copy. The reality is, most people find  c/m/t works pretty good. In fact, so good that the entire economy thrives on it.  The reality is, the Lindens do catch rogue viewers. The reality is, most people  have absolutely no need to liberate their own or other's content. It's a  completely contrived claim that they do, just because you as the copyleftist  sect have this "need".   And again THE PROBLEM IS EXAGGERATED and indeed those latest statistics in  fact let us know that. 9 million scans of X thousands of avatars, and only  78,000 found with rogue viewers.   And DER we get it that the real rogues are not going to show up as "known  rogues". So what? *There aren't that many of them either*. Psychological  advantage *matters*.   
"And don't tell me software exists that can detect if
an uploaded  texture "looks like" one of the already existing billion
textures that were  uploaded before. If the texture is converted twice,
ie from jpeg2000 to jpg  to tga and then uploaded, then you'd need a
human to look at the original and  the newly uploaded texture at the
same time to judge that it is MAYBE a copy  - which then can only be
proved in court if the original creator can prove  that his original
textures are 100% his own and not, for example, downloaded  from the
internet somewhere (because in that case the other uploader  could
have used the same source).   Well, maybe it does, and maybe it doesn't. In fact, YOU would not be a  source on this because you and your confreres here already have one perspective,  and that's the copyleftist one. You're already predisposed to see every nail of attempt to find mechanical  means, even if not perfect, with the hammer of your default copyleftism. So  you're not the person to consult about this. You and the others here are not trustworthy; you are not good stewards of  the public trust. You have no credibility.   The idea that there is "the complete lack of support for FREE things" in  Second Life is outrageously laughable. It's the sort of thing only the most  extreme, lunatic Stillmanite could say.   Every store has freebies. There are zillions of divas who have loss  leaders. There are thousands of people who like helping the masses with free  crap. There is a concerned, aggressive, obsessive sect of opensource freaks in  SL who constantly release things for free, especially if they can ruin someone  else's proprietary business that they don't think they should have -- for  example, CrystalShar Foo's infamous Freeview TV, cumbersome and unworkable but  free, and designed to undermine the proprietary TV scripts (ultimately an  unsuccessful gambit, but one which still continues to wreck havoc). So there's  no shortage of "free" and "free on all perms" -- to claim the opposite is to  defy what we can all see before our eyes on every sim.   There is no customer demand for rezzing prims defaulting to the  collectivist mode of all perms. That's a minority, sectarian opinion of some  copyleftists and they've aggressively mounted a JIRA demanding the first step toward this (with an aim to undermine the default), and it's  no accident, comrade, that I am banned from the JIRA for precisely objecting  that exact stealth campaign, barely camouflaged because the originators' petition and comments on tech publications are all  available to see on the Internet to determine their real agenda.   NO ONE is complaining that prims rez to default to no-transfer. THAT'S OK.  It prevents people especially when new from giving away their creations  accidently. It takes one click to change them to the share-bear freebie mode if  needed. No one has ever been deterred in their zeal to make everything "free for  the masses" -- communism abounds in SL.   It's a completely false use case to claim that there are all these people  who are fussing that they can't manage builds or objects because of permissions  problems. There aren't. Instead, there are way more people complaining that  there is too much unpunished copybotting and too much aggressiveness freebie  flooding from a small concerted clique with an agenda. It's just you don't hear  from these far greater masses of people because they aren't technologists. But  even without computer science degrees, people become very savvy about running  JIRA proposals and getting votes, and the votes show it: people do not need the  copyleftist regime in SL; they need the copyright regime in SL. That's all there  is to it. Pretending this isn't the case is done for ideological reasons and not  science.   The use case of "my friend needs to me to change all the objects on my sim"  is an isolated one and one that is remedied with build perms most of the time.  I've commissioned numerous builds and worked with builders and other residents  constantly. Nobody has ever been deterred from collaboration or assistance with  management by the permissions system. Businesses make group avatars that  multiple use or they make company avatars just for that build to use.   If a creator "forgot" to set some root prim some way, you can contact them  and work it out. Most prefab creators put houses on copy/mod but not transfer  precisely so you can easily change their buildings, in fact. Those that put  their item on no-copy/transfer will send you another copy or sell you a box with  6 back ups -- but the overwhelming majority put their items on copy/mod. These  fake claims of "entire sims" with "builds I can't move or transfer" are  artificial exoticisms used to make copyleftist arguments -- I've gone and  examined a few of them and found things like Siggy Romulus' beach house, which  was issued 7 years ago on all perms, and which ends up in somebody's inventory  without all the perms, but *which can be gotten again easily on all perms* --  that is, gosh, if you can't live without an ugly brown newbie building and can't  make one yourself (and even I can do that). I discovered the two educators  bellowing the loudest about not being able to copy content to open sim when they  moved due to price hikes last fall were people with a couple of free or very  cheap prefabs on their sims -- to hear them talk, they had the 65,000  proprietary works of Scope Cleaver and had paid tens of thousands of dollars and  were now wailing. Had that actually been the case, of course, they could contact  Scope and pay him for a transfer. To invoke fake use cases of builders long gone  from the grid doesn't cut it -- most things in SL can be be built quickly anew,  and the same textures purchased. Using common sense and logic you sustain the  economy; making up fake use cases and cranking up the tech or demanding changes  to policy to match those fake use cases, you undermine the economy.   With builders I work with, I'm able to copy their items because I have  their build perms. So I could put something again if it disappears in a sim  rolling restart, something that happens about once every few months. If I copy  some large block of concrete and put it out inworld, I can't then keep pulling  on and copying that block, I have to take it again from inventory. Same with  commissioned works I resell. I have to carefully rez each copy out of my  inventory and reset the perms to make sure I don't sell them all perm. I have to  do this with several items a few times a month. And it's worth it to preserve  the intellectual property rights of those creators, and my investment in  commissioning content. I'm not a RL store owner who has to unpack a crate and  dust off the peanuts and manually put them on real shelves, I'm a virtual store  owner who...clicks a few times. Big deal. I am NOT INTERESTED in CHANGES TO  SERVER-SIDE CODE that remove the Berne inherency: http://secondthoughts.typepad.com/second_thoughts/2011/02/the-berne-inherency-and-the-interop-flop-reply-to-meadh.html   None of the "hardships" you describe are real. They all have workarounds.  And they all have solutions in the long run that will keep value *when this  technological exercise is in other hands*.   There is nothing "missing" from the protocol because a friend who has  created something who somehow now needs you to fiddle with his prims can't turn  over every aspect of them to you. If he loves you that much, he can give you his  log on and you can log on as him.   There is no "annoyance" that an object is "non free". That's assigning  anthropomorphic features to a piece of code rendering as a block. Catherine  Pfeffer, flogging the all-perms JIRA, does exactly the same gambit, accusing the  server of "enslaving" objects.   Nonsense. The server, the system, the protocols preserve value by keeping  the maximum of choices OPEN as a default. We value that. You don't. Go on open  sim and play in your Leninist sandboxes and stop trying to build a bridge  between two systems merely designed to flush the content out for free. We're not  interested; indeed we will vigorously oppose it.   Freebies that are non-transfer are designed that way because freebies are  usually tethered to a purpose: serving as a loss-leader to drive people back to  the store where they were issued so that people might buy things as well as take  the loss-leaders. And that's ok, that's normal, and that's what most people  want.   You're ALREADY free to create content and set all the perms to support the  collectivist ideals you wish to support. There is CHOICE. When open source  copyleftism is imposed on defaults, then THERE IS NO CHOICE.   As for this notion: "I think you might find a lot of people, like myself, a  lot more willing to help out with thinking of ways on how to protect property in  virtual
worlds when first it is assured that those who want to create things  that are FREE are equally supported as the commercial guys out  there.

You're already FREE because there is already CHOICE and you are  banging on an open door -- with only the aim to close it and impose the coercive  copyleftist agenda with is NOT FREE for those who want to keep the integration  of copyright and commerce, a laudable aim. Once again, I want to remind everyone  what VWRAP and metaversestandards.org and other similar exercises are about:  ideological control by copyleftism, not technology. And ideological control that  is only able to keep itself in power by silencing people on the JIRA, kicking  people off lists like this, silencing them on the opensource Linden list, etc.  etc. Just as the real-life coercion of Soviet communism failed, so will this  technocommunist version of it fail precisely because of this coercion --  coercion in controlling speech criticizing of its hijacking of the agenda,  coercion in opposition to exposure of false use cases, and coercion in demanding  technical exigencies to suit copyleftism.   Leave Second Life alone.   Prokofy Neva

____________________________________________________________
Groupon.com  Official Site
1 huge daily deal on the  best stuff to do in your city. Try it today!
Groupon.com  
_______________________________________________
vwrap mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/vwrap
____________________________________________________________
Groupon.com Official Site
1 huge daily deal on the best stuff to do in your city. Try it today!
http://thirdpartyoffers.juno.com/TGL3141/4d978342a0e0750fab1st02vuc

---

From: Carlo Wood <[email-masked]>
Date: Mon, 4 Apr 2011 14:11:26 +0200

On Sat, 2 Apr 2011 20:12:42 GMT
"[email-masked]" <[email-masked]> wrote:

> Dear Patnad, I post on this list about twice a year. My post is not a
> rant, it is not a flame, it is not a troll, it is not a personal
> attack.

For the record, whatever it was.. I choose deliberately
to ignore it (not reply) and I stopped reading somewhere
halfway when it was clear what kind of person was writing
it.

So call it what you want, you might want to reconsider your
diplomatic skills.

-- 
Carlo Wood <[email-masked]>