Subject: [vwrap] VWRAP, after discussion with the Area Director

From: Barry Leiba <[email-masked]>
Date: Tue, 10 May 2011 21:12:07 -0400

I'm encouraged by Morgaine's assessment of the progress the group is
making in discussions.  I like that it's taking a broader view,
looking toward interoperation among different virtual worlds.  The
discussion of the technology is going in a good direction.

Where it's going is to a very different place than what was set out in
the VWRAP charter.  The IESG will need to re-evaluate the work when
the group has things grounded and can propose a new charter, for the
new direction.  They'll need to see who's invested in the new work --
who will do the protocol design, who will take on the editing, and who
will give it the review it needs to be a good standard.  In the
meantime, this mailing list is the right place for the discussion to
continue.

The IESG will close out the current charter, and will leave the
mailing list open.  Remember that the IETF gets most of its work done
on mailing lists, and not all of them are associated with current
working groups.  There won't be chairs monitoring it... which means
that there won't be chairs bugging you about IETF process stuff, but
also that there won't be chairs nudging you along, so be careful not
to let that stall the work.

I suggest that the group put its focus on converging on two initial documents:

1. A new introduction and overview document, laying out what
problems/situations/scenarios you'll be addressing, how you'll go
about it, and what things will look like in the end.  This should lead
directly to a proposal for a new charter.

2. A protocol requirements document, specifying what the protocol(s)
will have to do (and won't have to do).  This will be a strong basis
for the protocol design, which could be done in that new working
group.

Please keep this going.  I hope we'll see a charter proposal for a new
working group fairly soon.

Barry, as chair

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 10 May 2011 20:24:38 -0600

Thanks, Barry.

Speaking as the Area Director responsible for the VWRAP WG, I'd like to
make it fully clear that we plan to proceed as follows:

1. Close the working group in its current instantiation

2. Keep the [email-masked] mailing list open

3. Continue discussions on the list

The hope is that folks here can converge on a new direction, leading to
formation of a new working group, or at least to publication of
individual Internet-Drafts that provide a framwork for future efforts.

Peter

On 5/10/11 7:12 PM, Barry Leiba wrote:
> _______________________________________________
> vwrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vwrap

---

From: Morgaine <[email-masked]>
Date: Wed, 11 May 2011 07:00:32 +0100

Thank you, Barry and Peter. :-)

It is sad to witness what amounts to the end of an era, but I think that you
have made the right decision.

It probably became inevitable once it emerged that the intended goal at time
of chartering was not the one that most participants desired and expected.
A WG charter needs to be well aligned with the goals of its people, or a
rough consensus becomes unlikely.

For my part, I intend to work towards the goals that you both outlined.
Whether we will be successful remains to be seen, and manpower is against
us.  Perhaps we will need to split into more than one group to allow
progress to be made, because it has become very clear that there is a strong
disparity of goals between those who are content with existing protocols and
those who wish to design for a better tomorrow.  This just saps everyone's
energy and wastes the little manpower we have available.

As you are going to cease monitoring the mailing list in a chairing capacity
soon, I want to thank you both now for performing your IETF duties very
effectively and fairly for us over the past months and years, putting up
with our little arguments, smoothing the waters where needed, and keeping us
focused on the goals of an IETF WG.

It has been a pleasure working with you both, and I hope that you won't shy
away from the occasional non-Chair visit to the list.  Your advice is always
appreciated.

Best regards :-)

Morgaine.

=======================

---

From: Kari Lippert <[email-masked]>
Date: Wed, 11 May 2011 07:01:36 -0400

What Moargaine said :)

Interesting idea about splitting... will that bring true progress, or only
the illusion?

Kari

On Wed, May 11, 2011 at 2:00 AM, Morgaine <[email-masked]>wrote:

> It is sad to witness what amounts to the end of an era, but I think that
> you have made the right decision.
>
> It probably became inevitable once it emerged that the intended goal at
> time of chartering was not the one that most participants desired and
> expected.  A WG charter needs to be well aligned with the goals of its
> people, or a rough consensus becomes unlikely.
>
> As you are going to cease monitoring the mailing list in a chairing
> capacity soon, I want to thank you both now for performing your IETF duties
> very effectively and fairly for us over the past months and years, putting
> up with our little arguments, smoothing the waters where needed, and keeping
> us focused on the goals of an IETF WG.
>

-- 

http://kjlippert.wordpress.com/
http://community.webshots.com/user/MissGnomer

---

From: David W Levine <[email-masked]>
Date: Wed, 11 May 2011 12:00:28 -0400

I think this makes perfect, if sad sense. The (now deprecated) Charter no
longer reflects what is
being done.

As I recall from the distant past, a charter, roughtly needs:

Some language setting a pretty clear scope, some language describing the
basic approach, and some concrete milestones.

One way forward would be to work on a new charter. Another would be for
various people who have an interest to put out
internet drafts on the ongoing mailing list to drive discussion. I really
think if people want to move the ball forward, one or
the other or both, is required. There's clealy still some interest, but
it's not exactly focused.

- David

p.s. Finally back to full speed, full time typing, after a 3 month down
time due to carpal tunnel, surgery and recovery. You are
all free to debate whether this is a good thing, or  a bad thing.

  From:       Peter Saint-Andre <[email-masked]>                                                                                
                                                                                                                                    
  To:         Barry Leiba <[email-masked]>                                                                                 
                                                                                                                                    
  Cc:         [email-masked], [email-masked]                                                                              
                                                                                                                                    
  Date:       05/10/2011 10:25 PM                                                                                                   
                                                                                                                                    
  Subject:    Re: [vwrap] VWRAP, after discussion with the Area Director                                                            
                                                                                                                                    
  Sent by:    [email-masked]                                                                                                

Thanks, Barry.

Peter

> working group fairly soon.

[attachment "smime.p7s" deleted by David W Levine/Watson/IBM]
_______________________________________________
vwrap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vwrap

---

From: Dzonatas Sol <[email-masked]>
Date: Wed, 11 May 2011 09:23:34 -0700

I think this quote is appropriate: "Does the land under our feet 
complain about what language we speak?"

For the first milestone, let one new straw-man take the stand.

On 05/11/2011 09:00 AM, David W Levine wrote:
>
> I think this makes perfect, if sad sense. The (now deprecated) Charter 
> no longer reflects what is
> being done.
>
> Some language setting a pretty clear scope, some language describing 
> the basic approach, and some concrete milestones.
>
> One way forward would be to work on a new charter. Another would be 
> for various people who have an interest to put out
> internet drafts on the ongoing mailing list to drive discussion. I 
> really think if people want to move the ball forward, one or
> the other or both, is required. There's clealy still some interest, 
> but it's not exactly focused.
>
> - David
>
> p.s. Finally back to full speed, full time typing, after a 3 month 
> down time due to carpal tunnel, surgery and recovery. You are
> Inactive hide details for Peter Saint-Andre ---05/10/2011 10:25:55 
> PM---Thanks, Barry. Speaking as the Area Director responsiblPeter 
> Saint-Andre ---05/10/2011 10:25:55 PM---Thanks, Barry. Speaking as the 
> Area Director responsible for the VWRAP WG, I'd like to
>
>
>       From: 
>
> 	
> Peter Saint-Andre <[email-masked]>
>
>       To: 
>
> 	
> Barry Leiba <[email-masked]>
>
>       Cc: 
>
> 	
> [email-masked], [email-masked]
>
>       Date: 
>
> 	
> 05/10/2011 10:25 PM
>
>       Subject: 
>
> 	
> Re: [vwrap] VWRAP, after discussion with the Area Director
>
>       Sent by: 
>
> 	
> [email-masked]
>
> ------------------------------------------------------------------------
>
>
>
> Thanks, Barry.
>

-- 
--- https://twitter.com/Dzonatas_Sol ---
Web Development, Software Engineering, Virtual Reality, Consultant