Subject: RE: Delta-V WG/Mailing List

From: "Yaron Goland (Exchange)" <[email-masked]>
Date: Wed, 8 Sep 1999 17:22:32 -0700

My understanding is that the W3C will continue to operate this list for as
long as anyone is interested in it. If that proves not to be the case I can
assure you that the number of other groups who will be willing to sponsor
the list is mind blowing. Just in case anyone doubts this I will obligate
Microsoft right now, we will run this list if the W3C stops running it.

However, having worked with the W3C for many years, I can assure you that
they will continue to run the list long after the WG is gone. That is
standard operating procedure in the IETF.

		Yaron

> -----Original Message-----
> From: Jeffrey A. Stuart [mailto:[email-masked]]
> Sent: Wednesday, September 08, 1999 1:53 PM
> To: [email-masked]
> Subject: Delta-V WG/Mailing List
> 
> 
> As the WG for WebDAV is going to be closed soon, will this 
> list still exist to
> discuss the Delta-V work and other extensions of DAV?  While 
> I am only a
> lurker right now, I do have an interest in WebDAV, Delta-V 
> work and other
> extensions of WebDAV.  I hope to soon be implementing a 
> package based on
> WebDAV and am very interested in following the protocol as it 
> moves closer to
> a standard.
> If not, are there any plans to create a new mailing list for 
> Delta-V and the
> other extensions of WebDAV?
> 
> --
> Jeff Stuart
> [email-masked]
> PGP Key ID: 0xE8A76C8A             Get it from certserver.pgp.com.
> PGP Fingerprint: FBB0 CE1F D159 116A 34CA  77FB 6CCB 04A4 E8A7 6C8A
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Keith Moore
> Sent: Tuesday, September 07, 1999 9:24 PM
> To: Yaron Goland (Exchange)
> Cc: [email-masked]'; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: Re: WebDAV Working Group Meeting
> 
> > In fact, by
> > the next IETF Delta-V should be a WG (Keith?).
> 
> chances are good.  the charter is currently being discussed 
> by iesg and iab.
> 
> Keith
>

---

From: Greg Stein <[email-masked]>
Date: Wed, 08 Sep 1999 18:29:04 -0700

Not to mention that webdav.org can sponsor any and all mailing lists.
Whether official WG lists, project-related, or even semi-private lists.
As long as it is webdav-related, or there are DAV features in the
project.

Cheers,
-g

--
Greg Stein, http://www.lyra.org/