Subject: Re: PROPPATCH Error minimization

From: [email-masked]
Date: Fri, 8 Oct 1999 16:08:53 -0400

http://lists.w3.org/Archives/Public/w3c-dist-auth/1999OctDec/0013.html

  <gc>
  I'd suggest we just make it clear that these
  optimizations are not allowed.  They save some
  bandwidth over the wire, but would complicate both server and client
  implementations.
  </gc>

All of them?
   Even if "200 OK"?
Do we have consensus?

------------------------------------------
Phone: 914-784-7569,   [email-masked]

---

From: Greg Stein <[email-masked]>
Date: Mon, 11 Oct 1999 01:32:33 -0700 (PDT)

>   bandwidth over the wire, but would complicate both server and client

Stripping the response down to just a "200 OK" from a multistatus would be
a Serious Pain.

I'd vote against this kind of response compression.

Cheers,
-g

--
Greg Stein, http://www.lyra.org/

---

From: [email-masked] (WJCarpenter)
Date: Mon, 11 Oct 1999 11:11:44 -0700

gs> Stripping the response down to just a "200 OK" from a multistatus
gs> would be a Serious Pain.

I thought we weren't talking about a mandatory conversion.  I can see
how doing that could be tricky for some server set-ups.  However, I
don't think this specific case would be much trouble for client
implementors.  (It doesn't really simplify anything either, since the
client has to be prepared for the non-simplified case anyhow.)
-- 
[email-masked]   (WJCarpenter)           PGP
[email-masked]                    0x91865119
38 95 1B 69 C9 C6 3D 25  73 46 32 04 69 D6 ED F3