Subject: FW: Clients using PROPPATCH?

From: Jim Whitehead <[email-masked]>
Date: Thu, 18 Nov 1999 11:16:34 -0800

Another email caught by the spam filter :-(  I've put in a request for this
email address to be added to the accept2 list, so future emails from David
shouldn't get bounced.

- Jim

-----Original Message-----
From: David Engberg [mailto:[email-masked]]
Sent: Thursday, November 18, 1999 7:56 AM
To: WebDAV WG
Subject: [Moderator Action] Clients using PROPPATCH?

We are working on a WebDAV server implementation, and have been testing it
using MS WebFolders and cadaver, but I haven't seen either of these use
'PROPPATCH' for anything interesting.

Does anyone know of a client that makes use of PROPPATCH?

---

From: "Richard C." <[email-masked]>
Date: Thu, 18 Nov 1999 12:47:29 -0800 (PST)

We are doing a project on WebDAV client program. We are using HTTPClient
lib, use ExtensionMethod method, pass "PROPFIND" as param.  We have a
project home page at: http://www.ics.uci.edu/~posties1  

Rich
                          __     
    `       `          .^o ~\  `        `   `                ` 
             ``  `    Y /'~) }      _____          `        `` `
              `       l/  / /    ,-~     ~~--.,_    `         `    ``
         `           `   ( (    /  ~-._         ^.               
         ``      `        \ "--'--.    "-._       \       `    `  
           `           `   "-.________     ~--.,__ ^.             `
                   `    `            \"~r-.,___.-'-. ^.  
          `    `                 `    YI    \\      ~-.\     `      `
                `             `       ||     \\        `\   
            `                  `      ||     // `Be on your guard; stand
      `           `                   ||    //   firm on the faith; be men
       `           `          `       ()   //    of courage; be strong.   
                    `          `      ||  //     `   `
               `                      || ( c     1 Corinthians 16:3
                `        ___._ __  ___I|__`--__._ __  _  
                       "~     ~  "~  ""   ~~"    ~  ~~   
  
ICQ: 22864213
http://members.xoom.com/highpitch

---

From: Jim Davis <[email-masked]>
Date: Fri, 19 Nov 1999 00:52:20 +0100

>Does anyone know of a client that makes use of PROPPATCH?

The tdav.py client uses PROPPATCH, but only for testing servers.

By the way when you get your server up, let me know, and I will test it for
compliance.