Subject: Re: Inconsistency in lock-token response requirements in 2518

From: "Jason Crawford" <[email-masked]>
Date: Wed, 12 Sep 2001 17:06:08 -0400

This issue is in the issues list....

MISSING_LOCK_TOKEN

Section 8.10.1 explicitly states that the response from a successful lock
request MUST include the Lock-Token header, yet the examples in 8.10.8,
8.10.9, and 8.10.10 aren't compliant with this requirement, and should be
updated.

And my recollection is the same as yours.  I think we established, in a
discussion lead by Jim Amsden a few years ago, that the header must be
included in the header for just the reason you stated.   Unless someone
speaks up in the next few days, I'll mark that as resolved as an obvious
editing correction to the spec.

J.

------------------------------------------
Phone: 914-784-7569,   [email-masked]

---

From: "Jason Crawford" <[email-masked]>
Date: Tue, 18 Sep 2001 18:55:15 -0400

I've updated the issues list to reflect the fact that we need to make some
obvious editing changes to the examples.

                                                                                                             
                    Jason                                                                                    
                    Crawford/Watson/IB       To:     Daniel Brotsky <[email-masked]>                     
                    M@IBMUS                  cc:     "Webdav WG" <[email-masked]>                     
                    Sent by:                 Subject:     Re: Inconsistency in lock-token response           
                    w3c-dist-auth-requ        requirements in 2518                                           
                    [email-masked]                                                                               

                    09/12/2001 05:06                                                                         
                    PM                                                                                       

MISSING_LOCK_TOKEN

J.