Subject: FW: best webDAV implementation

From: "Jim Whitehead" <[email-masked]>
Date: Tue, 10 Sep 2002 11:30:32 -0700

Accidentally caught by the spam filter.

- Jim
-----Original Message-----
From: Nguyen Tuan Khang [mailto:[email-masked]]
Sent: Tuesday, September 10, 2002 3:22 AM
To: [email-masked]
Subject: [Moderator Action] best webDAV implementation

hi,

I have to select webDAV implementation for my project with Websphere. I
found DAV4J but the problem is that this project was released in 2000 (2
years ago) and it used xml4j version 2.0. Now the xml4j comes with version
4.0 with a lot of improvements and deprecates so that DAV4J could not run
with updated xml4j releases (around 4.0 version).

Is there anyone who uses DAV4J to help me?
or could you recommend me which webDAV implementation is good, and try to
help me with the best one for websphere.

thank you
regards
Khang
PS: I am not in the list, please include my address in the reply addresses

---

From: "Pill, Juergen" <[email-masked]>
Date: Wed, 11 Sep 2002 09:33:41 +0200

Hello Khang,
 
Are you aware of Slide ( http://jakarta.apache.org/slide/index.html
<http://jakarta.apache.org/slide/index.html> ) or mod_dav (
http://www.webdav.org/mod_dav/ <http://www.webdav.org/mod_dav/> ). You will
find additional infos on servers at www.webdav.org <http://www.webdav.org/>
.

Best regards,
 
Juergen

-----Original Message-----
From: Jim Whitehead [mailto:[email-masked]]
Sent: Tuesday, September 10, 2002 20.31 PM
To: WebDAV
Subject: FW: best webDAV implementation

- Jim
-----Original Message-----
From: Nguyen Tuan Khang [mailto:[email-masked]]
Sent: Tuesday, September 10, 2002 3:22 AM
To: [email-masked]
Subject: [Moderator Action] best webDAV implementation
hi,

 
thank you
regards
Khang