Subject: Re: comments on RFC2518bis-02, sec 13.16

From: "Jason Crawford" <[email-masked]>
Date: Sat, 21 Sep 2002 20:39:31 -0400

> 27) Section 13.16
>
> Remove
>
> "May contain additional elements not defined in this document."
>
> That's true for *all* XML in request/response bodies (also reccurs in
other
> places)

It's also said in 13.17.  I'd say leave it.

------------------------------------------
Phone: 914-784-7569

---

From: "Julian Reschke" <[email-masked]>
Date: Sun, 22 Sep 2002 12:24:18 +0200

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jason Crawford
> Sent: Sunday, September 22, 2002 2:40 AM
> To: Julian Reschke
> Cc: [email-masked]
> Subject: Re: comments on RFC2518bis-02, sec 13.16
>
>
>
> > 27) Section 13.16
> >
> > Remove
> >

I think it's wrong. *All* XML elemens may be extended. If we only mention it
for specific element, people may read it saying that this is not the case
anymore.

--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760