Subject: Re: Interop issue: Can we require clients to accept cookies?

From: Jason Crawford <[email-masked]>
Date: Sun, 15 Sep 2002 21:50:04 -0400

> Thus, it was proposed that RFC2518 bis reference RFC2965, and say that
> "clients SHOULD support cookies".

My first impression is that I wouldn't want anything stronger than this.
It doesn't seem like something that's strictly required.  Just something
that appears to be prudent in a quality product.

------------------------------------------
Phone: 914-784-7569

---

From: Joe Orton <[email-masked]>
Date: Mon, 16 Sep 2002 11:21:32 +0100

> that appears to be prudent in a quality product.

Adding a "SHOULD" requirement that client authors implement a separate
26-page RFC would not appear to be prudent in a quality protocol spec.

Regards,

joe