Subject: WebDAV Litmus Test and BEA Weblogic

From: Frank Lowney <[email-masked]>
Date: Tue, 6 Sep 2005 14:33:49 -0400

A few questions re. the BEA Weblogic webserver and it's support of WebDAV please:

o Is the WebDAV Litmus Test at: http://www.webdav.org/neon/litmus/ still considered the best measure of WebDAV standards compliance?

o I found no results on that page for BEA WebLogic so does anyone here have any experience with and opinion about the level of BEA Weblogic  WebDAV standards compliance?

o How does SSH muddy the waters re the two questions above?

Thanks in advance for whatever light may be shed on these questions?
-- 
==================================================================
Dr. Frank Lowney  Georgia College & State University
    Manager, Web Enabled Resources, a unit of the
    Division of Technology Solutions
    E-Mail: [email-masked]
    Professional Pages: http://www.gcsu.edu/oiit/eis/
    Personal Pages: http://www.faculty.de.gcsu.edu/~flowney
Voice: (478) 445-5260
NOTICE: Please be advised that I am hearing impaired and communicate most effectively via e-mail.  Follow-up summaries of telephone conversations by e-mail are most appreciated.
==================================================================
We don't make instruction effective, we make effective instruction more accessible.

---

From: Julian Reschke <[email-masked]>
Date: Tue, 06 Sep 2005 20:44:30 +0200

> o Is the WebDAV Litmus Test at: http://www.webdav.org/neon/litmus/ still considered the best measure of WebDAV standards compliance?

I'm not aware of anything else (public).

> o I found no results on that page for BEA WebLogic so does anyone here have any experience with and opinion about the level of BEA Weblogic  WebDAV standards compliance?

No.

> o How does SSH muddy the waters re the two questions above?

You mean https?

> Thanks in advance for whatever light may be shed on these questions?

Best regards, Julian