Subject: Re: I-D Action:draft-reschke-webdav-post-02.txt

From: Julian Reschke <[email-masked]>
Date: Sat, 06 Dec 2008 22:27:18 +0100

Julian Reschke wrote:
> 
> Hi,
> 
> I have updated my "POST in WebDAV proposal".
> 
> At this point I think it's ready for an informal last call. From my 
> point of view the remaining questions are:
> 
> - is there sufficient community support for this justifying the put the 
> element names into the DAV: namespace?

I heard two "yes" votes (one on which from one of our Area Directory), 
an no "no".

So the next draft will use the DAV: namespace.

> and
> 
> - should I keep the sections that talk about the HTTP Link header (which 
> is currently being proposed in an I-D which may or may not be ready 
> before this proposal is ready)

For now I'll leave this out; instead, when the Link header spec is done 
I'll propose a document specifying how to map link-typed DAV properties 
to Link headers in general (see proposal in 
<http://lists.w3.org/Archives/Public/w3c-dist-auth/2008OctDec/0026.html>).

BR, Julian

---

From: Cyrus Daboo <[email-masked]>
Date: Sat, 06 Dec 2008 17:01:45 -0500

Hi Julian,

--On December 6, 2008 10:27:18 PM +0100 Julian Reschke 
<[email-masked]> wrote:

> I heard two "yes" votes (one on which from one of our Area Directory), an
> no "no".
>

Additional +1.

> <http://lists.w3.org/Archives/Public/w3c-dist-auth/2008OctDec/0026.html>).

That seems reasonable.

-- 
Cyrus Daboo

---

From: Julian Reschke <[email-masked]>
Date: Sat, 06 Dec 2008 23:06:35 +0100

Julian Reschke wrote:
> ...
> ...

Oh well.

s/Directory/Directors/

Best regards, Julian

---

From: Julian Reschke <[email-masked]>
Date: Mon, 08 Dec 2008 10:34:19 +0100

Julian Reschke wrote:
>> - is there sufficient community support for this justifying the put 
>> the element names into the DAV: namespace?
> 
>> - should I keep the sections that talk about the HTTP Link header 
>> (which is currently being proposed in an I-D which may or may not be 
>> ready before this proposal is ready)
> 

So I made the two changes announced above, and submitted it as 
draft-reschke-webdav-post-03.

At this point I think this is stable, and therefore would like to give 
the WebDAV community four weeks for review (*), until I'll ask Lisa 
Dusseault to process this as an individual submission.

BR, Julian

(*) because of the holidays