Subject: Copyright Notice "Wireless Giants Design"... (614275)

From: 614275 GIANTS <[email-masked]>
Date: 9 Feb 2000 14:44:11 -0800

------- Start of forwarded message -------
  Dear Chris and other 'WEIRD' 1's....

 Here is a quick look at something I was hoping Motorola might be able to use
effectively as an inroads advertising gimmick in Baseball Broadcast, should they
be involved in that in the near future-(Aren't they the ones doing a 'Net similcast of the ARIZONA DIAMONDBACKS, the GIANTS minor league team, from the
old AIR FORCE 'DARPA' equiprment out of MARCH or BEALE AIR FORCE BASE? If you know more about that please get back with me before the beginning of GIANTS' SPRING TRAINING which begins in PHOENIX, I guess around MARCH 4th? Meanwhile-
I recieved no other notice concerning the WEIRD meeting in Adelaide, can I get more details? Is it still on? Thank you, 
  Casey
 
Subject: Copyright Notice
	"Wireless Giants Design"...
	(614275)
Content-Length: 698
To: [email-masked]
From: Casey Farrell <[email-masked]>
Date: Wed, 9 Feb 2000 11:46:49 -0800 (PST)
Cc: [email-masked]
from web1806.mail.yahoo.com (128.11.23.49)
	by smtp.c008.sfo.cp.net with SMTP; 9 Feb 2000 12:29:10 -0800
(qmail 2627 invoked by uid 60001); 9 Feb 2000 19:46:49 -0000
from [216.185.31.158] by web1806.mail.yahoo.com; Wed, 09 Feb 2000 11:46:49 PST

Casey Farrell; Designer           Wednesday
San Francisco, California          February 9, 2000

RE:Copyright Notice "Wireless Giants
Design"...(614275)

      Please see: http://www.slip.net/~o614275

 This designwork concept is explained at some length
at
these several URLs.....

http://www.sfgate.com/vent/giants/messages/7785.shtml

http://www.sfgate.com/vent/giants/messages/471.shtml

    The design is "FOR SALE" -asking price $1,500,000.

  614275 Copyright 2000 Casey Farrell

=====

Casey Farrell;
Information Designer
San Francisco

[email-masked]
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com
		     
------- End of forwarded message -------

__________________________________________________________
The Going Away Party!   Giants Baseball 1999
Giants Fan Email - Official Email of the San Francisco Giants
Get your free Giants Fan Email account http://www.sfgiants.com

---

From: April Marine <[email-masked]>
Date: Wed, 9 Feb 2000 14:49:41 -0800 (PST)

Casey, there is no bigger Giants fan than I (being a native San
Franciscan); however, I must tell you that everything included in this msg
except the question about Adelaide is considered spam.  Please don't use
this list for such off-topic posts, especially commercial ones.

WEIRD will be meeting in Adelaide.

April

On 9 Feb 2000, 614275 GIANTS wrote:

> Return-Path: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
> Content-Length: 698
> Mime-Version: 1.0
> To: [email-masked]
> X-Received: 9 Feb 2000 20:29:10 GMT
> Delivered-To: [email-masked]
> Message-Id: <[email-masked]>
> Received: (cpmta 21824 invoked from network); 9 Feb 2000 12:29:10 -0800