Subject: Re: Is Denial of Service a WEIRD Hot Topic? Or What!

From: 614275 GIANTS <[email-masked]>
Date: 18 Feb 2000 16:40:54 -0800

I'm sure a lot of designers out there are not familiar with some of the strange
ideosynchracies (please correct the spelling?) of the REAL BUSINESS WORLD out there-BUT, BELIEVE IT OR NOT...in SAN FRANCISCO...at the CITY CLERKS's OFFICE
which is where you register your DBA...."No NAME is ever turned away..." That is KORRECT! "We can not for reasons heretofor told because it would be big sleaze-ball 'mustachio-Pete' expose...tell you ''why' ANYONE can regoister the NAME of YOUR BUSINESS...on top of it already being registered! If you KNOEW NOTHING of LAW...common sence would tell you...it is wrong, little voice would 
be saying these are big time Communist Nut Crooks! And such is the situation!
The same 'morons' at the LIBRARY of CONGRESS and "INTERNIC" say that they do not know that it is ILLEGAL to register a 'DOT.COM' in the name of FORD MOTOR COMPANY, KELLOGGS, JOHN FITZGERALD KENNEDY, etc. Now in theis CITY it is BOTH 'legal' and EXPECTED of you to "VOTE EARLY AND OFTEN"..which once was a joke...is NOW A REALITY, just change your hat, go back in and use your 'other' 594 'names!' The freaks who run the City of FRISCO, no longer 'depend' STRICTLY
on the "DECEASED" to swing votes...they done everything but move the PEOPLE's REPUBLIC of CHINA here enMasse, to 'vote'...and among the laws this City has,
it is 'illegal' to check ID of suspicious people. It is 'illegal' to ask for ID
of 'voters'...and so forth. If you think this is odd, MAYOR WILLIE BROWN is
described in the Angela Alioto book as being the most highly rewarded person
in the history of the tobacco industry, as a PRO-SMOKE lobbyist...the thing is
in 'FRISCO" he was awarded the "AMERICA's GREATEST HUMANITARIAN award, by the
SAN FRANCISCO CHAPTER of the AMERICAN CANCER SOCIETY! So, now you see how that not only are 'dot.coms' Trademarks, Copyrights, etc. all being diluted by NUTS
who never invented anything, never wrote a SONG, didn't do diddly,, and THESE are the REAL 'HOGS"...if you really want it to all be FREE...give "YOURS"  1st!
(And P.S) Just like the JAPANESE, Bill GATES and STEVE CASE, and LARRY ELLISON
contrary to the 'little guys' understanding of everything...did NOT 'invent'
ANYTHING...just like STEVE JOBS, GEORGE LUCAS, and Adam Osbourne, and many many others...these guys are just the 'Bull Shit Artists" for their category...
"APPLE"...INVENTED BY STEVE.....WOZNIAK! "STAR WARS"...written by CLARK ASHTON SMITH...in 1918!....(Please see Literary World of SAN FRANCISCO) ...and REVEREND MOON was the MARKETEER! Adam Osbourne....talked a staff of 300 women into working for him for FREE for 3-years while he was  a BANKRUPT! (Hey, it's a PLUS when you got an ENGLISH ACCENT...so ROMANTIC...but more importantly...in case it all hits the fan...a "BRITISH PASSPORT..in order to flee? fly? flue?... the country!") Steve Case...social workers get the Fed gov. to supply 'dummies' deaf
retarded, crippled, and seniors with 'PUTERS...so they have some companionship interest besides...FIDO! Well...'A MIRACLE Un-LINE" worked this way, you sign 'em up like AMWAY, and preach to 'um like it was TUPPERWARE...thing is they would give you a disc for 50 FREE HOURS....right? After that you had to pay a 'phone bill'...so YOUR disc's  "DIAL-UP" is in BOSTON...and you live in FRISCO...the guy who lives in NEW YORK...his "DIAL-UP" is LOS ANGELES! The disc 'allowed' your 'PUTER to come on with a slow fuzzy warm glow, which took anywhere from 39-minutes when it was 'hot' to about 3 and a half hours when it was 'not!' The service of course improved just like a CHAIN LETTER...(Not a CHAIN DISCOUNT!)...over time as more 'just plain folks' (Grandma & HELEN KELLER)
used it increasingly longer as they tried to figure out what makes it work-and how come their phone was shut off and credit cards cut in half! A perfectly
planned PONZI SCHEME for the INTERNET AGE! The several BILLION that these PIGS racked up insured that the 'PHONE co." everywhere would ALWAYS be in 'your pocket'( please see JAMES COBURN in "OUR MAN FLINT" ) Well, enough of that-as most of you  have no idea how America was orignally set up as a 'play fair' kind of a place, (we are not talking 'greed' here...these are WAY ILLEGAL PRACTICES...and furthermore, just a few years back may have even come under the investigation of our government as "POSSIBLE MONOPOLISTIC ACTS OF TREASON?"!)
What I see for the FUTURE? Weel, first of all they have to 'catch' MICROSOFT for the 'hacker attack!' It was an obvious, the 'attack' was mostly in the Hotmail boxes, and they just wanted to 'close the files' on a couple of thousand 'dreamers' out there who had been putting some cool stuff in their letters...so were put under scrutiny and observation....ILLEGALLY! And that is
called....INDUSTRIAL SABOTAGE! ..."No Shit SHERLOCK!" But, when the whole deal quiets down, I am anticipating a major 'crackdown' on 'email' and 'talk'
on the 'Net, and more and more 'features' which cost you alot-and you cannot refuse, if you want to stay running! Each 'feature' will be a 'tap'...and the
'feed' will probably go from these GIGANTIC corporations, who will give your 
personal info to the ever increasing prison population which has been 'GROWN"
in order to do "business' at a PROFIT, that is so that the "OLD FORMULA"...
"keep 'um barefoot and pregnant!" can be brought forward to keep the MIDDLE CLASS from getting too BIG! A way to have a 'sweatshop' 'Net! Who am I quoting?
GEORGE ORWELL! His "1984!" said it all! It has not only ALL COME TRUE...but
we are being forced to a reality which needn't be! The 'Net is an ACCIDENTAL
BREATH of FRESH AIR for MANKIND! We must keep it FREE and CLEAN! But that means
we must do what you would do if you were talking of corn and potaoes out in the country! Nothing but that! Comments? Questions?

On Wed, 16 February 2000, Ray Plzak wrote:

> In-Reply-To: <[email-masked]>
> Sender: [email-masked]
> To: Burke Chris-CCB007 <[email-masked]>
> Delivered-To: [email-masked]
> Cc: "[email-masked]'" <[email-masked]>
> Received: (cpmta 26714 invoked from network); 16 Feb 2000 04:06:32 -0800
> from ns.secondary.com (208.184.76.39)
> 	by smtp.c008.sfo.cp.net with SMTP; 16 Feb 2000 04:06:32 -0800
> by ns.secondary.com (8.9.3/8.9.3) id DAA01357
> 	for ietf-weird-bks; Wed, 16 Feb 2000 03:56:21 -0800 (PST)
> from ops2.nic.mil (ops2.nic.mil [192.112.38.5])
> 	by ns.secondary.com (8.9.3/8.9.3) with ESMTP id DAA01353
> 	for <[email-masked]>; Wed, 16 Feb 2000 03:56:14 -0800 (PST)
> from localhost (plzak@localhost)
> 	by ops2.nic.mil (8.9.3+Sun/8.9.1) with ESMTP id GAA18953;
> 	Wed, 16 Feb 2000 06:58:56 -0500 (EST)
> Content-Type: TEXT/PLAIN; charset=US-ASCII
> Content-Length: 2414
> List-Archive: <http://www.imc.org/ietf-weird/mail-archive/>
> X-Received: 16 Feb 2000 12:06:32 GMT
> Precedence: bulk
> List-Unsubscribe: <mailto:[email-masked]?body=unsubscribe>
> Subject: Re: Is Denial of Service a WEIRD Hot Topic?
> From: Ray Plzak <[email-masked]>
> List-Id: <ietf-weird.imc.org>
> Return-Path: <[email-masked]>
> Mime-Version: 1.0
> Date: Wed, 16 Feb 2000 06:58:56 -0500 (EST)
> Message-Id: <[email-masked]>
> 
> While this is certainly the topic d'jour, there are two ways to look at
> how it can be addressed.  First, are putting up a tutorial type of
> service?  If so then maybe what we do is point to the resources that are
> already there such as the site that Paul Ferguson and Dan Senie have at
> URL http://www.denialinfo.com/.  We don't want to reinvent the wheel.
> Second, we can highlight IETF activity in this area, of which the message
> below is a example of one part of the solution to the problem.  This has
> some value in its timeliness, but does not point out all of the
> discussions about this problem.  There are other RFCs and IDs that address
> aspects of this as well.  They should be highlighted as well.  A keyword
> search capability that would find these documents would certainly be
> helpful here.  The effort here is obviously an upfront one to decide how
> to set up the mechanism - perhaps a web crawler type tool that looks at
> certain types of info at selected sites - RFCs, IDs, IETF mail list
> archives, etc.  Food for thought.
> 
> Ray
> 
> 
> On Tue, 15 Feb 2000, Burke Chris-CCB007 wrote:
> 
> > Any thoughts on whether this type of information is worth highlighting on
> > the web site? Chris
> > 
> > > -----Original Message-----
> > > From:The IESG [SMTP:[email-masked]]
> > > Sent:Tuesday, February 15, 2000 6:24 AM
> > > Cc:RFC Editor; Internet Architecture Board
> > > Subject:Protocol Action: Network Ingress Filtering: Defeating Denial
> > > of Service Attacks which employ IP Source Address Spoofing to BCP
> > > 
> > > 
> > > 
> > > The IESG has approved 'Network Ingress Filtering: Defeating Denial of
> > > Service Attacks which employ IP Source Address Spoofing' <rfc2267> as a
> > > Best Current Practice.
> > > 
> > > The IESG Contact Persons are Randy Bush and Bert Wijnen.
> > > 
> > >  
> > > Technical Summary
> > >  
> > >  This document describes recommended router configurations to reduce
> > >  likelihood of attacks over the network.  It describes how an ISP customer
> > >  aggregation router should be configured to prevent a customer from
> > > sending
> > >  packets with source addresses from space other than their own.
> > > 
> > > Working Group Summary
> > > 
> > >  This is not the product of a working group, but has been used in
> > > practice,
> > >  has passed general IETF last call twice, and is generally considered to
> > > be
> > >  good practice.
> > > 
> > > Protocol Quality
> > > 
> > >  This was reviewed for the IESG by Randy Bush.
> > 

__________________________________________________________
The Going Away Party!   Giants Baseball 1999
Giants Fan Email - Official Email of the San Francisco Giants
Get your free Giants Fan Email account http://www.sfgiants.com

---

From: Ray Plzak <[email-masked]>
Date: Tue, 22 Feb 2000 08:14:53 -0500 (EST)

I should mention one of the available tools is moderated lists.

Ray

---

From: April Marine <[email-masked]>
Date: Tue, 22 Feb 2000 08:07:07 -0800 (PST)

> I should mention one of the available tools is moderated lists.

Good point.  I'll ask Paul.

A.