Subject: DRAFT: 'WEIRD Guide to the BOFs'

From: Burke Chris-CCB007 <[email-masked]>
Date: Tue, 21 Mar 2000 23:58:48 -0600

Here's a first draft (incomplete) at a "WEIRD Guide to the BOFs".

http://home.earthlink.net/~serotonin/BOFs47.htm

I plan to continue working on this, and want to finish it and get it up on
the web site by tomorrow. If you'd like to help, just follow the hyperlink
on each BOF in the document to get to the agenda, then write a digest of the
agenda similar to the ones I've provided for BLOCKS, IWW, and ITRACE.

To avoid duplication, let me know which ones you want to work on. I plan on
doing these today / tomorrow:
IPS, VPIM, SIP323, FOGLAMPS. Could use help on B2BXML, IMAPEXT, FICKLE,
VOMPLS, RPERFMAN, TMNSNMP, IPSRA, SYSLOG, and IPO.

Process: Send me your digests, I will drop them into the master document.
Bernie, let's publish to your prototype site. Once it's up maybe we can get
Steve Coya to put a link to it on the IETF main page, or in the Adelaide
meeting links.

Chris

> -----Original Message-----
> From:	Bernie Monette [SMTP:[email-masked]]
> Sent:	Tuesday, March 21, 2000 2:36 PM
> To:	Burke Chris-CCB007
> Subject:	Re: Anybody want to whip up a 'WEIRD Guide to the BOFs'?
> 
> Where do I get the info?
> 
> Bernie
> 
> Bernie Monette
> InterActive Arts
> Internet Presence Management
> http://www.iaai.ca mailto:[email-masked] (416) 469-4337
> InterActive Arts has been named one of the top 50 Canadian Web
> Development Companies.  Go to http://www.iaai.ca/iaai_branham.html 
> 
> Burke Chris-CCB007 wrote:
> > 
> > I might do this myself, but would be happy to collaborate with others on
> the
> > list.
> > 
> > There are a lot of very interesting BOFs planned for Adelaide. I'd like
> to
> > arrange them topically, using our list of 'hot topics' as a schema, and
> put
> > a web page up on the prototype WEIRD site with a single paragraph
> > description and the time of each BOF.
> > 
> > I have a crazy vision of doing this BEFORE the conference opens on
> Sunday.
> > Any takers?
> > 
> > Chris Burke

---

From: Burke Chris-CCB007 <[email-masked]>
Date: Wed, 22 Mar 2000 00:17:52 -0600

I am adding time and location information for each BOF as well.

> From:	Burke Chris-CCB007 [SMTP:[email-masked]]
> Sent:	Tuesday, March 21, 2000 9:59 PM
> To:	'Bernie Monette'; Austin Bill-P23393
> Cc:	[email-masked]'
> Subject:	DRAFT: 'WEIRD Guide to the BOFs'
>