Subject: Attendees List of PACK EXPO

From: Brittany Brown <[email-masked]>
Date: Tue, 1 Aug 2017 11:24:27 +0000

Hi,

Would you be interested in an Attendees List of PACK EXPO Las Vegas 2017?
Which includes complete contact details and verified email addresses of: 

Trade and Professionals, Business, Food / Beverage, Packaging, Professional Healthcare, pharmaceutical manufacturers, food and beverage companies, Personal Care, Other Packaged Goods Corporate managers, engineers, sales managers, plant managers, manufacturers and production supervisors, brand and marketing managers, quality controllers, purchasers, research/development and package designers, nutraceutical and medical device manufacturers and more...

With more than 25000 industry professionals in attendance, you will be only a handshake away from the buyer with the final purchase authority. Meet new prospects, make sales and wow current customers by exhibiting at the show

If you are interested, Please kindly revert back to us with your

Target audience and Geography.

Target Industry: _____________; (Any)
Target Geography: ______________; (USA, UK, Canada, Australia)
Target Job Title:   _________________; (CEO, CFO, CMO, VP & etc.)

So that I can get back to you with the count, costs details for your review.

Looking forward to hear from you soon!

Regards,
Brittany Brown
Marketing Manager

---

From: Brittany Brown <[email-masked]>
Date: Wed, 9 Aug 2017 11:52:59 +0000

Hi,

Hope you doing well !!!

Did you had chance to review my previous email?

Please let me know.

Best Regards,
Brittany Brown
Marketing Manager
Sterling Marketing Solutions

From: Brittany Brown
Sent: Tuesday, August 01, 2017 7:24 AM
To: [email-masked]'
Subject: Attendees List of PACK EXPO

Hi,

Regards,
Brittany Brown
Marketing Manager