Subject: Re: [weirds] New proposed charter (referring to WHOIS)

From: =JeffH <[email-masked]>
Date: Sat, 14 Jan 2012 20:29:09 -0800

I suggest the charter clearly delineate, and explain the difference, between 
"whois, the protocol", and "whois, the domain name and IP address registration 
lookup service (that is offered, however inchoately, over multiple protocols)".

=JeffH

---

From: Dave Piscitello <[email-masked]>
Date: Sun, 15 Jan 2012 06:00:50 -0800

Agree.

ICANN's Security and Stability Advisory Committee's document SAC051 addresses this exact problem. Perhaps the language recommended in that document is relevant here.

SSAC Report on WHOIS Terminology and Structure (19 September 2011)
http://www.icann.org/en/committees/security/sac051.pdf

On Jan 14, 2012, at 11:29 PM, =JeffH wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Warren Kumari <[email-masked]>
Date: Sun, 15 Jan 2012 18:31:47 -0500

On Jan 14, 2012, at 11:29 PM, =JeffH wrote:

> 
> I suggest the charter clearly delineate, and explain the difference, between "whois, the protocol", and "whois, the domain name and IP address registration lookup service (that is offered, however inchoately, over multiple protocols)".
> 

Oooh, good point...

"WHOIS" means different things to different folk. Some mean the protocol itself, some mean the service, some mean the (lack of) format, etc.
This has led to much hilarity[0] and misunderstandings and may have helped contribute to some of the previous failures in this space.

ICANN SSAC recently published a document to try and describe this issue some: http://www.icann.org/en/committees/security/sac051.pdf

W
[0]: Ok, not really...

Full disclosure: Contributed *very* minorly to this doc…

> =JeffH

---
Don't be impressed with unintelligible stuff said condescendingly .
    -- Radia Perlman.

Warren Kumari
[email-masked]

---

From: Warren Kumari <[email-masked]>
Date: Sun, 15 Jan 2012 18:33:03 -0500

Yes, what he said...

That'll teach me to reply to mail before reading the whole thread….

Actually, I haven't learnt yet, so it probably won't, but should…

W

---

Warren Kumari
[email-masked]