Subject: [weirds] Planning to make a BoF request

From: Andrew Sullivan <[email-masked]>
Date: Mon, 13 Feb 2012 08:31:08 -0500

Dear colleagues,

Given the current discussion about the charter, I'm going to follow
Murray's suggestion and request a BoF in Paris.  I will do so today.

Best,

Andrew

-- 
Andrew Sullivan
[email-masked]

---

From: Jim Galvin <[email-masked]>
Date: Mon, 13 Feb 2012 16:52:09 -0500

If approved I will be at this BOF session.

Jim

-- On February 13, 2012 8:31:08 AM -0500 Andrew Sullivan 
<[email-masked]> wrote regarding [weirds] Planning to make a 
BoF request --