Subject: [weirds] Fwd: New Version Notification for draft-designteam-weirds-using-http-00.txt

From: Andy Newton <[email-masked]>
Date: Thu, 10 May 2012 19:54:02 +0000

A bunch of us in the names and numbers areas have worked on a draft to define the
common behavior for using HTTP so that a client writer can have the same set of
usage expectations for both numbers usage and names usage.

Here 'tis.

-andy

Begin forwarded message:

> From: <[email-masked]>
> Subject: New Version Notification for draft-designteam-weirds-using-http-00.txt
> Date: May 10, 2012 3:51:51 PM EDT
> To: <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
> 
> A new version of I-D, draft-designteam-weirds-using-http-00.txt has been successfully submitted by Andrew Lee Newton and posted to the IETF repository.
> 
> Filename:	 draft-designteam-weirds-using-http
> Revision:	 00
> Title:		 Using HTTP for RESTful Whois Services by Internet Registries
> Creation date:	 2012-05-10
> WG ID:		 Individual Submission
> Number of pages: 19
> 
> Abstract:
>   This document describes the use of HTTP in Whois services using
>   RESTful web methodologies.
> 
> 
> 
> 
> The IETF Secretariat

---

From: "Linlin Zhou" <[email-masked]>
Date: Mon, 21 May 2012 19:18:02 +0800

The MIME type should be application/json, not application\json defined in
rfc4627, right?

Linlin Zhou
CNNIC

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Andy Newton
> Sent: Friday, May 11, 2012 3:54 AM
> To: [email-masked]
> Subject: [weirds] Fwd: New Version Notification for
> draft-designteam-weirds-using-http-00.txt
> 
> A bunch of us in the names and numbers areas have worked on a draft to
define
> the common behavior for using HTTP so that a client writer can have the
same
> set of usage expectations for both numbers usage and names usage.
> 
> Here 'tis.
> 
> -andy
> 
> Begin forwarded message:
> 
> > Subject: New Version Notification for
> > draft-designteam-weirds-using-http-00.txt
> > Cc: <[email-masked]>, <[email-masked]>,
> > <[email-masked]>, <[email-masked]>, <[email-masked]>,
> > <[email-masked]>, <[email-masked]>, <[email-masked]>
> >
> > A new version of I-D, draft-designteam-weirds-using-http-00.txt has been
> successfully submitted by Andrew Lee Newton and posted to the IETF
> repository.
> >
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Andy Newton <[email-masked]>
Date: Mon, 21 May 2012 12:50:43 +0000

Yes.

-andy