Subject: [weirds] Adopting documents

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 16 May 2012 18:41:17 +0000

Greetings all, welcome to WEIRDS!

For our first trick, and while your co-chairs and AD plan out strategy, we'd like to have some discussion about which document(s) need to be adopted into the working group with the understanding that we may not publish all of them, some them could best be merged, some may need more work, etc.

So for the sake of getting that conversation started (and to get the datatracker to show everything that's been done so far on one page), I've put all of the following into Call For Adoption state for WEIRDS:

https://datatracker.ietf.org/doc/draft-designteam-weirds-using-http/
https://datatracker.ietf.org/doc/draft-kucherawy-weirds-requirements/
https://datatracker.ietf.org/doc/draft-sheng-weirds-icann-rws-dnrd/
https://datatracker.ietf.org/doc/draft-hollenbeck-dnrd-ap-query/
https://datatracker.ietf.org/doc/draft-newton-et-al-weirds-rir-query/
https://datatracker.ietf.org/doc/draft-sheng-weirds-icann-rws-dnrd/

Let's have some suggestions about which ones to adopt, which ones might be combined, which ones we should drop, etc., given the charter that got approved.  When we've converged on that, we can formally adopt the ones we select (or new ones that result) and get moving.

Cheers,
-MSK

---

From: Arturo Servin <[email-masked]>
Date: Wed, 16 May 2012 15:53:25 -0300

Murray,

	I think that you missed:

draft-newton-et-al-weirds-rir-json-response

Regards,
as

On 16 May 2012, at 15:41, Murray S. Kucherawy wrote:

> For our first trick, and while your co-chairs and AD plan out strategy, we’d like to have some discussion about which document(s) need to be adopted into the working group with the understanding that we may not publish all of them, some them could best be merged, some may need more work, etc.
> 
> So for the sake of getting that conversation started (and to get the datatracker to show everything that’s been done so far on one page), I’ve put all of the following into Call For Adoption state for WEIRDS:
>  
> Let’s have some suggestions about which ones to adopt, which ones might be combined, which ones we should drop, etc., given the charter that got approved.  When we’ve converged on that, we can formally adopt the ones we select (or new ones that result) and get moving.
>  
> Cheers,
> -MSK
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 16 May 2012 18:57:13 +0000

Yes, sorry.  I pasted Steve's twice and missed that one.  Mouse hand error.

-MSK

From: Arturo Servin [mailto:[email-masked]]
Sent: Wednesday, May 16, 2012 11:53 AM
To: Murray S. Kucherawy
Cc: [email-masked]
Subject: Re: [weirds] Adopting documents

Murray,

          I think that you missed:

Regards,
as

Cheers,
-MSK
_______________________________________________
weirds mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/weirds

---

From: Francisco Arias <[email-masked]>
Date: Wed, 16 May 2012 17:38:31 -0700

>https://datatracker.ietf.org/doc/draft-hollenbeck-dnrd-ap-query/

I think the first one is being superseded by the second and a
corresponding dnrd-ap-response draft (that doesn't exists yet).

__

Francisco.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 17 May 2012 16:40:10 +0000

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Wednesday, May 16, 2012 2:41 PM
To: [email-masked]
Subject: [weirds] Adopting documents

My take, keep:

draft-designteam-weirds-using-http
draft-hollenbeck-dnrd-ap-query
draft-newton-et-al-weirds-rir-query
draft-newton-et-al-weirds-rir-json-response

Drop:

draft-kucherawy-weirds-requirements: We can refer to RFC 3707 for requirements.

draft-sheng-weirds-icann-rws-dnrd: This draft will likely be replaced by draft-hollenbeck-dnrd-ap-query and at least one other draft that doesn't yet exist that describes name registry responses.

Scott