Subject: Re: [weirds] I-D Action: draft-kong-dnrd-ap-response-json-00.txt (an a test)

From: "Ning Kong" <[email-masked]>
Date: Tue, 12 Jun 2012 20:48:04 +0800

Hi David,

> As to terms, I find the more self-describing the better, so "roid" sounds
> undesirable *unless* it's a really well-known term of art.
Thanks for your feedback.

> This is also a test to see if the list is down or just quiet (;-))
:-)  Looking forward to your more comments.

Cheers,
Ning

---

From: David Collier-Brown <[email-masked]>
Date: Mon, 11 Jun 2012 14:49:20 -0400

As to terms, I find the more self-describing the better, so "roid" sounds undesirable *unless* 
it's a really well-known term of art.

--dave

Ning Kong wrote:
| This is a 00 draft to describe a response format in JSON for name
| registries. This document has been reviewed and improved by the design team.
| The following issues are still needed to be further discussed.
|	1) As for the naming of the terms, should we try to follow the EPP
| specs or just use some more self-descriptive and unified terms? For example,
| "roid" or "domainID" for naming the ID of domain object, which one is
| better?
|   2) Is the extension interface necessary or not?

-- 
David Collier-Brown
Director of Engineering
Migration and Consolidation
Zylog Systems (Canada) Ltd.
2 Sheppard Avenue East, Suite 2000, Toronto, ON Canada M2N 5Y7
(416) 225-9900 x4270 | Fax. (416) 225.9104

---

From: Francisco Obispo <[email-masked]>
Date: Thu, 14 Jun 2012 05:49:52 +0000

"Repository Object Identifier",

I guess we could also use:

"Object Identifier"

or simply

"id" 

On Jun 11, 2012, at 6:49 PM, David Collier-Brown wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

Francisco Obispo 
email: [email-masked]
Phone: +1 650 423 1374 || INOC-DBA *3557* NOC
PGP KeyID = B38DB1BE