Subject: Re: [weirds] FW: I-D Action: draft-kong-dnrd-ap-response-json-00.txt

From: Bob Bruen <[email-masked]>
Date: Tue, 12 Jun 2012 13:16:18 -0400 (EDT)

Hi Andrew,

IMHO, there should not be a different service depending on credentials.

The original whois presented all the available data, then the amount was 
cut back. It should be like the original, so that all the data is 
available to anyone.

            --bob

On Tue, 12 Jun 2012, Andrew Sullivan wrote:

> On Tue, Jun 12, 2012 at 10:04:55PM +0800, Ning Kong wrote:
>
>...
> One of the goals so far has been to permit differential levels of
> service depending on credentials.  (I believe quite strongly that if
> we do not provide that functionality, we will have completely botched
> this work.)
>...

-- 
Dr. Robert Bruen
http://knujon.org
http://coldrain.net/bruen
+1.802.579.6288

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 12 Jun 2012 13:21:46 -0400

Hi,

> IMHO, there should not be a different service depending on credentials.

As someone has already, I think, said, that is a policy question, and
not a protocol question.  For what it's worth, I completely disagree.
This list is the wrong place to debate why.

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: "\"Michele Neylon :: Blacknight\"" <[email-masked]>
Date: Tue, 12 Jun 2012 18:56:30 +0000

Bob

Not all registries' whois policies work the same way.

If "weirds" is to replace current usage scenarios then having that kind of flexibility is essential.

Regards

Michele

On 12 Jun 2012, at 18:16, Bob Bruen wrote:

> The original whois presented all the available data, then the amount was cut back. It should be like the original, so that all the data is available to anyone.
> 
>           --bob
> 
> 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

--
Mr Michele Neylon
Blacknight Solutions
Hosting & Colocation, Brand Protection
http://www.blacknight.com/
http://blog.blacknight.com/
http://mneylon.tel/
Intl. +353 (0) 59  9183072
Locall: 1850 929 929
Direct Dial: +353 (0)59 9183090
Fax. +353 (0) 1 4811 763
Twitter: http://twitter.com/mneylon
-------------------------------
Blacknight Internet Solutions Ltd, Unit 12A,Barrowside Business Park,Sleaty
Road,Graiguecullen,Carlow,Ireland  Company No.: 370845