Subject: [weirds] For transparency purposes.

From: Olaf Kolkman <[email-masked]>
Date: Fri, 15 Jun 2012 14:12:04 +0200

Dear Colleagues,

You may be aware that ICANN put out an RFP for a reference implementation of a Domain Name Restful Whois Server[1]. You may also be aware that I am the director of NLnet Labs a non-for profit that develops Open Source software and Open Standards for the Internet [2].

Today, NLnet Labs submits, in cooperation with SIDN [3], a bid to ICANN.

I will oversee the NLnet Labs responsibilities of this work and may be part of technical discussions but I am not key personnel. My responsibilities, funding, and commitment towards the WEIRDS WG are independent of this bid.

Since I am co-chairing this group and the relation between the bid and the WEIRDS charter is evident I feel it is important to be transparent about the above. Please let me know if you have any questions or concerns.

--Olaf

[1] http://www.icann.org/en/news/announcements/announcement-3-16may12-en.htm
[2] See our charter at http://www.nlnetlabs.nl/labs/about/Statuten-20070322-eng.pdf
[3] http://www.sidn.nl/

---

From: Andy Newton <[email-masked]>
Date: Fri, 15 Jun 2012 08:22:32 -0400

Involvement of NLnet Labs and SIDN, especially from an implementation perspective, is a good thing in my opinion.
And I trust Olaf to compartmentalize his roles.

Out of curiosity, will either organization be writing client software?

-andy

---

From: Leif Johansson <[email-masked]>
Date: Fri, 15 Jun 2012 14:35:07 +0200

On 06/15/2012 02:22 PM, Andy Newton wrote:
> Involvement of NLnet Labs and SIDN, especially from an
> implementation perspective, is a good thing in my opinion. And I
> trust Olaf to compartmentalize his roles.

yep