Subject: [weirds] Design team for object selection.

From: Olaf Kolkman <[email-masked]>
Date: Thu, 2 Aug 2012 18:09:29 -0700

Colleagues,

During the WG we talked about a design team to take the objects' spreadsheet and take a stab at selecting a reasonable selection of often used, and therefore likely to be part of the core specification objects.

For this work the design team is expected to come up with at table of objects that are candidates for the core specification, with a syntax and semantic description, if possible based on existing numbers work.

The design team that will take a stab at that work is:
Andy Newton <[email-masked]>
Arturo Servin <[email-masked]>
Byron Ellacott <[email-masked]>
Carlos Martinez <[email-masked]>
Francisco Arias <[email-masked]>
Francisco Obispo <[email-masked]>
Kaveh Ranjbar <[email-masked]>
Ning Kong <[email-masked]>
Scott Hollenbeck <[email-masked]>
Steve Sheng <[email-masked]>
and
James M. Galvin <[email-masked]>

If you feel strongly about joining this team, please drop the chairs a mail.

--Olaf Kolkman (co-chair)

_______________________________________________________ 
Olaf Kolkman -- NLnet Labs
http://www.nlnetlabs.nl/

---

From: Chris Wright <[email-masked]>
Date: Fri, 3 Aug 2012 11:49:03 +1000

I would like to be involved in the design team please, I feel that more domain name representation is required (particularly non-ICANN ccTLDs).

Thanks

Chris

From: Olaf Kolkman <[email-masked]<mailto:[email-masked]>>
Reply-To: WEIRD WG Chairs <[email-masked]<mailto:[email-masked]>>
Date: Friday, 3 August 2012 11:09 AM
To: "[email-masked]<mailto:[email-masked]> Group" <[email-masked]<mailto:[email-masked]>>
Subject: [weirds] Design team for object selection.

Colleagues,

The design team that will take a stab at that work is:
Andy Newton <[email-masked]<mailto:[email-masked]>>
Arturo Servin <[email-masked]<mailto:[email-masked]>>
Byron Ellacott <[email-masked]<mailto:[email-masked]>>
Carlos Martinez <[email-masked]<mailto:[email-masked]>>
Francisco Arias <[email-masked]<mailto:[email-masked]>>
Francisco Obispo <[email-masked]<mailto:[email-masked]>>
Kaveh Ranjbar <[email-masked]<mailto:[email-masked]>>
Ning Kong <[email-masked]<mailto:[email-masked]>>
Scott Hollenbeck <[email-masked]<mailto:[email-masked]>>
Steve Sheng <[email-masked]<mailto:[email-masked]>>
and
James M. Galvin <[email-masked]<mailto:[email-masked]>>

---

From: Frederico A C Neves <[email-masked]>
Date: Thu, 2 Aug 2012 22:55:51 -0300

Chris,

> I would like to be involved in the design team please, I feel that more domain name representation is required (particularly non-ICANN ccTLDs).

AFAIK the design team is tasked to come up with a first draft that
will be worked by the WG as whole. This is already a too large design
team to be efficient.

> Chris

Fred

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Chris Wright <[email-masked]>
Date: Fri, 3 Aug 2012 12:20:14 +1000

I am fine with that if down the track people won't be upset or offended if
some other Registries/Registrars come back to the group with a different
proposal than what the design team comes up with?

Thanks

Chris

On 3/08/12 11:55 AM, "Frederico A C Neves" <[email-masked]> wrote:

>> I would like to be involved in the design team please, I feel that more
>>domain name representation is required (particularly non-ICANN ccTLDs).
>> 
>

---

From: SM <[email-masked]>
Date: Thu, 02 Aug 2012 19:39:01 -0700

Hi Chris,
>proposal than what the design team comes up with?

The output of a design team is always subject to approval, rejection 
or modification by the WG as a whole.

Regards,
-sm

---

From: "Linlin Zhou" <[email-masked]>
Date: Fri, 3 Aug 2012 13:45:02 +0800

I'd like to be a volunteer to join the design team. As doing the Whois data
collection and analysis work in Ning's team, I really want to keep
participating.

Linlin Zhou

CNNIC

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Olaf Kolkman
Sent: Friday, August 03, 2012 9:09 AM
To: [email-masked] Group
Subject: [weirds] Design team for object selection.

Colleagues,

During the WG we talked about a design team to take the objects' spreadsheet
and take a stab at selecting a reasonable selection of often used, and
therefore likely to be part of the core specification objects.

For this work the design team is expected to come up with at table of
objects that are candidates for the core specification, with a syntax and
semantic description, if possible based on existing numbers work.

and

 

 

http://www.nlnetlabs.nl/

---

From: Ray Bellis <[email-masked]>
Date: Fri, 3 Aug 2012 06:47:24 +0000

On 2 Aug 2012, at 18:49, Chris Wright wrote:

I feel that more domain name representation is required (particularly non-ICANN ccTLDs)

+1

By my reckoning we have a team of 11 comprising:

    5 RIR
    2 ICANN gTLDs
    2 ICANN staff
    1 ccTLD
    1 from ISC

AIUI, the ICANN gTLDs all share a very similar data model, and the RIR data objects are already well defined.

IMHO a smaller (and hence more efficient, as Fred notes) mix would be:

    2 RIR
    2 ICANN gTLDs
    2 ccTLDs
    1 ICANN staff

[nothing personal about the ISC guy, I just don't know who he is nor what constituency he's representing]

Ray

---

From: Marc Groeneweg <[email-masked]>
Date: Fri, 3 Aug 2012 06:51:08 +0000

All,

I second the motion of Ray regarding the mix of the design team. It's smaller (7) and represents in my opinion the parties involved.

Regards,
Marc Groeneweg

SIDN | Meander 501 | 6825 MD | Postbus 5022 | 6802 EA | ARNHEM
T +31 (0)26 352 55 66  | M +31 (0)6 15 06 32 09 | F +31 (0)26 352 55 05
[email-masked] | www.sidn.nl

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ray Bellis
Sent: vrijdag 3 augustus 2012 8:47
To: WEIRD WG Chairs
Cc: [email-masked] Group
Subject: Re: [weirds] Design team for object selection.

+1

    5 RIR
    2 ICANN gTLDs
    2 ICANN staff
    1 ccTLD
    1 from ISC

    2 RIR
    2 ICANN gTLDs
    2 ccTLDs
    1 ICANN staff

Ray

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 3 Aug 2012 03:15:13 -0400

Dear colleagues,

> collection and analysis work in Ning's team, I really want to keep

Linlin Zhou is the second person who asked to be directly involved.

I'd encourage people to participate by letting the design team come up
with a proposal.  The whole point of a design team is that it's a
small number of people; not everyone can participate, or we might as
well do the work in the WG as a whole.  I understand the desire to get
in there and help, but there's such a thing as too many cooks in the kitchen.

As it stands, in my opinion the design team is already rather large.
I'd really like to encourage people to stand back and wait.  Sometimes
that's the best way to contribute.

Best,

Andrew "standing and waiting" Sullivan

-- 
Andrew Sullivan
[email-masked]

---

From: "Linlin Zhou" <[email-masked]>
Date: Fri, 3 Aug 2012 23:22:29 +0800

It's OK. I just hope my previous work may help :)
Let the chairs and working group decide.

Linlin Zhou
CNNIC

> -----Original Message-----
> Sent: Friday, August 03, 2012 3:15 PM
> To: [email-masked]
> > I'd like to be a volunteer to join the design team. As doing the Whois
> > data collection and analysis work in Ning's team, I really want to
> > keep participating.
> 
with a
> proposal.  The whole point of a design team is that it's a small number of
> people; not everyone can participate, or we might as well do the work in
the
> WG as a whole.  I understand the desire to get in there and help, but
there's
> such a thing as too many cooks in the kitchen.
> 
that's
> the best way to contribute.
> 
> Best,
>

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 3 Aug 2012 10:08:39 -0700

FWIW,

Murray and myself are discussing this. We already felt the team was a bit large (albeit workable). 

We will review the membership once more and make our decision.  After that the team goes off to make a selection based on the available data presented by Ning and looking at what is out there in the numbers implementation (keeping that alligned as much as possible). The result will be a proposal on which the WG will decide. No work by the design team is final, although we hope it'll all make sense.

--Olaf

PS. I will be off-list for most of August and may not respond to any WG activity. Murray knows how to reach me.

NLnet
Labs
Olaf M. Kolkman

www.NLnetLabs.nl
[email-masked]

Science Park 400, 1098 XH Amsterdam, The Netherlands