Subject: [weirds] Preliminary agenda uploaded

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 28 Oct 2012 02:40:15 -0700

Colleagues,

I have posted a preliminary agenda for our November 5th meeting:

http://www.ietf.org/proceedings/85/agenda/agenda-85-weirds

Please give it a once-over and let me know if any topics were missed
or if I've volunteered you for something you can't do.  Also, since we
do have some AOB time at the end, if you have a slot assigned and
would like more time than you were given, let us know.

-MSK, co-chairin'

---

From: "Ning Kong" <[email-masked]>
Date: Mon, 29 Oct 2012 09:00:12 +0800

Hi Murray and all,

I'm glad to know that I'm suggested by you for presenting "Data
model/inventory". But I'm sorry that I can't make it because I can't get
VISA on time. If there is anything I can do remotely, please let me know.

See you guys in Orlando ;-)

Cheers,
Ning

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Murray S. Kucherawy
> Sent: Sunday, October 28, 2012 5:40 PM
> To: [email-masked]
> Subject: [weirds] Preliminary agenda uploaded
> 
> Colleagues,
> 
> Please give it a once-over and let me know if any topics were missed or if
I've
> volunteered you for something you can't do.  Also, since we do have some
> AOB time at the end, if you have a slot assigned and would like more time
> than you were given, let us know.
> 
> -MSK, co-chairin'
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds