Subject: [weirds] CNNIC Selected to Implement an Open-Source RESTful WHOIS Server

From: Jaap Akkerhuis <[email-masked]>
Date: Sat, 27 Oct 2012 11:07:25 +0200

See the announcement/blog at
<http://blog.icann.org/2012/10/cnnic-selected-to-implement-an-open-source-
restful-whois-server/>.

	jaap

---

From: "Ning Kong" <[email-masked]>
Date: Wed, 31 Oct 2012 14:12:17 +0800

Hi folks,

CNNIC is very glad to be selected as the project contractor to implement an
Open-Source RESTful WHOIS Server. We'd like to release the project on a Trac
wiki website which will be published later in the mailing list. The source
code will be available for public distribution with open source BSD
licenses.

Any volunteer is welcomed to join us!

Cheers,
Ning

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Jaap Akkerhuis
> Sent: Saturday, October 27, 2012 5:07 PM
> To: [email-masked]
> Subject: [weirds] CNNIC Selected to Implement an Open-Source RESTful
> WHOIS Server
> 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds