Subject: [weirds] Preliminary agendas due today

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 24 Oct 2012 11:21:16 -0400

The deadline for submitting preliminary agendas for working group
meetings is today.  If you would like to request a time slot for our
meeting in November, please email [email-masked] ASAP.
If you have already sent a request but haven't heard back yet, feel
free to send us a reminder.

-MSK, co-chair

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 24 Oct 2012 14:25:27 -0200

Hello Murray,

I'd like to have a 5 - 10' slot to discuss the future of the redirects
draft.

cheers!

~Carlos

On 10/24/12 1:21 PM, Murray S. Kucherawy wrote:
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds
>