Subject: [Wpack] Interest in another WPACK side meeting at IETF 103 in Bangkok?

From: Dan York <[email-masked]>
Date: Mon, 22 Oct 2018 00:42:50 +0000

Would people be interested in another WPACK side meeting at IETF 103 in Bangkok?

I'm glad to reserve a side meeting room again. I can also set up a zoom meeting session for remote attendees.  

I will be in Bangkok and can coordinate the local end again.

Dan

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Kenji Baheux <[email-masked]>
Date: Mon, 29 Oct 2018 13:33:30 +0900

I'll be around from Tuesday to Thursday.

Jeffrey might be able to join via VC but can't help organize for personal
reasons. I'm not sure what that entails but I might be able to help instead.

On Mon, Oct 22, 2018, 09:43 Dan York <[email-masked] wrote:

> _______________________________________________
> Wpack mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpack
>

---

From: Dan York <[email-masked]>
Date: Wed, 31 Oct 2018 20:26:22 +0000

Kenji,

Thanks for the offer to help.  Mainly I think we just need to figure out what time in the week might work (and might work for *Jeffrey* to attend remotely) and then see if there is a room available to be reserved.

I haven’t done my schedule yet for the week, but can do that tomorrow to figure out my own availability.

I am glad to reserve one of the rooms and handle that aspect.  Also glad to set up a Zoom session for remote participation.

If you are able to be at the session and help with talking about what is going on with the project, questions, ideas, points, etc., that would be great.

Last time in Montreal in June, I sent out this message below to the attendees list.  I am glad to do something similar again.

My own interest is just in facilitating this work moving forward, as I potentially see it being useful for websites I’m involved with.

Dan

———

FROM IETF 102 in MONTREAL:

Tomorrow (Weds, June 18), at 12noon, we'll have a side meeting for people interested in potential new work about "website packaging" that will allow people to bundle together the resources that make up a website so they can be shared offline, either with or without a proof that they came from the original website. (Or used in low connectivity environments... or see the other use cases: https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01 )

The meeting will be in the Square Dorchester room on the 3rd floor.

Jeffrey Yasskin is the point person on this work but is not physically here in Montreal. He'll be joining in remotely.

He has more info at: https://github.com/WICG/webpackage
Agenda: https://github.com/WICG/webpackage/wiki/IETF-102-Agenda
Explainer: https://github.com/WICG/webpackage/blob/master/explainer.md

I summarized some of the work here: https://github.com/danyork/wpack-intro-ietf102/blob/master/wpack-intro-ietf102.pdf

Jeffrey has a few drafts around this:

- https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01
- https://tools.ietf.org/html/draft-yasskin-http-origin-signed-responses-04
- https://tools.ietf.org/html/draft-yasskin-wpack-bundled-exchanges-00

And there is a mailing list at:

- https://www.ietf.org/mailman/listinfo/Wpack

The point of tomorrow's meeting is to get an update from Jeffrey on some of the developments and to determine what interest there may be in doing more with this work.

If you are interested but can't join the session tomorrow, please join the wpack mailing list.

Dan

———

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

On Oct 29, 2018, at 12:33 AM, Kenji Baheux <[email-masked]<mailto:[email-masked]>> wrote:

Jeffrey might be able to join via VC but can't help organize for personal reasons. I'm not sure what that entails but I might be able to help instead.

On Mon, Oct 22, 2018, 09:43 Dan York <[email-masked]<mailto:[email-masked]> wrote:
Would people be interested in another WPACK side meeting at IETF 103 in Bangkok?

Dan

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

_______________________________________________
Wpack mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/wpack