Subject: [Wpack] Reminder - WPACK side meeting at 8:30am on Tuesday, July 23 in Van Horne Room

From: Dan York <[email-masked]>
Date: Mon, 22 Jul 2019 01:07:18 +0000

Just a reminder that Jeffrey Yasskin has reserved the Van Horne room on Tuesday, July 23, at 8:30am for a side meeting related to web packaging.

The Van Horne room is on the 2nd floor. See the map - https://datatracker.ietf.org/meeting/105/floor-plan#2nd-floor

There is NOT any remote participation set up for the unofficial side rooms, but if there ARE people who want to connect remotely, I could certainly set up a Zoom session. (Just let me know in advance.)

Dan

---

From: Jeffrey Yasskin <[email-masked]>
Date: Mon, 22 Jul 2019 09:02:28 -0400

Thanks for the reminder email!

I sketched an agenda at
https://github.com/WICG/webpackage/wiki/IETF-105-Agenda. If there's
anything else you want to discuss, or if you have a presentation, let
me know.

Jeffrey

On Sun, Jul 21, 2019 at 9:07 PM Dan York <[email-masked]> wrote:
> _______________________________________________
> Wpack mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpack