Subject: [Wpack] LAKE/WPACK conflict

From: Eric Rescorla <[email-masked]>
Date: Fri, 1 Nov 2019 09:57:12 -0700

Hi IESG folks,

I regret missing this earlier, but the conflict between LAKE and WPACK
is really bad. I can think of a whole pile of people who are
potentially implicated in both (myself, Sean Turner, Richard Barnes,
Martin Thomson, ...). It would be really great if we could move
one of these.

I know it's always really hard to make the schedule work and individual
suggestions always seem to miss the big picture, but what about
swapping LAKE with SUIT? ISTM that there's a lot less overlap there.

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 1 Nov 2019 10:04:46 -0700

And proving my point about me missing the big picture, BenK points out to
me that SUIT and ABCD conflict....

I'll refrain from making other suggestions until I know whether other
people are concerned about this.

-Ekr

---

From: "Christopher Wood" <[email-masked]>
Date: Fri, 01 Nov 2019 10:07:15 -0700

FWIW, this conflict causes problems for me, too.

On Fri, Nov 1, 2019, at 10:04 AM, Eric Rescorla wrote:
> And proving my point about me missing the big picture, BenK points out 
> to me that SUIT and ABCD conflict....
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 1 Nov 2019 18:12:06 +0100

On Nov 1, 2019, at 18:04, Eric Rescorla <[email-masked]> wrote:
> 
> I’ll refrain from making other suggestions until I know whether other people are concerned about this.

In ⁨<https://mailarchive.ietf.org/arch/msg/lake/ZK2n8srX578-qIZOKOXVThayNL8>⁩, I surmised I might be the only one who cares.  Maybe not.

Grüße, Carsten

---

From: Barry Leiba <[email-masked]>
Date: Fri, 1 Nov 2019 13:28:16 -0400

We will see what we can do.

Barry

---

From: Richard Barnes <[email-masked]>
Date: Fri, 1 Nov 2019 13:34:22 -0400

This conflict is problematic for me as well.

On Fri, Nov 1, 2019 at 1:12 PM Carsten Bormann <[email-masked]> wrote:

> In ⁨<
> https://mailarchive.ietf.org/arch/msg/lake/ZK2n8srX578-qIZOKOXVThayNL8>⁩,
> I surmised I might be the only one who cares.  Maybe not.
>
> Grüße, Carsten
>
> --
> Lake mailing list
> [email-masked]