Subject: [wpkops] wpkops agenda topics

From: Sharon Boeyen <[email-masked]>
Date: Tue, 5 Mar 2013 20:18:49 +0000

Please let me know if you would like to add an agenda topic for next week's wpkops meeting.

Thank you,
Cheers,
Sharon Boeyen

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 5 Mar 2013 15:20:37 -0500

There is the revocation draft thingie we are planning to work on (maybe).

On Tue, Mar 5, 2013 at 3:18 PM, Sharon Boeyen <[email-masked]> wrote:
> Please let me know if you would like to add an agenda topic for next week’s
> wpkops meeting.
>
>
>
> Thank you,
>
> Cheers,
>
> Sharon Boeyen
>
>
> _______________________________________________
> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops
>

-- 
Website: http://hallambaker.com/

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 5 Mar 2013 17:52:04 -0800

On Mar 5, 2013, at 12:18 PM, Sharon Boeyen <[email-masked]> wrote:

> Please let me know if you would like to add an agenda topic for next week’s wpkops meeting.

Please see my earlier message about Adam Langley and I volunteering to edit the "TLS stack" document. We could give a brief presentation on what we think the topics will be so that the WG can start thinking about what to contribute.

--Paul Hoffman

---

From: "Ben Wilson" <[email-masked]>
Date: Wed, 6 Mar 2013 08:28:02 -0700

Sharon,

Jeremy Rowley and I from DigiCert will be working on documenting the
certificate processing behavior of user agents, along with Robin Alden and
Phill Hallam-Baker of Comodo.  Jeremy will be in attendance and able to
participate in the discussion.  

Thanks,

Ben

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Sharon Boeyen
Sent: Tuesday, March 05, 2013 1:19 PM
To: wpkops WG ([email-masked])
Subject: [wpkops] wpkops agenda topics

Please let me know if you would like to add an agenda topic for next week's
wpkops meeting.

Thank you,

Cheers,

Sharon Boeyen